Internet Explorer 9 ( Yahoo )

  • Hallo Team


    Brauche wieder mal eure Hilfe !
    Komme nicht weiter ...
    =
    Habe vor einige Tagen ausversehen
    was falsches gemacht ( Installiert )


    Wollte mir den Yahoo Toolbar installieren ( auf deutsch )
    Eigentlich für Mozilla Firefox geeignet


    Nun gut ...
    Hat geklappt ( MF )


    Aber nach dem Installieren habe bemerkt
    dass es auch den IE erwischt hat
    Vergessen den Hacken zu Deinstallieren für den IE
    Nun gut ( nicht so schlimm )
    Den Yahoo Toolbar für IE konnte ich Deinstallieren


    Aber jetzt habe auch was anderes bemerkt
    Siehe den Screenshot ( Printscreen )


    [Blockierte Grafik: http://s4.postimage.org/1w53oyqg4/image.jpg]


    Kann man jetzt irgenswie wieder den normalen IE zurückholen ?
    Den IE von jetzt wo ich habe ist von Yahoo ... Wie geht das ?


    Danke im voraus ...
    =
    Mein Betriebssystem ist immer der gleiche


    Betriebssystem: Vista Home Premium
    Browser: Mozilla Firefox


    Im moment bin ich auf IE ( ohne AddOns )

  • Da ich nicht was löschen möchte, was du nachher bereust, mache erst mal folgendes:

    • Von hier den PPFScanner herunterladen und die ZIP in einen eigenen Ordner entpacken (zum Beispiel nach C:\PPFS).
    • PPFScan.exe starten.
    • In das Texteingabefeld über dem Button Script ausführen folgenden Text einfügen:
    Code
    CREATE_FOLDER->C:\PPFS_SCAN3
    REGISTRY_ENUM->HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main
    REGISTRY_ENUM->HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
    COPY_SCANFILES->C:\PPFS_SCAN3
    OPEN->C:\PPFS_SCAN3
    END->


    • Klicke dann auf den Button Script ausführen und bestätige die erscheinende Messagebox mit Ja.
    • Nach dem Scan beendet sich der Scanner. Es befinden sich danach im Ordner C:\PPFS_Scan3 einige Textdateien. Lade bitte alle Dateien, die du dort findest, bei File-Upload.net - Ihr kostenloser File Hoster! hoch und poste die Downloadlinks hier im Forum.

    Danach fixen wir das.

  • Ja, richtig. Mache folgendes:

    • PPFScan.exe starten.
    • In das Texteingabefeld über dem Button Script ausführen folgenden Text einfügen:
    Code
    SET_REGISTRY_STRING_VALUE->HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
    ->Window Title
    ->Windows Internet Explorer 9
    REBOOT->


    • Klicke dann auf den Button Script ausführen und bestätige die erscheinende Messagebox mit Ja.
    • Der Rechner führt dann einen reboot durch. Danach müsste die werbung aus der Titelzeile weg sein.

    Wie gesagt: es wird nicht die Version des IEs geändert, sondern nur die Einstellungen des Browsers. Du kannst eigentlich alles was du willst in die Titelzeile setzen, das zum Beispiel:

    Code
    SET_REGISTRY_STRING_VALUE->HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main
    ->Window Title
    ->Microsoft sagt: Gino ist der größte!!!
    REBOOT->
  • Hallo Team


    Danke vielmals AHT
    Hat geklappt ( sieht besser aus )


    Aber jetzt gibt es noch einen kleinen Haken
    Das hier ( Printscreen ) ... AddOns sind in OffLine


    [Blockierte Grafik: http://s1.postimage.org/1rkhy1sck/image.jpg]


    Wollte mir den IE Neu Installieren aber die Installation bricht ab
    Bekomme Meldung wo sagt: Eine neuere Version von IE ist schon Installiert


    Momentan arbeite ich mit Browser MF

  • Versuche folgendes.

    • IE starten.
    • Über Extras im Menü Internetoptionen aufrufen.
    • Registrierkarte Sicherheit wählen.
    • Alle Zonen auf Standardstufe zurücksetzen.
    • Übernehmen.
    • Auf Registrierkarte Sicherheit Internet markieren.
    • Stufe anpassen klicken.
    • Wenn Button Zurücksetzen nicht ausgegraut ist, Zurücksetzen anklicken.
    • Auf allen offenen Fenstern OK klicken,
    • Rechner neu starten.
  • Hallo Team


    Habe gemacht gemäss deiner Beschreibung ( nichts )
    =
    Ich weiss aber wo es ligen könnte ( Fehler )
    Ich habe das blaue E von IE gelöscht
    Jetzt habe ich halt das blaue E ohne AddOns


    Wenn ich irgendwo wieder das blaue E finden kann
    würde es wieder funzen ( aber finde nicht )


    Als blaue E meine ich das Icon ( Symbol )
    =
    Hier ein Printscreen


    [Blockierte Grafik: http://s4.postimage.org/2grhdn2p0/image.jpg]

    • Im Menü des IEs auf Extras klicken.
    • Add-Ons verwalten auswählen.
    • Schauen, welche Addons der IE da aufführt und über Rechtsklick aktivieren.
  • Sorry - hast Recht. Hatte deinen vorherigen Beitrag nicht gelsen. Mache folgendes:

    • Rechtsklick auf das Icon vom IE
    • Wähle Eigenschaften.
    • Mache einen Screenshot von dem Fenster.
  • Hallo Team


    Hallo AHT


    Nochmals vielen Dank für deine Super Hilfe
    Hat geklappt ( gefunden )


    Der Browser IE funzt wieder ( ohne den Yahoo) und mit AddOns etc.
    =
    Habe wie du geschrieben hast gemacht
    ===
    Dein Zitat
    Rechtsklick auf das Icon vom IE
    Wähle Eigenschaften
    ===
    Dann habe ich auf dateipfad öffnen geklickt
    Da war das blaue E mit AddOns versteckt


    Siehe Printscreen


    [Blockierte Grafik: http://s4.postimage.org/2i5loypgk/001.jpg]


    Nochmals Danke !

  • Zu deiner Info:
    Wenn du in deinen Screenshot siehst, wirst du hinter dem PFad zur iexplore.exe (das ist der InternetExplorer) den Eintrag -extoff finden.
    Dieser Parameter startet den IE ohne Addons. Fehlt das, wird der IE normal gestartet.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!