Pc hängt sich auf, Bild verzerrt

  • hallo,
    mein problem trat erstmals beim black ops spielen auf. Dabei blieb das Bild verzerrt stehen mit grünen und blauen Streifen im Bild und der ton blieb ebenfalls verzerrt stehen und nichts tat sich mehr und bei der leuchte für festplattenaktivität? am tower tat sich ebenfalls nichts mehr. dann dachte ich der wär einmalig einfach abgestürtzt aber dann trat das problem öfter beim black ops spielen auf. 2-3 mal. Und dann heute auch im nomalen Windows betrieb nach ca. einer Stunde. Dann habe ich neugestartet und jetzt passiert das ganze zufällig in den ersten paar minuten. Hab gedacht er wär zu heiß geworden oder so nd habs mit speedfan übeprüft aber da war eigentlich alles im grünen Bereich. Hab ebenfalls alles entstaubt aber das Problem tritt immernoch auf. Woran kann das nur liegen? ich hoffe, es ist kein Hardwaredefekt das wäre im Moment nicht zu günstig :D habs gerade mal im abgesichertem Modus versucht und bisher läuft es. Werde es jetzt mal mit der Systemwiederherstellung versuchen vll. hilft das.


    OS: win7 64bit

  • also ich habe die graka entstaubt. es hat zwar einige Zeit gedauert (2-3 stunden) aber dann trat das problem wieder auf :( was kann das noch verursachen? evt. auch ein softwaredefekt?

  • Da die Fehler zunächst bei einem 3D-Spiel auftraten, bei dem die Grafikkarte belastet wird und deren Kühler zudem verstaubt war, wird der Fehler mit hoher Wahrscheinlichkeit dort zu suchen sein.
    Nicht jede Überlastung zeigt sich in extremen Übertemperaturen und nicht jede Übertemperatur einer Grafikkarte wird auch angezeigt.
    Im abgesicherten Modus arbeitet die Grafikkarte ohne ihren eigenen Treiber, sodass nur ihr minimalster Teil für die Standard-VGA-Darstellung aktiv ist. Es werden keine Grafikeffekte oder erweiterten Funktionen und auch nur ein Teil des Grafik-Speichers genutzt. Viele defekte Grafikkarten zeigen diesen, erst wenn ihr eigener Treiber aktiviert wird.
    Ich denke auch hier ist die Grafikkarte leider dauerhaft geschädigt...


    Um welche handelt es sich denn genau?

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

  • danke für die antwort :)
    habe auch einen memtest gemacht und 5 stunden lang laufen lassen und es gab keinen einzigen error. Also konnte ich auch das ausschließen. Dann läuft es wahrscheinlich auf die grafikkarte hinaus... habe eine geforce 9800gt 512mb. Dabei ist noch problematisch, dass der Kühler der Karte nur ca 3-5cm von der unteren Seite des Towers entfernt ist. Und bei Speedfan werden von der GPU aber im nomalbetrieb so ca. 55-60grad angezeigt, was ja eigentlich schon viel ist oder? Aber kann ich irgendwie herausfinden, ob der defekt jetzt wirklich an der Graka liegt? also gibt es dafür auch so ein Diagnoseprogramm wie den Memtest für den Arbeitsspeicher?
    Naja wenn die grafikkarte defekt wäre, wäre das wahrscheinlich das kleinste übel, da ich mir bald eh eine HD6850 kaufen wollte um dann später auch BF3 spielen zu können. So langsam klappts nämlich mit meinem System nicht mehr so richtig dolle mit den neuen Spielen :D

  • Klingt ja fast so, als sei das Gehäuse nicht so gut belüftet...
    Um welches Gehäuse, bzw. Rechner handelt es sich denn?

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

  • Kann ich mir jetzt nicht so richtig vorstellen, weil die "Karte" normalerweise mittig auf dem Board ist. Unter dieser Voraussetzung sind die Karten auch konstruiert, ein Lüfter macht schließlich nur Sinn, wenn er auch die erforderliche Luft bekommt.
    Sollte es tatsächlich die untere Seite sein, dann dürfte das außerhalb des sichtbaren Bereichs sein. In dem Fall würde ich einfach ein Loch ins Gehäuse schneiden, vielleicht mit einem Bohraufsatz für die Montage von Steckdosen. (falls das überhaupt bei Metall geht)
    Natürlich sollte die Hardware dafür eigentlich ausgebaut werden, da sich sonst Metallspäne auf die Hardware verteilen. Ich würde, wenn ich keine Lust auf´s Schrauben hätte, die Festplatten und die Grafikkarte ausbauen, dann Papier mit Teppichklebeband bekleben, die Schutzfolie natürlich abziehen und das Papier zwischen Bohrstelle und Hardware plazieren (an den Seiten das Papier etwas andrücken, an der Bohrstelle sollte eine "Luftblase/Beule" sein), die Metallspäne klebt so auf dem Papier.

    Langfristig würde ich mir ein anderes Gehäuse bzw. Board zulegen.
    Ich vermute, das es sich bei dem PC um ein Fertig PC von Siemens, HP oder Dell handelt. Die haben häufig ihre eigenen Vorstellungen.

    Mit freundlichen Grüßen
    Michi

  • also der pc ist kein fertig pc sondern selber zusammengestellt. Das board ist ein asrock xfire alive esata 2. Hier ma ein Foto davon wie es aussieht. Es würde wenig sinn ergeben unten ein loch reinzumachen, weil doch da direkt der fußboden ist.
    ImageShack® - Online Photo and Video Hosting


    edit:
    und bei speedfan wird die gpu beim desktopbetrieb immer mit 52grad angezeigt aber als Symbol ist als einziges so eine Flamme. Bei allen anderen so ein blauer pfeil nach unten.

  • gerade hat er sich wieder aufgehangen.
    dabei verzerrte kurz das bild mit pixelstreifen und dann startete der Bildschirm neu und unten rechts in der Ecke stand:
    ImageShack® - Online Photo and Video Hosting
    und 1 sekunde danach hat der sich dann wieder komplett aufgehangen und ich musste neu starten.
    Was hat das jetzt zu bedeuten? das heißt ja mal auf jeden Fall, dass das Problem mit der Grafikkarte zu tun hat. Ist da nur der Treiber defekt oder doch die Karte?

  • Naja, man könnte das Gehäuse dann einfach etwas aufbocken.
    Aber auf dem Foto sieht es gar nicht so verbaut aus und Löcher sind unten bereits drin.

    Häufig gibt es noch einen Raid Treiber für die Festplatten, aber ich würde den Fehler bei der Grafikkarte suchen.
    Installiere den aktuellen Treiber von Nvidia.
    NVIDIA Treiber Download

    Mit freundlichen Grüßen
    Michi

  • hm habe gestern erst den neusten treiber installiert...
    bin echt langsam am verzweifeln. Man kann die Maus beim Absturz dann teilweise noch bewegen aber das Bild ist eingefroren.
    und ja an der temperatur sieht man ja, dass die nicht so sehr hoch ist. Und es hat ja jetzt schon fast 3 Jahre einwandfrei so funktioniert.

  • Soetwas hatte ich mal bei einem schlecht angebrachten GPU Kühler, also dem Grafikkarten Kühler. Vielleicht ist die Leitpaste zu alt.

    Mit freundlichen Grüßen
    Michi

  • werde heute mal eine alte 7600gt probieren. Wenn der Fehler dann nicht mehr auftritt werde ich mir dann bald eine neue Grafikkarte zulegen. Aber kann ein Softwarefehler ausgeschlossen werden?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!