AVM CAPI 2.0 - Treiber fehlt

  • Hallo,


    habe versucht, auf meinem neuen Rechner (XP pro SP 3 - aktuell) FRITZ! Card DSL USB zu installieren, da ich die Fax G3-Lösung von FRITZ! nutzen möchte. Bei meinem alten Rechner mit einer PCI-Card hat das auch funktioniert. Möchte aber nicht schon wieder am Rechner rumschrauben. Deshalb die USB-Lösung.


    Habe das Gerät ohne Installations-CD über ebay bezogen und mir die entsprechende
    Software bei AVM heruntergeladen. Die Installation hat soweit auch geklappt, jedoch
    wird mir ständig das Fehlen der CAPI 2.0 attestiert, ohne die eine ISDN-Nutzung nicht möglich ist. AVM hat den Support für dieses Gerät eingestellt. Wer kann mir sagen, was ich zu tun habe, um endlich diese capi32.dll (um die handelt es sich augenscheinlich) auf den Rechner zu bekommen.


    Danke für Hilfestellung im voraus.
    Gruß terry9000

  • Hallo,

    hast du bei AVM nur die Software geladen oder auch den Capi-Treiber?
    Es sind nämlich zwei verschiedene Sachen.
    Schau mal auf das Bild, da ist als Erstes der Capi-Treiber und als Zweites die Software.



    Quelle: Bild vom AVM-Downloadbereich.
    [Blockierte Grafik: http://s1.postimage.org/1y8mjpf7o/AVM.jpg]

  • Hallo,


    danke für Deine Nachricht.


    Doch, es ist mir klar, dass es sich um 2 verschiedene Programme handelt.
    Die FRITZ!-Software wurde problemlos installiert, aber wenn es um die von
    Dir beschriebene CAPI-Software geht passiert folgendes:


    Beim Installationsvorgang kommt ein Fenster - dort heißt es -


    "verbinden Sie das Gerät mit Ihrem Computer - es wird automatisch erkannt und die
    Treiber werden installiert".


    Habe Gerät verbunden - und es passiert gar nichts. Installationsvorgang bleibt einfach hängen.


    Vielleicht sollte ich es mit einem anderen USB-Anschluss versuchen - hab ja genug davon.
    Im Gerätemanager habe ich allerdings schon mal nachgeschaut, da werden mir alle USB-Anschlüsse als betriebsbereit attestiert.


    Was kann das nun wieder sein??


    Gruß terry9000

  • Hallo,

    versuch doch mal die Datei manuell zu entpacken. So wie ich es da gesehen habe ist dort eine Inf-Datei mit dabei, die bei der Installation gesucht wird.

    Danach den Stick noch mal herausziehen und die Installations-Datei starten. Wenn er dann eine Datei sucht, manuell auf das Verzeichnis mit der entpackten Datei zu verweisen.

    Einen aktiven Virenscanner bitte auch mal abschalten.

    Oder noch mal alles entfernen, Treiber und Software und dann mit dem Capi-Treiber anfangen und erst nach Aufforderung den Stick rein..

    Hatte vor ein paar Jahren auch mal ein ähnliches Problem, habe da auch mehrere Versuche gestartet und siehe da, nach dem dritten oder vierten Versuch klappte es. Keine Ahnung woran es gelegen hat.:kp:

  • Hallo


    Zitat schotti 111:


    Oder noch mal alles entfernen, Treiber und Software und dann mit dem Capi-Treiber anfangen und erst nach Aufforderung den Stick rein..


    Genau das ist der Punkt. Die Installation des Treibers und der Software muss ohne angeschlossenem Gerät erfolgen.Das Gerät erst nach Aufforderung mit Strom und USB verbinden. Das Fritz DSL USB war nämlich mein erstes Modem bei 1und1 vor einigen Jahren :D

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!