• Hallo, ich möchte gernen einen Bios-Update vornehmen, da mein PC beim Start öfters Schwierigkeiten macht.


    Man hat mir gesagt, es waere sinnvoll, wenn ich ein Bios-Update vornehme. Allerdings habe ich grosse Angst, dass ich was falsch mache und der PC dann schrottreif ist.


    Mein Motherboard ist von Biostar Amd Socket AM 2


    Wie muss ich vorgehen um ein gefahrenloses Bios-Update vorzunehmen ?


    Viele Grüsse
    Julia

  • Beschreibe doch bitte zunächst einmal deine Startschwierigkeiten.


    Lief der PC mit den aktuellen Komponenten (Prozessor, Grafikkarte, Arbeitsspeicher, Festplatten, u.s.w.) denn vorher problemlos? Wenn ja, ist ein BIOS-Update höchstwahrscheinlich nicht die Lösung des Problems.

  • Hi,
    als erstes mußt du nachschauen was das MoBo ganzgenau für eine Bezeichnung hat. Und lädst dir hier BIOSTAR :: Motherboard das Bios herunter.
    Wie es genau bei Biostar funktioniert kann ich dir leider nicht sagen. Aber so wie ich es bisher erlbt habe wird mehr Wirbel drum gemacht als nötig ist. Ich hab mein Bios sogar immer unter Windows aktualisiert ;).

  • Hallo, danke für die Antworten !


    Das Problem ist, dass der PC nicht so richtig starten möchte....Jeden morgen bleibt der Bildschirm schwarz, obwohl der PC laeuft.....ich muss dann jedesmal die Batterie für einige Minuten rausnehmen und dann geht es wieder......Die Batterie habe ich schon mehrmals ausgetauscht, gebracht hat es wenig.


    Deshalb die Idee mit dem Bios-Update.....


    Woran kann es denn liegen, dass der Bildschirm immer schwarz bleibt und erst dann, wenn ich die Batterie raus- und reinnehme wieder ganz normal laeuft.



    LG
    Julia

  • Hi,
    wenn der PC vorher einwandfrei gelaufen hat und auf einmal nicht mehr vernünftig startet, wird es wohl nicht am Bios liegen. Bei neu zusammengebauten PCs kann die Sache schon anders aussehen.
    Aus dem Bauch tippe ich mal auf ein defektes Netzteil.

  • Der PC fährt praktisch hoch ohne Bild? Ja? Du hörst auch, dass die Festplatte arbeitet und anschließend den Begrüßungssound? Oder musst du dich anmelden? :(


    Trennst du den PC denn immer vom Netz bspw. mit einer Steckerleiste? Ist der Fehler auch schon mal aufgetreten, wenn du den PC neu startest?


    Wenn das mit der Netztrennerei zutreffen sollte :D, dann schalte die Steckerleiste mal ein und warte zwei Minuten, bevor du den PC hochfährst. Tritt das Problem dann noch immer auf?

  • @tomato


    genau, der pc faehrt hoch aber ohne bild. den begrüssungssound höre ich nicht, es piepst auch nicht, der bildschirm bleibt einfach schwarz. nein, der pc wird nicht vom netz getrennt. wenn ich den pc neustarte startet er ganz normal......nur morgens habe ich dieses problem und muss jedesmal die batterie rausnehmen, bis er wieder laeuft...

  • Hörst du denn keinen Sound, weil er nur bis zur Anmeldung hochfährt, also müsstest du da noch ein Passwort eingeben?


    Und wenn er mit Bild hochfährt, nach dieser Batterieaktion, piepst er denn einmal?


    Na ja, egal. Von so einem blöden Problem habe ich ehrlich gesagt noch nie gehört. Wo man praktisch jeden Morgen ein BIOS-Reset machen muss, damit die Kiste startet. Das würde ja praktisch bedeuten, dass sich da über Nacht irgendwelche Einstellungen ändern.


    Du kannst es mal mit einem BIOS-Update probieren, aber große Hoffnungen mache ich dir da nicht. Der "Name" des Mainboards steht auf dem Mainboard selbst oder hast du vielleicht so ein Handbuch. Dann gehst du auf die von Wuotan verlinkte Seite, wählst zuerst "Sockel AM2" aus und suchst dann die genaue Mainboardbezeichnung. Dieses klickst du an und dort gehst du dann auf "BIOS" und liest dir die "PDF" unter "BIOS-Utility" durch. Die Schritte zum BIOS-Update sind leider bei so ziemlich allen Boardherstellern verschieden. :(


    Wenn du den PC immer vom Netz trennen würdest, hätte ich bei diesem Symptom auch auf einen Netzteilfehler getippt, aber so bin ich da ziemlich ratlos. :(

  • Zitat von Julia2006;871257

    @tomato

    genau, der pc faehrt hoch aber ohne bild. den begrüssungssound höre ich nicht, es piepst auch nicht, der bildschirm bleibt einfach schwarz. nein, der pc wird nicht vom netz getrennt. wenn ich den pc neustarte startet er ganz normal......nur morgens habe ich dieses problem und muss jedesmal die batterie rausnehmen, bis er wieder laeuft...



    Also irgendwas kann da nicht stimmen.
    Ablauf des Bootvorganges: Einschalten; Peep; Begrüßungssound.

    Heißt also im Gegenzug: Kein Peep, kein Begrüßungssound kein Hochfahren. Es sei denn der Systemlautsprecher ist defekt und die Lautsprecher sind ausgeschaltet :oops:.

  • Hallo Julia,


    ich habe da einen Verdacht.


    Wie fährst Du den PC herunter bzw. welcher Modus wird benutzt (Herunterfahren/Ausschalten, Ruhezustand, Energie sparen ....) oder wie immer sie für das entsprechende BS heissen?



    Wird Deine Auslagerungsdatei beim herunterfahren gelöscht?

    "Von all den Dingen, die mir verloren gegangen sind, habe ich am meisten an meinem Verstand gehangen."


    "Wahre Freunde fordern nie, sie erkennen und geben."

  • ich fahre den pc ganz normal runter, also Herunterfahren/Ausschalten - die auslagerungsdatei wird nicht gelöscht - soll ich sie von nun an löschen beim herunterfahren ?

  • Nein, die brauchst Du nicht zu löschen.
    Mitunter spinnen PCs beim Ruhezustand/Standby/etc. etwas herum, deshalb meine Frage.

    "Von all den Dingen, die mir verloren gegangen sind, habe ich am meisten an meinem Verstand gehangen."


    "Wahre Freunde fordern nie, sie erkennen und geben."

  • Wie heißt das Mainboard genau?
    Mit dem kleinen Tool CPU-Z kannst Du auf dessen Reiter Mainboard den Hersteller (Manufacturer) und die genaue Typbezeichnung (Model) nachlesen und uns mal bitte mitteilen...
    Bei der Gelegenheit kannst Du auch gleich auf den Reitern Memory und SPD kontrollieren, welche Speicherriegel genau eingesetzt sind. Eine Bestückung mit unterschiedlichen Speichern kann auch solche Effekte machen.
    Was Du auf alle Fälle nicht weiter tun solltest, ist laufend die CMOS-Batterie zu entnehmen.
    Der CMOS-Speicher kommt nicht nur mit sehr wenig Strom zurecht, er ist auch ausgesprochen empfindlich und so könnte das Board weiteren Schaden nehmen.


    Ist das ein Fertig-PC oder wurde er in Einzelteilen gekauft?

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

  • Ach, die BIOS Batterie meinst du!
    Dein Problem kenne ich.
    Einstellungen im BIOS merken. Rechner herunterfahren und vom Strom trennen.
    BIOS Batterie rausbauen - zwei Tage warten.
    Erst dann neue Batterie einsetzen und Einstellungen des BIOS wiederherstellen.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!