Dateien vom gleichen Programm öffnen sich in einzelnen Fenstern

  • Hallo zusammen


    Wie im Titel schon beschrieben, habe ich ein kleines Problem. Und zwar öffnen sich Dateien vom gleichen Programm in einzelnen Fenstern.
    Dies passiert bei diversen Programmen, darum denke ich es wird eine Systemeinstellung sein.



    Bekannte Programme mit dem Problem:
    - Office 2003
    - Adobe Acrobat Reader X
    - AutoCAD 2008



    Gruss haruzel

  • Hi,
    wo liegt denn da das Problem 8O ??
    Ist doch vernünftig, das man z.B. bei Office in zwei Fenstern gleichzeitig arbeiten kann (mach ich öffters und hab das noch nie als Mangel angesehen):oops:

  • Hi Wuoatan


    Mir würde es auch nichts ausmachen, ich arbeite auch so. Es ist für einen Mitarbeiter.


    Ich denke es ist ihm so zu unübersichtlich. Ausserdem kann man ja bei mehreren Dokumenten im gleichen Fenster die Dokumente nicht auf Vollbild schalten, dann hat man auch mehrere Fenster nebeneinander-

  • Hallo haruzel,


    ich muss nochmals nachfragen weil ich das Problem nicht recht verstanden habe. Also Du klickst z.B. auf ein Word-Dokument und dieses wird dann, wie erwartet in Word geöffnet. Nun klickst Du ein anderes Word-Dokument an und dieses wird dann in einer neuen, zweiten Instanz von Word geöffnet. Richtig? - Genau das soll so aber nicht sein?


    Du, bzw. Dein Kollege möchte, dass alle Dokumente in einem Fenster geöffnet werden? Das umschalten zwischen den Dokumenten wäre dann aber auch recht kompliziert.


    Gruß
    Schwabenpfeil!

  • Zitat von Wuotan;871863

    Hi,
    also, ich find in den Optionen von Word keine Einstellungsmöglichkeit das zu ändern


    Im Word 2003 kannst du unter Extras -> Optionen -> Karteikarte "Ansicht" -> rechts oben das Häkchen "Fenster in Taskleiste" herausnehmen, dann wird es in einem Fenster angezeigt.


    Im Word 2010 unter Datei -> Optionen -> Erweitert -> runter scrollen bis zu Anzeige -> "Alle Fenster in der Taskleiste anzeigen" herausnehmen.


    Bei 2007 wird wohl ähnlich sein.



    Dies hat auch geklappt. Im AutoCAD habe ich auch eine Option gefunden, mit der sich das einstellen lässt. Allerdings war es da schon richtig eingestellt. Und im Adobe Reader ist ja das Problem auch vorhanden. Darum denke ich es wird eine Systemeinstellung geben.. Ich finde jedoch nichts im Netz über dies.

  • Hi,


    - Adobe Acrobat Reader X
    - AutoCAD 2008
    keine Ahnung ob es dort auch geht.


    In Word geht es nur per einem Plug-In:


    [Blockierte Grafik: http://s4.postimage.org/1y3chueqs/003_2011_09_09_11h56m09s_00067.jpg]


    gefunden:



    [Blockierte Grafik: http://s4.postimage.org/1y8659ulg/004_2011_09_09_12h07m40s_00068.jpg]

    "Von all den Dingen, die mir verloren gegangen sind, habe ich am meisten an meinem Verstand gehangen."


    "Wahre Freunde fordern nie, sie erkennen und geben."

  • Vielen Dank für den Aufwand Thomas, aber das geht auch ohne Plug-In (Siehe in meinem vorherigen Beitrag, keine Ahnung warum der erst so spät angezeigt wird)


    Ich habe auch herausgefunden wie man es im AutoCAD 2008 einstellt:
    In der Befehlszeile "SDI" eingeben, dann kann muss man den Wert 1 oder 0 angeben (0 = in einem Fenster, 1 = einzelne Fenster).
    Doch dies bringt nichts, es wird trotz dem richtigen Wert.


    Es wird wohl auch im Adobe Reader diese Einstellung geben, aber wie schon mal gesagt vermute ich das man dies auch im System einstellen kann.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!