Bluescreen nach Hardwareänderung

  • Hallo,
    heute ist der neue X4 955 und die HD6850 angekommen.
    Habe ich gleich mal eingebaut und es hat auch alles bis auf weiteres geklappt.
    Dann habe ich mal ein paar spiele getestet und es hat auch alles soweit funktioniert und es wurden beim prozessor 4 kerne erkannt. Bis auf den höllischen lärm den der boxed kühler macht, der bei belastung mit 700 rmp läuft (soll aber bei dem angeblich normal sein und ich kaufe bald einen neuen).
    Dann ist das Bild plötzlich bei GTA IV einfach stehen geblieben und die H.D.D leuchte am PC leuchtete dauerhaft und es tat sich nichts mehr. Nach ca. 30 sek ging es dann einfach normal weiter. Das ganze passierte dann immer alle 10 min ca. Dann habe ich mal blackops getestet und circa nach einer viertelstunde kam auch ein freeze und dann kam folgender bluescreen:
    ImageShack® - Online Photo and Video Hosting
    neuen grafiktreiber hatte ich aber installiert.
    Wenn ich dann den pc neustarte bleibt er manchmal beim ladebildschirm von windows einfach stehen und die leuchte leuchtet dauerhaft oder er bleibt schon beim anfangsbildschirm beim starten wo die daten des pc`s stehen stehen. Habe jetzt eine andere festplatte angeschlossen und gerade funktioniert es...
    Ist jetzt plötzlich die festplatte kaputt gegangen oder was ist da passiert?


    Sonstige Daten:
    Asrock alive xfire esata 2
    1tb festplatte
    4gb ddr2 ram
    und halt neu:
    x4 955 (vorher x2 5600+)
    HD6850 (vorher 9800gt)


    was kann das sein brauche dringend hilfe...


    Edit:
    hab die platte nach ner halben stunde nochmal ausprobiert und jetzt läuft sie komischerweise scheinbar wieder.
    Habe einen festplattenscan gemacht und es wurden keine fehler gefunden...
    was kann das sein? kann bestimmt jederzeit wieder passieren.

  • Hallo,

    vielleicht wird die Festplatte zu heiß und schaltet ab.
    Bau sie aus und schließ sie außerhalb vom Gehäuse an, sollte das Problem weg sein, dann war es das.

    Mit freundlichen Grüßen
    Michi

  • Es können ein defektes SATA-Kabel, ein defekter SATA-Stromstecker oder durch Schmutz (Staub) bedingte Kontaktfehler diesen oder an RAM oder CPU sein.
    Wird irgendein SATA-Adapter verwendet?

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

  • nein es wird kein adapter verwendet. Kann es denn sein, dass die platte auf einmal zu heiß wird ? hatte vorher noch nie probleme damit oder wo kann man die temperatur von der platte checken? ich werde gleich erstmal alle verbindungen prüfen. Wenn ich den pc so im normalbetrieb laufen lasse passiert erstmal nichts. ich weiß jedoch nicht, wie er sich im belastungszustand verhält... Wollte es mal mit benchmark 11 probieren aber wenn ich das starten will kommt der error dass ich erstmal vorherige installationen beenden soll bevor ich das starte aber ich hatte garnichts anderes gestartet oder geöffnet.

  • Da passt was nicht mit deiner Festplatte.

    Code
    8.9.2011 19:17 Uhr 20s 
    Record #109733
    Computername->Felix-PC
    atapi:
    Error
    Der Treiber hat einen Controllerfehler auf \Device\Ide\IdePort0 gefunden.


    Überprüfe mal das Kabel.


    Windows findet scheinbar einen Treiber nicht - scheinbar. Verdacht: Chipset Treiber für den Co.Prozessor. Schaum mal in der Ereignisanzeige nach, was unter diesem Datum über diesen Fehkler genau steht.

    Code
    8.9.2011 19:35 Uhr 15s 
    Record #109792
    Computername->Felix-PC
    User->NT-AUTORITÄT\SYSTEM
    Microsoft-Windows-Kernel-Processor-Power:
    Error
    Event-ID 6
  • also der fehler tritt sehr häufig auf aber da stehen auch daten von august, da hatte ich die neuen teile ja noch garnicht.
    Das hier steht bei gestern aber wie gesagt dieser kernel-power kritischer fehler ist da sehr häufig gelistet unter anderem gerade eben als ich hochgefahren habe. habe davon aber nichts gemerkt also ist nicht abgestürzt.
    Ist da vielleicht irgendwas mit Windows nicht in ordnung und ich sollte mal neu formatieren?
    p.s. die kabel habe ich nochmal alle richtig reingedrückt also die sind alle richtig fest.


    So der war unter kritisch der einmal passiert ist gestern als er abgestürzt ist:


    Protokollname: System
    Quelle: Microsoft-Windows-Kernel-Power
    Datum: 08.09.2011 21:10:48
    Ereignis-ID: 41
    Aufgabenkategorie:(63)
    Ebene: Kritisch
    Schlüsselwörter:(2)
    Benutzer: SYSTEM
    Computer: Felix-PC
    Beschreibung:
    Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
    <EventID>41</EventID>
    <Version>2</Version>
    <Level>1</Level>
    <Task>63</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000002</Keywords>
    <TimeCreated SystemTime="2011-09-08T19:10:48.625000000Z" />
    <EventRecordID>109910</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="8" />
    <Channel>System</Channel>
    <Computer>Felix-PC</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="BugcheckCode">0</Data>
    <Data Name="BugcheckParameter1">0x0</Data>
    <Data Name="BugcheckParameter2">0x0</Data>
    <Data Name="BugcheckParameter3">0x0</Data>
    <Data Name="BugcheckParameter4">0x0</Data>
    <Data Name="SleepInProgress">false</Data>
    <Data Name="PowerButtonTimestamp">0</Data>
    </EventData>
    </Event>



    Und das hier ist der mit ID 6 der passiert häufig:


    Protokollname: System
    Quelle: Microsoft-Windows-Kernel-Processor-Power
    Datum: 09.09.2011 15:42:07
    Ereignis-ID: 6
    Aufgabenkategorie:(6)
    Ebene: Fehler
    Schlüsselwörter:
    Benutzer: SYSTEM
    Computer: Felix-PC
    Beschreibung:
    Einige Funktionen zur Energieverwaltung im Leistungsstatus wurden im Prozessor aufgrund eines bekannten Firmwareproblems deaktiviert. Wenden Sie sich an den Computerhersteller, um aktualisierte Firmware zu erhalten.
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-Processor-Power" Guid="{0F67E49F-FE51-4E9F-B490-6F2948CC6027}" />
    <EventID>6</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>6</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2011-09-09T13:42:07.031250000Z" />
    <EventRecordID>111289</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="48" />
    <Channel>System</Channel>
    <Computer>Felix-PC</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    </EventData>
    </Event>

  • Schau bitte auch bei dem anderen nach (ID6), der 41 heißt nur, dass die Kiste abgeschaltet hat.
    Plötzliches Abschalten kann auch von zu hohen Temperaturen kommen. Temperaturen bitten kontrollieren! Auch dann wird der Abschaltgrund nicht mitgeloggt.
    Siehe auch hier:

    Zitat


    vielleicht wird die Festplatte zu heiß und schaltet ab.



    PS:
    Wurde auch das Festplattenkabel beim Austausch der Hardware gewechselt?

  • Das festplattenkabel wurde beim hardwarewechsel nicht gewechselt wieso sollte man das machen?
    Habe den fehler mit Event-ID 6 oben noch hinzugefügt.
    Und mit der Temperatur wie gesagt die platte kommt bei längerem spielen und benchmarktest auf knapp 50 grad oder knapp da drunter.

  • Was sagen die anderen Temperaturen - sind die OK?
    Festplattenkabel wechsel. Controlerfehler ist oft ein Verbindungsproblem. Da werden Daten nicht richtig übertragen.

  • die anderen temperaturen sind auch im rahmen. Die graka kommt niemals über 70grad und der prozessor nicht über 60 bei last. Ich werde jetzt einfach mal eine andere festplatte auch mit den kabel anschließen. Wenn der fehler dann weg ist, dann müssten doch die Kabel in ordnung sein oder?
    Meinst du das System neu zu installieren würde nichts bringen also vermutest du einen hardwarefehler?

  • habe gerade mal die andere platte angeschlossen über die selben kabel und da tauschen bei der eireignisanzeige keine fehler auf. (ist noch windows xp drauf)
    und auf der mit win7 (die "problem festplatte") , die ich jetzt wieder drin habe erscheint in der anzeige direkt wieder der kernel fehler mit datum von gerade eben beim hochfahren...
    aber habe gerade mal geschaut der erste fehler dieser art war am 10.4. 11 also ist das schon eine ganze weile her und da habe ich ja noch keine probleme gehabt... Und insgesamt über 300 fehler dieser Art also wahscheinlich trat der jedes mal beim hochfahren auf.

  • ja das ist der hier der ist von gerade eben und tauscht immer wieder beim hochfahren auf.


    Protokollname: System
    Quelle: Microsoft-Windows-Kernel-Processor-Power
    Datum: 09.09.2011 16:27:31
    Ereignis-ID: 6
    Aufgabenkategorie:(6)
    Ebene: Fehler
    Schlüsselwörter:
    Benutzer: SYSTEM
    Computer: Felix-PC
    Beschreibung:
    Einige Funktionen zur Energieverwaltung im Leistungsstatus wurden im Prozessor aufgrund eines bekannten Firmwareproblems deaktiviert. Wenden Sie sich an den Computerhersteller, um aktualisierte Firmware zu erhalten.
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Kernel-Processor-Power" Guid="{0F67E49F-FE51-4E9F-B490-6F2948CC6027}" />
    <EventID>6</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>6</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2011-09-09T14:27:31.656250000Z" />
    <EventRecordID>111456</EventRecordID>
    <Correlation />
    <Execution ProcessID="4" ThreadID="64" />
    <Channel>System</Channel>
    <Computer>Felix-PC</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    </EventData>
    </Event>

  • Ich hatte eine ähnliche Meldung bei einem miesen Chipset Treiber für Windows7. Im Gerätemanager alles OK?

    Ich würde mich erst mal auf die Platte einschießen. Meiner Meinung nach passt da was nicht mit Kabel oder Platte. Werden dort Daten nicht korrekt übertragen, kann Windows RAM nicht korrekt auslagern. Kann RAM nicht korrekt ausgelagert werden, kommt es zu Abstürzen oder Hängern.

  • also ich denke mal dass im gerätemanager alles in ordnung ist.
    die festplatte wird bei laufwerke angezeigt und es steht "das gerät funktioniert richtig"...
    wie soll ich denn jetzt weiter vorgehen? bin echt am verzweifeln.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!