creative-grafikkarte unter NT

  • mein rechner ist etwas älter (PCI), hatte vorher eine voodoo 2 oder 3 von 3dfx. da ich schwierigkeiten hatte, einen treiber unter NT dafür zu finden, weil zu alt, habe ich heute versucht, eine creative 3D blaster2 mx 200 zu installieren.
    das gerät wird nicht erkannt, nachdem ich die treiber installiert habe. der bildschirm bleibt schwarz. alle potentiellen treiber für die alte grafikkarte habe ich deinstalliert.


    und nu?

  • Hallo,


    wenn der Bildschirm schwarz bleibt, dann könnte es sein, dass die Karte nicht sauber im Slot sitzt! Überprüfe nochmals genau alle Kabel und alle Steckkarten. Die Voodoo 2/3 ist eine 3D Beschleuniger die man zusaätzlich zur Garfikkarte eingebaut hat. Bei der neuen Grfaikkarte darf daneben aber keine andere Karte eingebaut sein. Nur damit es keine Missverständnisse gibt, die alte GraKa hast Du ausgebaut?


    Gruß
    Schwabenpfeil!

  • folgende neue aspekte haben sich aufgetan: mein rechner ist tatsächlich von 1995, 200 mhz, 128 mb speicher. nachdem ich den treiber der neuen karte unter der alten installiert habe und auch eine startdiskette erstellt habe (damit die neue hardware ganz sicherlich automatisch erkannt wird), ist folgendes passiert: nt erkennt meine neue "soundkarte". aha.


    zum kartenwechseln hatte ich viel zeit zum üben. ich habe alle slots durchprobiert. "no signal". ich reiss im notfall nochmal NT runter und mach testhalber 2000 drauf, ich versuche systematisch den kreis der fehlerquellen kleiner zu machen.


    16 farben, immerhin 16. lasse was von mir hören, wenns was neues gibt.


    gruss, echolot

  • ja, habe sogar beides versucht, beide karten, nur die alte nur die neue. nur unter der alten kriege ich immerhin etwas anderes ausser schwarz zu sehen.


    echolot

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!