Realplayer öffnet sich alleine und legt alles lahm - was tun?

  • Hallo,


    ich habe ein Problem, und weiß seit heute die Ursache.
    Es fing damit an, daß sich Webseiten nicht öffnen, oder es dauert ewig, oder es kommt eine Fehlermeldung, obwohl die Adresse ok war.


    Dann habe ich für meine Sony-Digitalkamera ein Programm, PMB, was die Bilder verbessern kann. Da ich viel und auch viel zu bearbeitende Fotos habe, habe ich damit viel zu tun. Und genau das ist die reiste Qual, denn das Programm dauert eine Ewigkeit bis es das nächste Bild aufmacht, die Verbesserungen anzeigt, speichert usw. Kurzum: Die Hölle. Und ich wußte: Das kann doch nicht sein, da muß irgendwas im Hintergrund laufen, was das stört.


    Ich fing an über die Task-Manager was offen war, aber nicht benötigt wurde. Der Übeltäter ist gefunden: Der Realplayer. Realplay.exe war drei mal auf. jedes Mal mit ca 1326 kb. Ich schloss es, sowohl das Programm, als auch der Internetseitenaufruf gingen flott und einwandfrei.
    Aber nicht lange, denn der Realplayer öffnete sich im Taskmanager (für mich also sonst "Unsichtbar" wieder. Und wieder blockierte er alles. Ich kann machen was ich will, sofort wenn ich den Realplay Prozesse schließe, geht er wieder auf und blockt.


    So geht das nicht, und wie kann das überhaupt sein?
    Ich habe mir den vor Ewigkeiten mal geladen, um irgendeinen Kram ansehen zu können, ich weiß gar nicht mehr was + warum. Manche Sachen wollen den ja zwingend haben. Aber so geht das nicht. Er kann mir nicht den Rechner lahmlegen. Also entweder, er geht richtig zu deaktivieren, oder er muß deinstalliert werden (falls das dann geht).


    Kann mir da jemand was zu sagen, helfen?


    Ach ja, ich habe Vista, falls das wichtig ist.


    Danke im voraus!


    Liebe Grüße


    Helpneedsgirl

  • Hallo, Micha,


    lieben Dank für den Tipp und den Link! Ich konnte gestern nicht mehr Deinstallieren, weil ich den PC um es vollständig abzuschließen neustarten hätte müssen. Aber ich saß ja noch Stunden an der Fotobearbeitung.... :D
    Es ist Deinstalliert. Und welch Wunder: Nicht nur, daß die Fotos normal zu bearbeiten gehen, auch Outlook läßt sich schneller öffnen und holt schneller die Mail. Der blöde Realplayer hat von Tag zu Tag mehr blockiert, und ich weiß nicht warum! Erst durch dieses Ausschlußverfahren habe ich ihn ja als Ursache gefunden. Alles geht nun wieder schneller und normal. Und den Link nehme ich, wenn ich doch mal wieder was habe, wofür ich genau diesen Player brauchte.


    Ich habe übrigens noch ein anderes Software / Hardware? Problem, aber ich hatte gehofft, daß da auch der Realplayer Schuld war, und das nun behoben ist, was es nicht ist.


    Ich kann es ja mal kurz schildern: Windows startet nicht mehr normal. Es kommt der Bildschirm "Windows konnte nicht normal gestartet werden" mit den Auswahlmöglichkeiten. Mache ich nichts, versucht er mehrmals selber neu zu starten. Meistens gelingt es dann auch. Oder manchmal versucht er das 2 - 3 Mal. Irgendwann startet er dann. Ich habe auch schon die Installatons-CD rein gelegt, und ihn reparieren lassen. Dann ging es einmal auch normal, bis es dann wieder war.


    Zu sagen ist auch, daß ich Windows Vista automatisch alle Updates ziehen und installieren lasse. Vielleicht kann da ein Konflikt vorliegen.


    Oder könnte es doch vom Realplayer noch was sein? Dann lasse ich noch ein zweites Mal von der CD starten und reparieren. Das Seltsame ist ja, daß es langsam anfing: Erst nur bei jedem 2. Start, jetzt aber schließlich bei jedem.
    OK, es geht ja sonst alles. Das nervt mich auch nur ganz leicht, denn irgendwann startet Vista ja immer. Aber es wundert und beunruhigt mich doch etwas.


    Was meint Ihr dazu?


    Liebe Grüße


    Helpneedsgirl

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!