Einstellung Emailkonto - Imap

  • Hallo,
    ich habe meine Emailkonto von pop auf Imap geändert ( wegen Handy ). Nun habe ich ein ziemlich nerviges Problem. Ich benutze Windows Livemail. Wenn nun eine Email eingeht und ich diese gelesen habe lösche ich diese. Die Email wird dann in den Ordner " gelöschte Objekte " abgelegt. Wunderbar alles gut und richtig. Leider werden diese gelöschten Mail beim nächsten Posteingang wieder als empfangen angezeigt aber im Ordner gelöschte Objekte. Was mich daran so nervt ist das ich sie dort wieder als gelesen markieren muss weil sie sonst immer wieder empfangen werden. Ich hoffe man versteht was ich meine


    Meine Frage währe wie ich dem Abhilfe schaffen kann weil es ziemlich nervig ist . Mein Webmailer liegt bei hosteurope.


    Grüße hunny

  • Hallo


    Was ist denn wenn du den Ordner gelöschte Objekte leer machst sprich die Nachrichten dort löscht ?

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Wie meinst Du das jetzt genau? Was sollte es bringen wenn ich diesen Ordner leere? Die Mails werden ja erst dort reingepackt wenn ich sie im Posteingang gelöscht habe!?


    Grüße hunny

  • Sea hat Recht! Du musst die Mails im Trash endgültig löschen, den Ordner leeren, sonst sind diese in diesem Ordner auf den Server noch vorhanden und werden dir angezeigt.


    Ich habe u.a. auch Gcmail als Programm. Dort gibt es "löschen" und dann "endgültig löschen". Das ist auch logisch, denn man könnte ja aus Versehen löschen und/oder Gelöschtes eventuell noch brauchen.

    Internetter Gruß
    Günther ...Oldie But Even Goldie....
    Komm an den Bodensee und fühle Dich unter netten Leuten wohl!

  • Hallo,
    ich soll also wenn ich eine Mail gelesen habe und gelöscht habe in den Ordner gelöschte Objekte gehen und die Mail dor nochmal löschen :?::| Was wird das für ein wildes geklicke? Das muss doch irgendwie einfacher gehen...


    Grüße hunny

  • Wieso Geklicke?
    Du kannst doch, wenn du den Inhalt nicht mehr benötigst, komplett löschen. Das "Geklicke" hat man nur bei Gcmail und für einzelne Mails, die man zunächst noch behalten möchte, weil man sich nicht sicher ist,ob man sie sofort löschen soll. Außerdem ist das nur ein Feature von diesem Clienten.


    Also nochmals: Wenn du nicht willst, dass gelöschte Mails wieder als ungelesen im Trash erscheinen, musst du den Inhalt dort eliminieren! ;)


    "Rechtsklick> gelöschte Objekte leeren"
    oder noch einfacher: Du suchst den Ordner "Gelöschte Objekte" und klickst einfach auf das X. Einfacher geht es wirklich nicht! :lol:


    [Blockierte Grafik: http://s7.postimage.org/9y0slk4ev/l_schen.jpg]

    Internetter Gruß
    Günther ...Oldie But Even Goldie....
    Komm an den Bodensee und fühle Dich unter netten Leuten wohl!

  • Welches WLiveMail hast du, 2009 oder 2011?
    Edit: Ich habe auf meinem virtuellen PC (WinXP- WLM 2009) nachgesehen. Auch dort ist ein X bei dieser Datei. Also ist dein Programm fehlerhaft. Installiere es neu (drüber bügeln).

    Internetter Gruß
    Günther ...Oldie But Even Goldie....
    Komm an den Bodensee und fühle Dich unter netten Leuten wohl!

  • Hi,
    habe es nun neu instlliert und dieses Kreuz ist nun auch da :) Was ich aber immer noch nicht verstehe ist was mir das bringt. Der löscht ja nur den Inhalt dort. Das heißt doch wenn ich nach dem löschen wieder eine eine neue gelesen Mail lösche sie wieder automatisch in den Ordener gelöschte Objekte verschiebt und das Speil beginnt von vorne...


    Habe ich einen Denkfehler??



    Grüße hunny

  • Hallo


    Nein kein Denkfehler. Aber erst einmal wird aus Sicherheitsgründen in den Papierkorb verschoben.Diesen kannst du aber durch einen Klick komplett leeren und musst nicht jede mail einzeln anklicken.

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Hallo,
    gut dsa ich das wenigstens richtig verstanden habe :D Leide lößt das nicht mein Problem....


    Trotzdem vielen Dank.


    Grüße hunny

  • Hi


    Hast du im Programm die Einstellung Kopie auf dem Server belassen aktiv ? Dann diese mal deaktivieren.

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Zitat von sea;878105

    Hi


    Hast du im Programm die Einstellung Kopie auf dem Server belassen aktiv ? Dann diese mal deaktivieren.


    ja das suche ich ja schon die ganze Zeit und kann da nichts finden :(

  • Hi


    Hier eventuell


    Windows Mail => Extras => Konten:
    Rechtsklick auf Dein Konto, Eigenschaften wählen.
    Auf der Registerkarte "Erweitert" die Option
    "Kopie aller Nachrichten auf dem Server belassen"
    deaktivieren (Haken weg).

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!