Probleme mit Minianwendungen (Gadgets) in der Sidebar

  • Hallo miteinander,


    ich weiß, dass Microsoft die Windows-Sidebar und Minianwendungen nicht mehr im Programm hat aber ich möchte nicht darauf verzichten.:-)
    Was aber jetzt seit neuersten bei mir als Problem auftritt ist das z.B. bei der Aktualisierung von Network Meter Gadget Version 9.5. auf Version 9.6 plötzlich nur noch ein pinkfarbener Block sichtbar ist beziehungsweise auf alle Internetabhängigen und von Drittanbietern angebotene Gadgets nur fehlerhaft angezeigt werden (siehe Bild).
    Was auch noch merkwürdig ist, dass die von Microsoft mitgelieferten Standart- Gadgets wie z.B. die CPU-Nutzung, Kalender oder Bildpuzzle zwar hinzufügen lassen aber beim nächsten Systemstart wieder verschwunden sind.8O
    Komischerweise funktionieren die bei mir seit längeren hinzugefügten Minianwendungen einwandfrei aber wehe dem ich lösche eines von denen vom Desktop und möchte es wieder hinzufügen dann ist Schluss mit der Funktion und das Problem wie oben beschrieben tritt auf.:cry:
    Ich habe alles was ich zur Problembehandlung gelesen habe ausprobiert aber nichts hat geholfen. Habt ihr noch ein paar Tipp´s zu diesem Problem wie man das lösen kann:?:


    Ich bedanke mich schon im Voraus für eure Tipps!
    Vielleicht hat jemand mit dem gleichem Problem wie bei mir schon eine Lösung gefunden?:-)


    Grüße vom Chiemgau-Wolfi



    Bild wurde entfernt. Bitte beim nächsten mal beim Bild Upload, "Familienfreundlich" markieren!

  • Hi Wolfgus

    das gleiche habe ich auch schon vermutet dass das ganze Problem wegen einigen Windows Updates zu tun haben könnte denn wenn ich so nachdenke trat das Problem erstmals nach dem vorletzten Update (08. Oktober 2013) auf. :(Ich habe am 15. Oktober 2013 von meinen Lieblingsgadget „Network Meter“ Version 9.5. von Addgadgets.com die Aktualisierung auf Version 9.6 bekommen und da fing das Problem an.
    Nur das hilft mir nicht weiter. Ich will halt das ich das Problem wegbekomme.

    Grüße vom Chiemgau-Wolfi;)

  • Warum das so ist - keine Ahnung! Aber lösen kannst du es so:
    Systemsteuerung/Anzeige/Lesbarkeit/100% - neu anmelden und schwupps - pink bzw. rosa sind weg...


    Du hast wahrscheinlich eine höhere Prozentzahl eingestellt. Sobald Du auf 100% änderst, ist alles wieder gut... . Nur werden dann alle Symbole auf dem Bildschirm entsprechend kleiner angezeigt...


    LG aus Karlsruhe

  • Hallo Dambedeibizzler
    toll ! einfacher gehts wirklich nicht...
    ABER nun sind für mich Brillenträger die Buchstaben sehr mager...?
    gibst da nun noch einen 2. Weg um die Buchstaben auf 125% zu bringen..
    danke


    wolfgus

  • Hallo Dambedeibizzler,

    Also bei mir ist die Anzeige/Lesbarkeit immer auf 100% (Standart) eingestellt und die habe ich auch noch nie geändert aber das Problem besteht trotzdem:cry:.

    Grüße vom Chiemgau-Wolfi

  • Hallo zusammen,


    ich hab das gleiche Problem. Auch nur mit Gadgets von Addgedgets.com
    Die Homepage ist nicht erreichbar. Ich denke das die Apps abschmieren, wenn die dort nach neuen Updats suchen und die Seite nicht erreichbar ist.


    Sollte die Seite wieder online gehen, werden wohl auch die Gadgats wieder funktionieren.


    Alle anderen, Wetter, Volume, Kalender, Uhr, etc. also alle die keine Autoupdatefunktion haben, gehen nämlich noch.


    PS: Autoupdate ausschalten bringt leider bei den Gadgets nichts. schmieren trotdem nach 1-5 Minuten ab.


    Hat sonst noch einer eine Idee?

  • Hallo miteinander,

    das mit „Problem gelöst indem das update für IE deinstallieren“ habe ich gestern zu spät gelesen habe aber eine andere Möglichkeit gestern durch Zufall entdeckt!
    Ich habe Kaspersky Internet Security 2014 wegen Probleme beim Systemstart deinstalliert und siehe da, alle Windows-Sidebar – Minianwendungen waren wieder da und haben auch wieder funktioniert.
    Dann Kaspersky Internet Security wieder neu installiert und bis jetzt funktioniert noch alles. Der Computer fährt wieder schneller hoch und Kaspersky startet auch wieder ordnungsgemäß.
    Ich hoffe das bleibt jetzt auch so. Wo der Haken genau gelegen hat habe ich nicht herausgefunden, zumindest weiß ich beim nächsten Mal was für eine Software auch daran schuld sein kann.

    Grüße vom Chiemgau-Wolfi

  • hi


    ich habe ja auch das Prolem,und Microsoft meldet ja die Probleme wegen Viren.Komme auch nicht weiter,habe kein kaspersky sondern Avast.
    Was fürn IE update ist das denn?
    Sonst noch ne Idee?


    Danke


    Setter

    ---Lasst uns für Schumi beten---:de2:

  • Hi Setter,
    Wegen dem „IE-Update löschen“ kann ich dir leider auch nicht weiterhelfen aber eines kann ich dir mit Sicherheit wegen der Sidebar Minianwendungen (Gadgets) sagen, die Angstmacherei: „Probleme wegen Viren weil Microsoft die eigene Sidebar nicht mehr wartet (einstellt)“ ist nur ein Trick das du auf Windows 8.1 umsteigst denn dort gibt es ja die Metro-Apps für den neuen Windows Store :!:


    Die alten Hauseigenen wie die neuen von Drittanbietern kostenlosen Miniprogramme (Gadgets) waren seit Einführung von Vista am 30. Januar 2007 bis heute immer schon ein Sicherheitsrisiko, genauso wie jedes andere Programm das auf deinem Rechner installiert ist aber mit einer einigermaßen guten Antivieren-Software ist das Risiko immer eingedämmt. Sicherheitslücken gibt es immer, auch bei Windows 8.1 ;)
    Wie gesagt, alles nur unnötiger Angstmacher-Verkaufstrick (Verarschung). :thumbdown:



    Grüße vom Chiemgau-Wolfi :santa2:

  • Hallo nickk, :wink03:
    dein Lösungsvorschlag Zitat:


    „Ich habe das Problem gelöst indem ich das Update für IE deinstalliert habe und dann war alles wieder wie es sein sollte. Hoffe das hilft bei euch auch.“


    ist gut aber könntest du uns noch erklären was für ein Internet Explorer Update (Bezeichnung) du meinst :?: :kratz:


    Gruß, :santa2:
    Chiemgau-Wolfi

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!