Wlan Repeater lässt sich nach Anbieterwechsel nicht konfigurieren

  • hab jetzt mehrfach 20s mit meinem finger das resetknöpchen gedrückt als er in der steckdose war. aber er frisst es nicht. ich geh jetz 3 bier saufen und dann frustriert ins bett.


    melde mich morgen, mit dieser nie endenden geschichte
    so... jetzt bin ich kurz mal an meinen win8 laptop und genau den hab ich vorgestern oder wann das war da benutzt gehabt wo nämlich bei wpa nichts mehr ging da drauf. und genauso ist es wieder!
    das geht eben mit win8 nicht.
    deswegen sitz ich jetzt auch wieder vorm desktop pc und stelle das wieder auf wpa2 um in gottes namen damit ich morgen wenigstens internet hab wenn ich meien einzige webcam brauche, die am laptop!!

  • Was heisst hier "das geht eben mit win8 nicht"?
    Wie äussert sich das, Fehlermeldungen?
    Wie bist du Schritt für Schritt vorgegangen um dich zu verbinden?
    Die Verbindungseigenschaften mal angeschaut?
    Welches Windows, 8 oder 8.1?
    Das WLan-Profil der FritzBox gelöscht und die Verbindung neu eingerichtet?
    Grundsätzlich...auch unter Win8 geht WPA.


    zum Repeater mit WPA2
    "natürlich hats nicht geklappt..." sagt mir nicht viel.
    Bist du in das Konfigurationsmenü des Repeaters gekommen?
    Wie genau bist du dann weiter vorgegangen, was hast du da eingestellt?
    Nach dem Neustart des Repeaters, was zeigten die LED's an?
    Wie bist du dann weiter am PC vorgegangen um dich mit dem Repeater neu zu verbinden?
    In dem Zusammenhang noch interessant...wie sah das Konfigurationsmenü des Repeaters aus, wie im ersten verlinkten Handbuch oder wie im zweiten? Wlche Verschlüsselung war beim alten Speedport eingestellt?


    zum Repeater Reset
    Wenn der Reset geklappt hat, wird das WLan des Repeaters in der Liste der verfügbaren Drahtlosnetzwerke als ungeschütztes Netzwerk aufgeführt. PC und Laptop werden sich dann nicht automatisch verbinden.
    Einige Gedanken zum Reset...
    - Der Resetknopf sieht auf den Bildern ziemlich klein und im Gehäuse versenkt aus. Vielleicht ist ja der Finger "zu dick" um ihn ausreichend tief zu drücken. Mal was schlankeres z.B. einen Kugelschreiber verwenden.
    - Der Repeater muss doch irgendwie auf das Drücken des Resetknopfes reagieren, LED's blinken, gehen ganz aus oder was auch immer. Passiert da garnichts? Ggf. solange drücken bis eine Reaktion erfolgt.
    - Die Resetprozedur ist ja nicht gerade erschöpfend beschrieben (nur 10...15sek Knopf drücken)...vielleicht soll dabei das Teil nicht in der Steckdose stecken...


    Mach jetzt folgendes, bitte in Ruhe und ohne Hektik:
    1. FritzBox bleibt vorerst auf WPA2 damit du erstmal WLan/Internet auf dem Laptop hast und nicht ständig in Ohnmacht fällst.
    2. WLan auf dem XP-PC ausschalten > altes Speedport rauskramen und mit LAN-Kabel an den PC hängen > Browser aufrufen und in der Adresszeile speedport.ip oder 192.168.2.1 eingeben und enter > in der Konfigurationsoberfläche nachschauen welcher Verschlüsselung eingestellt ist. WLan auf dem XP-PC danach wieder einschalten.
    3. Sieh zu, dass du den Repeater resettet bekommst.
    4.1 Reset hat funktioniert...PC via Wlan mit Repeater verbinden und das Konfigurationsmenü öffen...jetzt hörst du erstmal auf...
    4.2 Reset hat nicht funktioniert...WLan auf dem XP-PC ausschalten > Repeater mit LAN-Kabel an den PC hängen > Eigenschaften der Lan-Verbindung wie im Handbuch S.8 beschrieben anpassen > über Browser Konfigurationsmenü öffen...jetzt hörst du erstmal auf...


    ...und meldest dich hier spätestens wieder...und schmeisst mir nicht nur Brocken hin sondern wirst ausführlicher...

  • hi speedprt und pc sind in unterschiedlihen stockwerken bzw die einzige telefondose. also kann ich punkt 2. nie machen,


    ich werd morgen eine firma bestellen die sollen das machen. von mir aus zahl ich 500 euro. 3x so teuer wie meine ersparnis. anbieterwechsel also ein drauflegegeschäft
    ja hoppla das ist ja komisch, auf einmal gehts (zumindest am win 8.0 laptop). dabei ahb ich eigtl gar nichts gemacht.


    bin weiterhin auf wpa2 und hab nur die netzwerke mir anzeigen lassen, wifi repeater wurd da angezeigt mit 5 balken, rechtsgeklickt "verbindungseigenschaften anzeigen" und sicherheitsschlüssel von 1und1 eingetragen, auf ok und es funzte ^^


    .... jetzt probier ichs gleich noch mit dem PC. warte mal



    ha ha wie geil mann. aber beim pc ists mir eigtl eh egal, weil der in der reichweite steht wos ohne wifi auch top geht. yeahh und der laptop geht auch am äußersten ende meiner wohnung also ist das problem erledigt.


    probieren geht über studieren mal wieder!!




    ...aber an meinem XP PC gehts nicht. Da wird zwar der Repeater mit 5 Balken angezeigt aber er verbindet sich nicht bzw die Verbindung bricht sich beim Aufbau ab. Sodass ich auch nciht das Konfigmenü vom Repeater vom PC aus anwählen kann. (ok vor 2 Tagen ging zumindest das noch, auch wenn er keine Internetseite von dort angewählt hat). Muss also irgendwas in den Einstellungen vom PC sein dass das nicht geht. Weil im Läppi gehts ja, zum Glück. :)

  • Noch mal langsam...du bist jetzt auf dem Laptop mit dem Repeater verbunden und es funktioniert jetzt alles so wie es soll mit Internet und allem drum und dran?
    Wenn ja...Glückwunsch...ich mach drei Kreuze :s2: und wunder mich still warum das jetzt aufeinmal funktioniert.


    Ich würde jetzt auch nicht weiter rumspielen, am Ende wills wieder nicht.


    Aber zum XP PC sofern du noch lust dazu hast...Rechtsklick unten rechts auf das Netzwerk/WLan-Symbol > Verfügbare Drahtlosnetzwerke anzeigen > rechts eher unten auf 'Erweiterte Einstellungen ändern' > Reiter 'Drahtlosnetzwerke' > im eingebetteten Fenster sollte auch der Repeater aufgeführt sein > markieren und 'Entfernen' > 'OK' > wieder zu den verfügbaren Drahtlosnetzwerken > ggf. 'Netzwerkliste aktualisieren' > Repeater auswählen und 'Verbinden'


    Wenn der Repeater partout nicht mit dem XP-PC will solltest du aber trotzdem auf die Konfigoberfläche des Repeater kommen. Konfigoberfläche der Fritzbox > Menü 'WLAN' > Funknetz > Häkchen setzen bei 'Die angezeigten WLAN-Geräte dürfen untereinander kommunizieren' > in der Liste 'Bekannte WLAN-Geräte' müsste eigentlich der Repeater zu finden sein mit einer IP-Adresse (hier bin ich mir nicht sicher, alternativ unter Heimnetz > Netzwerk schauen) > diese IP-Adresse ist in die Adressleiste des Browsers einzugeben...das aber nur noch der Vollständigkeit halber...der Repeater funktioniert da würd ich nicht mehr dran rumspielen.


    Ach so, noch zum Speedport...für das was ich wollte hättest du keine Telefondose gebraucht, eine Steckdose hätte gereicht ;)

    Einmal editiert, zuletzt von Matze2 ()

  • ...musst am ende nur den schlüssel eingeben...


    Hatte ich mehrfach erwähnt, ändert sich was an der Verschlüsselung verbindet sich der PC nicht mehr automatisch, das Verbinden muss man manuell auslösen und dann kommt auch die Abfrage nach dem Netzwerkschlüssel. Nur manchmal kommt da einfach nichts (oder nicht sofort) und das Ding rödelt vor sich hin. Das WLan-Profil zu löschen und neu einzurichten ist dann der sicherste und, bevor man sich lange rumärgert, der schnellste Weg zu einer funktionierenden Verbindung.


    ...Jetzt geht beides mit dem Repeater yeahhhh...


    So ist's fein... :top:


    ...willst n bussi? :D


    ok lieber ned...


    Jupp, sonst gibt's Haue von der Frau...

  • Hi!


    Es gibt leider folgendes Problem: Der Homeserver hat einen mechanischen Defekt, das DECT betreffend. Deswegen bekomm ich morgen einen Austauschhomeserver zugeschicht und für den gelten die gleichen Zugangsdaten, sagt 1&1.


    Jetzt folgende Frage an dich:
    Ist der Netzwerkschlüssel dann ein anderer wieder? Wie muss ich vorgehen beim Instandsetzen diesmal? Ist weniger Arbeit als letztes mal und den Repeater muss ich nicht ändern oder etwa doch?


    mfg

  • Die 1&1 Zugangsdaten bleiben die selben (der 1&1 Zugang ist ja der selbe), der voreingestellte Netzwerkschlüssel wird aber ein anderer sein...den kannst du aber ändern. Das einfachste wäre es, wänn du sämtliche Einstellungen 1zu1 in die neue FritzBox überträgst. Hierfür gibt in der FritzBox eine entsprechende Funktion, mit der du alle Einstellungen sichern und diese Sicherung dann in die neue Box einspielen kannst. Wie das geht ist HIER beschrieben.
    Bitte beachten...beim sichern musst du zwingend ein Kennwort (denk dir eins aus) vergeben ansonsten bekommst du die Sicherung nicht in die andere Box eingespielt. Zum einspielen der Sicherung auf die neue Box schliesse diese mit Netzwerkkabel an PC/Laptop an...nicht via WLan versuchen weil du sonst wieder an den WLan-Einstellungen von PC/Laptop rumspielen musst.
    Auf diese Weise bekommst du alle Einstellungen der alten Box incl. 1&1-Zugangsdaten, Netzwerkschlüssel, Mac-Filter usw. auf die neue Box und musst dann an Repeater und PC/Laptop garnichts machen.

  • ok danke. da steht jedoch die Box muss die gleiche version oder neuer haben an firmware wie die alte. Da kann ich nur hoffen, dass die morgen mit der gleichen version geliefert wird. Ansonsten muss ich wohl die Firmware zuerst updaten und wie das geht weiß ich nicht mehr, Sicher kompliziert und fehlerbehaftet oder?

  • Da die defekte Box praktisch noch neu ist und es das letzte Firmwareupdate für die 7330SL im September gab, wird die Firmware auf beiden Boxen vermutlich identisch sein. Welche Firmware auf der Box ist siehst du rechts oben auf der Übersichtsseite der Konfigurationsoberfläche.
    Im Zweifelsfall mach auf beiden Boxen zuerst ein Onlineupdate (oder manuell geht es auch), dann ist sichergestellt, dass die Firmware gleich ist. Das Update selbst ist eine simple Angelegenheit, wie das geht steht HIER.
    Und nochmal der Hinweis...mache bei der neuen Box vorerst alles (evtl. Firmwareupdate und einspielen der Sicherung) via Netzwerkkabel. Erst wenn die Konfiguration auf beiden Boxen gleich ist nimm die alte Box weg und die neue via WLan in Betrieb. Und glaub mir, das funktioniert problemlos. Ich selbst hab hier zwei Boxen, wenn ich lustig bin oder es notwendig wäre, nehm ich die neuere Box weg und häng wieder die ältere hin und trotzdem funktioniert alles (LAN, WLan, Telefonie) nahtlos weiter ohne dass ich irgendwo was verändern oder anpassen müsste (hab ich natürlich schon probiert).

  • aber bei der momentanen box, die ich am 10.12.2013 bekam war eine Firmware vom März drauf und cih musste diese erstmal updaten.......


    Hoffe beim Austauschgerät ist es diesmal automatisch drin
    noch ne frage zum möglichen updaten der neuen fritzbox, sofern die morgen endlich mal ankommt.


    ich schließ die neue also per lan-kabel an mein laptop und geb ein fritz.box .... dann muss ich wohl erst ein kennwort eingeben (aber welches???) damit ich ins menu komme und dann muss auch noch eine onlineverbindung stehen. falls die nicht automatisch steht muss ich dann nur bei mir auf netzwerke gehn vorher und die neue fritzbox die angezeigt wird mit ihrem neuen sicherheitsschlüssel eingeben?

  • ok hab nen test gemacht und den alten netzschlüssel ins wlan der NEUEN fritzbox eingegeben und ich hab sofort wlan. top!


    ....soll ich dann den aufkleber auf der rückseite der neuen fritzbox abkratzen, weil der gültige netzschlüssel ja der alte ist?


    wenn mir das noch schnell sagen könntest

  • ....soll ich dann den aufkleber auf der rückseite der neuen fritzbox abkratzen, weil der gültige netzschlüssel ja der alte ist?


    Nein, der Schlüssel ist nachwievor gültig. Das ist der in der Box hinterlegte Default-Netzwerkschlüssel, der wieder verwendet wird wenn man die Box in den Auslieferungszustand zurück setzt.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!