Computercheck - Einfrieren

  • Hi ihr,
    da ich meinen Rechner bald verkaufen möchte, wollte ich fragen ob es pauschal eine Möglichkeit gibt alles durchzuchecken.
    Mein Rechner friert manchmal ohne ersichtlichen Grund ein, das Bild wird schwarz, es kommt wieder und dann geht nichts mehr, manchmal friert er nur kurz ein und der
    Mauszeiger verwandelt sich in den Schreib-Curser in Textdokumenten oder ähnliches. In zweiterem Falle passiert das mehrmals hintereinander.
    Manchmal kommt auch die Meldung 'Anzeigetreiber konnte nach einem Fehler wiederhergestellt werden.
    Ich würde gern wissen ob es an der Grafikkarte etc. liegt.
    Generell ein Kompletter 'Test' wäre cool, da ich auch meine RAM im verdacht habe.


    Gibt es da was? Bin ein ziemlicher Computerleihe...


    Grüßle

  • Deinen RAM kannst du bspw. mit Memtest86+ testen (Image auf CD brennen und von CD starten). Mindestens ein Durchlauf.
    Deine Festplatte könntest du auch mal überprüfen z.B mit HDTune (Smartwerte und Errorscan/nicht quick).
    Deine Grafikkarte kannst du mit einem Benchmark beanspuchen. Da man dein System nicht kennt, würde ich vorschlagen 3DMark05. Da ist drauf zu achten, ob der Benchmark überhaupt durchläuft bzw. ob irgendwelche Bildfehler auftreten.
    Dann kannst du dir noch HWMonitor herunterladen, um die Spannungen und Temperaturen (besonders unter Last) zu checken.
    Vielleicht erledigt sich die Sache aber auch mit einem frisch installierten Windows.

  • Hallo Tomato,
    deine Tipps sind hilfreich, aber warum verlinkst du nicht zu den einzelnen Programmen und spielst "Nikolaus"? Quanty sagt doch, dass er Laie ist, du aber "Profi"! :santa:


    http://download.chip.eu/de/memtest86-_247525.html
    http://www.hdtune.com/
    http://www.futuremark.com/benchmarks/3dmark/all
    http://www.cpuid.com/softwares/hwmonitor.html

    Internetter Gruß
    Günther ...Oldie But Even Goldie....
    Komm an den Bodensee und fühle Dich unter netten Leuten wohl!

  • HeyHey,
    Also den Memtest habe ich 1,5mal durchlaufen lassen mit 0 Errors.
    Habe mir 3dMark11 runtergeladen und auch keine Fehlermeldungen bekommen. (http://www.3dmark.com/3dm11/7673748)
    HD Tune hat der Benchmark Test glaube ich auch nichts auffälliges gezeigt; bei 'Error Scan' kein Fehler aber bei 'Health' bei 'INterface CRC Error Count' den Status 'Attention - There were connection errors'.
    Bei HWMonitor seh ich jetzt nicht unbedingt etwas auffälliges, liegt aber wie gesagt auch daran dass ich nicht viel Ahnung habe


    Grüße

  • Der Status "Attention" (Vorsicht) bedeutet, dass deine Platte nicht mehr ganz in Ordnung ist. Daher kommen auch deine Schwierigkeiten damit.
    Ich vermute, dass du darauf unkorrigierbare Fehler hast.
    Mache mal das: Explorer > C: > Eigenschaften > Tools > Jetzt prüfen > beide Häkchen > neu starten und Vorgang abwarten. Das kann eine Weile dauern.


    [Blockierte Grafik: http://s14.postimg.org/enq3mqlct/2013_12_18_080704.jpg]


    [Blockierte Grafik: http://s23.postimg.org/t2qgok9jb/2013_12_18_080911.jpg]


    Anschließend kannst du mit diesem Tool kontrollieren, wie es um deine Platte steht: http://www.heise.de/download/crystaldiskinfo.html

    Internetter Gruß
    Günther ...Oldie But Even Goldie....
    Komm an den Bodensee und fühle Dich unter netten Leuten wohl!

  • Der Hinweis deutet wohl auf ein Verbindungsproblem hin. Kontrolliere mal die beiden Kabelenden dieser Festplatte auf festen Sitz. Wenn der CRC-Error-Wert sich danach noch weiter erhöht, wechsele das Kabel.
    Außerdem könntest du deinen Grafikkartentreiber und DirectX mal aktuallisieren. Vielleicht hat sich das dann mit dem Anzeigentreiber schon erledigt.

  • Hallo, ich habe ein ähnliches Problem, welches schon länger besteht. Leider kann ich keinen neuen Thread hier erstellen. Es geht darum, dass mein PC beim Abspielen von Videos oder beim Spielen einfriert. Dabei ist es egal ob ich Videos über Browser schaue, zum Beispiel über Youtube, oder über den Media Player von Windows. Das Bild friert ein und ich kann nichts mehr machen, außer den bösen Resetknopf drücken. Selbst Maus und Tastatur nicht mehr. Wenn Sound läuft, dann friert dieser auch ein, aber probiert weiter zu machen. Sprich wenn ich beim einfrieren das Wort "Schauspieler" kommen sollte, dann kommt 5 Sekunden lang "Sch" dann ein "au" usw..


    Selbst wenn ich im Hintergrund ein Video laufen lasse ohne Sound passiert das!


    Ich habe langsam keine Ahnung mehr was ich machen soll und deshalb frage ich hier um Hilfe!


    Was ist bislang passiert (Zusammenfassung):


    1. Schädlinge beseitigt. -> Problem weiterhin.
    2. Update von allen Treibern kontrolliert. -> Problem weiterhin.
    3. BETA Treiber für die Grafikkarte. installiert. -> Problem weiterhin.


    Dann habe ich gelesen, dass die Nvidia GTX570, bzw. die Nvidia 500er Reihe, Probleme mit den neuen Treibern hat und man deswegen den 314.22, oder einen noch älteren Treiber, benutzen soll.


    4. 314.22 Treiber installiert. -> Problem weiterhin.
    5. Einen noch älteren Treiber installiert -> Problem weiterhin.


    Also erstmal andere Bereiche getestet:


    6. Festplatte mit CHKDSK und Seatools getestet. Nichts gefunden. -> Problem weiterhin.
    7. BIOS Update. Wie kann es sein, dass das neuste BIOS Update selbst zwei Jahre alt ist? Jedenfalls habe ich das BIOS Update vollzogen. -> Problem weiterhin.


    Nun habe ich gelesen, dass man die Spannung der Grafikkarte etwas erhöhen sollte, damit man mehr Stabilität bekommt oder das BIOS das Grafikkarte updaten.


    Sollte ich das wirklich tun? Anderer Tipp?


    8. RAM über Windows-Systemdiagnose überprüft. -> Problem weiterhin.


    Danke für's Lesen! Ich bin für jeden Tipp dankbar!


    Liebe Grüße
    Jimaras

  • Hallo Jiramas, eröffne einen neuen Thread, sonst wird das hier unübersichtlich.


    nonights
    Diese Angabe kannst du vernachlässigen. Das ist bei mir ähnlich.

    Internetter Gruß
    Günther ...Oldie But Even Goldie....
    Komm an den Bodensee und fühle Dich unter netten Leuten wohl!

  • Boah, das wird hier langsam etwas unübersichtlich.
    Kann mal bitte ein Moderator den Beitrag von Jimaras in einen eigenen Thread verfrachten und mit einer aussagekräftigen Überschrift versehen.


    @ Quanty
    Ja, die CRC-Errors halten sich bei dir ja noch in Grenzen, wenn ich noch richtig rechnen kann, sind es gerade mal 2. Hast du denn mal DirectX und den Grafikkartentreiber geupdated? Die Stecker vom SATA-Kabel der Festplatte könntest du aber auch einmal vorsichtig festdrücken und ab und zu nachgucken, ob der CRC-Fehlerwert sich verändert.


    @ Jimaras
    Hast du die Systemdateiüberprüfung schon mal durchgeführt?
    Von den Problemen mit der 500er-Serie habe ich auch schon mal gehört, hatte aber bisher nie eine. :oops: Die Spannung kannst du ja vielleicht mal ganz leicht erhöhen mit dem MSI-Afterburner. Auf eigene Gefahr natürlich. Vorher könntest du vielleicht auch mal versuchen, die Timings des RAM zu erhöhen und die RAM-Spannung leicht anzuheben. Vom Grafikkarten-BIOS würde ich die Finger lassen. Evtl. würde ich mir mit dem MSI-Afterburner ein eigenes (erhöhtes) 2D-Profil basteln. Das wird aber vermutlich nichts bringen, da er ja auch bei Spielen abstürzt.
    Hast du denn auch schon mal den VLC-Player versucht und ist der Flashplayer auf dem neusten Stand? DirectX würde ich auch mal updaten.
    An ein Problem des Netzteils glaube ich nicht. Das hätte mMn andere Symtome. Schade, wär so einfach gewesen. :(

  • Danke wieder!
    Also Grafikkartentreiber und DX11 - aktuellste Versionen sind drauf.
    Das mit der Festplatte werd ich mal checken.
    Ich habe demnächst eine kleine LAN Party am Samstag und werde dabei HWMonitor laufen lassen.
    Wir spielen zwar keine aktuellen Spiele, aber vielleicht sieht man da ja was.
    Ich melde mich denke ich dann wieder!
    Wenn ich dann keinen Fehler finde kann ich die Systemteile ja nicht guten Gewissens verkaufen...
    Prinzipiell ist es wie hier:
    http://www.pcwelt.de/forum/sho…t-regelm%E4%DFig-kurz-ein


    Grüße
    Martin

  • Jetzt kam auch noch mehrmals hintereinander :
    "nvidia windows kernel mode driver reagiert nicht"und meine maus sieht verzerrt und 'bunt' aus
    Den post zu machen ist auch schwer, weil es jede minute auftritt.
    Grüßle

  • Hast du alle wichtigen Daten gesichert für den Fall der Fälle?


    Das ist wieder so ein Fehler. den keiner haben will und für den es wahrscheinlich auch keine Patentlösung gibt. Ich würde zunachst so anfangen, indem ich den Treiber sauber deinstalliere. Dazu kannst du DriverSweeper oder das ziemlich neue Display Driver Uninstaller (DDU) verwenden. Ich weiß allerdings nicht 100%ig, ob DriverSweepper mit deinem Betriebssystem noch funktioniert. Beide Tools -also eines von beiden- bitte im abgesicherten Modus ausführen. Kannst ja mal gucken, mit welchem Tool du dich am ehesten anfreunden kannst. Und beim DriverSweeper drauf achten, dass du nur Display-Driver auswählst. Danach Neustarten und wieder den neusten Treiber installieren.


    Wenn das nichts bringt, würde ich die Systemdateiüberprüfung aus Post #13 durchführen.
    Wenn die auch nichts gebracht hat, würde ich den Rechner nur mit einem RAM-Riegel betreiben. (Bitte an die richtige Position setzen.) Und den anderen Riegel einsetzen, wenn es sich nicht bessert.
    Bleibt das auch erfolglos, würde ich das System neu aufsetzen. Ich weiß ja jetzt nicht, ob du den Rechner mit oder ohne OS verkaufen willst, aber so schaffst du dir wohl den genausten Überblick, ob da noch alles stimmt.


    P. S.:Außerdem könntest du mal einen Screen von HWMonitor posten.

  • Danke für die Antwort :)
    Habe jetzt nochmal gegoogelt und nen relativ großen thread
    Bei nvidia gefunden, der genau mein Problem behandelt.
    Scheinbar liegt es an dem Treiber und der Kompatibilität mit Firefox...das letzte update sagt, dass die beta vom neuen Treiber Abhilfe schafft...habs malninstalliert und hoff aufs beste, sonst geh ich mal deine angegebenen Schritte durch.


    Grüße
    Martin

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!