Repeater einrichten - Wie geht das?

  • Ich habe den Repeater also noch einmal gekauft und bis jetzt scheint es zumindest zu laufen. Allerdings hat oft nur ein Gerät WLAN, ab und zu auch zwei.


    Bin wie folgt vorgegangen:


    Fritzbox
    1. Das Fritzbox Menü auf Experten Einstellungen gestellt.
    2. unter WLAN/Sicherheit auf WEP gestellt
    (weiß hier jetzt nicht mehr genau, aber ich glaube hier musste auch der Netzwerkschlüssel eingetragen werden, sh. Punkt 6)
    3. Funk auf Kanal 12 eingestellt
    4. WDS auf aktiv gesetzt (Basisstation)
    5. Netzwerkverschlüsselung auf WEP gestellt
    6. Netzwerkschlüssel eingetragen (26 Zeichen)
    In dem Menü gab es den Hinweis, dass bei Fremd-Repeater, die also nicht von AVM (FritzBox) sind, nur WEP möglich ist. Bei einem AVM Repeater scheint WPA+WPA2 möglich zu sein.


    TP-Link Repeater
    LAN Verbindung zum PC herstellen und Quick Setup durchführen, wie oben beschrieben.


    Ist das jetzt so richtig?
    Die WEP Netzwerkverschlüsselung ist als unsicher eingestuft, was ist davon zu halten?
    Sollte besser der MAC Filter eingerichtet werden?

    Mit freundlichen Grüßen
    Michi

    2 Mal editiert, zuletzt von Michi ()

  • Hallo Michi,


    Den Mac Adressenfilter würde ich auf jeden Fall in der Fritz Box und im Repeater scharf schalten.
    Entweder erst mit allen berechtigten Geräten einen Zugriff per WLAN durchführen und dann den Filter scharf schalten oder
    die berechtigten Geräte per Eingabe Ihrer Mac Adresse hinzufügen. Die Mac Adressen erfährst du über den Befehl
    ipconfig /all in dem du diesen in die Dos Box (cmd) eingibst. Zwischen ipconfig und /all ein Leerzeichen tippen.


    Die Fritz Box kann mit dem Repeater maximal über eine WEP Verschlüsselung kommunizieren, da kein Fritz Repeater eingesetzt wird.
    Ist eigentlich schade aber sicherlich nicht zu ändern und soll wahrscheinlich für Fritz Produkte verkaufsfördernd sein :8o:


    Eine Alternative wäre der Fritz Repeater :


    http://www.notebooksbilliger.d…%5D/wt_cc1/wt_cc1/plusbox


    Es gibt zwar noch den 300e, welcher auf zwei Frequenzen arbeitet (2,4 Ghz und 5Ghz) allerdings kann die 7170 eh nur auf 2,4 Ghz funken. 8O


    Richtet die Geräte am besten so mit der Mac Filterung ein, das diese je nach Standort entweder auf die FB oder auf den Repeater zugreifen können.


    Die Sendeleistung würde ich noch so weit wie möglich heruntersetzen, damit das Netz nach aussen hin nicht zu sehen ist. oder die SSID nicht mit senden.
    (Häkchen raus bei Name des Funknetzes sichtbar in der FB)


    EDIT: DER TP LINK kostet Ähnlich viel wie der Fritz Repeater eventuell noch einmal tauschen ? :oops:


    Sollte es noch Fragen geben einfach posten.

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Vielen Dank für die Antwort!


    Also tauschen geht nicht mehr, dass macht mein Händler nicht mehr mit. Man sagte mir, das der TP-Link Repeater besser als die Fritzbox Variante ist. Wird vermutlich nicht ganz so stimmen, aber ändern lässt es sich jetzt nicht mehr.


    Ich habe schon daran gedacht den MAC Filter einzurichten, allerdings hätte ich nur den Fritzbox Filter verwendet, nun, dann eben auch im Repeater. Sobald die Geräte eingepreist sind, macht die SSID keinen Sinn mehr, daher kann ich sie auch verstecken.


    Diese beiden Punkte verstehe ich nicht:

    Zitat

    Richtet die Geräte am besten so mit der Mac Filterung ein, das diese je nach Standort entweder auf die FB oder auf den Repeater zugreifen können.

    Zitat


    Die Sendeleistung würde ich noch so weit wie möglich heruntersetzen,

    Mit freundlichen Grüßen
    Michi

    Einmal editiert, zuletzt von Michi ()

  • ...das ist korrekt, was du schreibst allerdings muss dieses [WDS] bei der FB 7170 noch eingestellt werden...


    Das ist eben nicht ganz richtig. Es kommt darauf an, was für einen Repeater man verwendet. Die meisten aktuellen Repeater verwenden kein WDS (preiswertere unterstützen das garnicht erst), die FritzBox ist dann auch nicht als WDS-Basisstation einzurichten. Der TP-Link kann beides, einstellbar in den 'Wireless Settings'


    RangeExtender Mode1
    WDS ist deaktiviert. An der FritzBox ist garnichts einzustellen (WDS nicht aktiviert) und als Verschlüsselung ist WPA2 möglich, der Repeater verhält sich der FritzBox gegenüber als normaler Client.


    RangeExtender Mode2
    WDS ist aktiviert. Die FritzBox muss als WDS-Basistation eingerichtet werden. Nachteil...nur WEP was aber genaugenommen nur für die Funkstrecke FritzBox>Repeater gilt. Für das eigentliche WLan der Fritzbox könnte man auch WPA nehmen, dann klappts aber nicht mehr mit dem Roaming.


    Der richtige Modus ist also Mode1, der funktioniert mit jeder (auch älteren) FritzBox. Lan-Kabel nach Konfiguration vom Repeater wieder abziehen.
    Auf dem PC musst du dich entscheiden...LAN oder WLan nicht beides gleichzeitig. Wenn LAN dann nur einmal, entweder zur FritzBox oder zum Repeater.
    Die Sendeleistung von FritzBox und Repeater nicht zu niedrig stellen, beide Geräte müssen sich noch vernüftig "sehen".
    Ob bei der derzeitigen Konfiguration der MAC-Filter soviel mehr Sicherheit bringt...wer WEP knackt schafft auch noch den MAC-Filter.

    Einmal editiert, zuletzt von Matze2 ()


  • RangeExtender Mode1
    WDS ist deaktiviert. An der FritzBox ist garnichts einzustellen (WDS nicht aktiviert) und als Verschlüsselung ist WPA2 möglich, der Repeater verhält sich der FritzBox gegenüber als normaler Client.


    So wurde das System zunächst eingestellt, damit ging es aber nicht, das kann also nicht richtig sein.
    Ob es mit WDS geht, weiß ich noch nicht, habe zumindest keine SMS erhalten.


    Und mit einem WLAN Stick, anstelle der LAN Verbindung ging es auch nicht, soweit waren wir also schon. Der WLAN Stick zeigte nach einiger Zeit das gleiche Verhalten wie die LAN Verbindung.
    Der Desktop PC mit dem WLAN Stick stand unmittelbar neben der Fritz, die anderen Geräte bekamen ihr WLAN über den Repeater.


    Zeige du doch mal auf, wie du die Geschichten einrichten würdest, vielleicht wurde etwas übersehen.


    Ich wollte schon einen anderen Umweg versuchen.
    Und zwar das Internet über einen LAN Eumex Router einrichten und diesen an einen Hub anschließen. LAN 1 für die LAN Verbindung zum Desktop PC und LAN 2 für die Fritzbox, damit es Verbindung zum Repeater herstellt. So wäre zumindest WPA2 möglich, denke ich zumindest.

    Mit freundlichen Grüßen
    Michi

    7 Mal editiert, zuletzt von Michi ()

  • Hallo


    Es ist möglich,das man verschiedene Betriebsmodi am TP Link einstellen kann.
    Dieser würde sich dann wie ein Client verhalten indem er auf die FB zugreift. Die Mac Adresse
    müsste dann in der FB auch hinzugefügt werden.
    Gogeta_X Der von Matze beschriebene Modus hat nicht funktioniert ?
    ich denke der TP Link soll die Funkstrecke erweitern und ist nur an einer Steckdose angeschlossen.


    Zu den Zitaten :
    Zitat 1 hast du schon erledigt, indem du den Mac Filter in der FB wie auch im repeater einstellst.
    Die Sendeleistung kann man zusätzlich soweit herunter drehen wie benötigt wird. Dieses verhindert das das Netz aussen gesehen wird :)

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Das ist ja das seltsame, weshalb der TP-Link Repeater zunächst wieder zurückgegeben wurde.
    Methode 1 hat bewirkt, das der LAN ausfällt oder wenn man in den Netzwerkeinstellungen/Adaptereinstellungen die Netzwerkkarte deaktiviert und wieder aktiviert geht zwar das LAN wieder, aber das WLAN nicht mehr.


    Wir haben es mit 2 Fritzboxen ausprobiert. Der Repeater ist am Zielort und steckt nur in der Steckdose. Auch die Übertragsungsrate wurde schon einmal auf 54 herabgesetzt (ist jetzt auf der Standardeinstellung). Ich kann mir das auch nicht erklären, da der Repeater eigentlich nur weiterleiten soll, aber offenbar nimmt er die Fritzbox komplett für sich in Anspruch und dann schaltet das LAN einfach ab. Aufgrund deines WDS Tipp haben wir uns dazu entschlossen, es noch einmal zu versuchen. Ich weiß noch nicht, ob es mit der Konfiguration nun geht. Die ist aber leider wegen WEP unbefriedigend. Daher dachte ich an den Umweg über den Eumex Router, weil das LAN dann vom WLAN getrennt wäre und man könnte auf WDS verzichten und wieder WPA2 verwenden.


    Die nächste Testserie beginnt erst am Sonntag, daher wäre ich für mögliche Lösungen sehr dankbar.


    Und noch einmal, der normale Weg scheint nicht zu gehen. Die Hardware wurde, bis auf den Dektop PC und den WLAN Endgeräten ausgetauscht. Da der Desktop PC ohne Repeater keine Probleme macht und die Fritzbox dann auch ihr WLAN halten kann, gehe ich davon aus, dass es ein Konfigurationsproblem ist. Vielleicht verfügt die Fritzbox auch nicht über ausreichend Power und man muss den Repeater entsprechend einstellen. Ich habe den Eindruck, dass der "Switch" nicht geht, also die Verteilung auf mehrere Geräte. Wenn, dann muss es eine Einstellung in der Fritzbox sein, da dort die eigentliche Verwaltung stattfindet.


    Sollte wir am Sonntag zu keiner endgültigen Lösung kommen, versuche ich es mal über den TP-Link Support (hoffentlich haben die einen).

    Mit freundlichen Grüßen
    Michi

    Einmal editiert, zuletzt von Michi ()

  • Der Modus 1 ist nichts anderes als der UniversalRepeaterMode. Bei dem ist der Repeater ein Wireless-AccessPoint der als Client (genauso wie der LAN-PC oder die WLan-Geräte) an der Fritzbox hängt, nur eben nicht mit LAN-Kabel sonder via Funk.
    Darum muss das auch funktionieren, tut's grundsätzlich auch. Hab das selber kürzlich interessehalber (im Nachgang zu einem Repeater-Problemthread hier), mit 'nem geborgten einfachen 20€-Repeater für die Steckdose, durchgespielt. Hat schon fast erschreckend problemfrei mit meiner 7270 und der alten 7050 funktioniert.


    Da ich nicht ganz sicher bin ob ich dein Problem ganz richtig verstanden habe....PC hängt per LAN-Kabel an der Fritzbox; Repeater hängt, voll konfiguriert, per WLan an der Box; verschiedene WLan-Geräte hängen an der Box bzw. am Repeater. Das geht 'ne Weile gut, irgendwann steigt dann aber das Internet am LAN-PC aus, nicht aber bei den WLan-Geräten. Nach deaktivieren und wieder aktivieren der Netzwerkkarte im PC hat dieser wieder Internet, dafür aber kein WLan-Gerät mehr.


    Wie sieht das genau am PC aus? Ist lediglich kein Internetzugriff mehr möglich oder ist die Netzwerkverbindung komplett unterbrochen (kein Ping und Aufruf des Konfigmenüs der Box)? Wie sieht es im gleichen Fall dann bei den WLan-Geräten aus, hier auch bei der Verbindung Repeater>Box?
    Wenn hier die Netzwerkverbindungen wegbrechen scheint ja bei der Box netzwerkseitig was auszusteigen. Die Frage ist was und warum.


    Wie würde ich das machen...


    Repeater wegen der Verschlüsselung natürlich im Range Extender mode 1, WDS auf der Box deaktivieren.
    Das übliche (Firmware der Box aktuell, Box neustart, ggf. Werksreset) ist sicher schon gemacht.
    Repeater so plazieren, dass sich Repeater und Box mit vergleichbarer Signalqualität noch so gut empfangen dass eine stabile Verbindung gegeben ist, ggf. mit der Sendeleistung rumspielen. Wenn die auf der Fritzbox reduziert wird dann das gleiche beim Repeater machen (Wireless > Wireless Advanced > Transmit Power). Ziel ist, dass sich beide WLan's nur soweit überschneiden wie es unbedingt notwendig ist.
    DHCP ist auf der Box aktiviert, alle Clients sind so konfiguriert dass die IP-Einstellungen automatisch bezogen werden, ausser vielleicht der LAN-PC, dem mal eine feste IP (ausserhalb der DHCP Range) geben. Alternativ DHCP deaktivieren und komplett auf feste IP's umstellen (würde ich aber erst mal nicht machen)
    Wenn das WLan nur dazu verwendet wird das Internet auf die jeweiligen Geräte zu bringen, die Option 'WLAN-Netzwerkgeräte dürfen untereinander kommunizieren' auf der Box deaktivieren und beim Repeater die Option 'Enable AP Isolation' aktivieren (Wireless > Wireless Advanced).


    Dann die Funkeinstellungen auf den kleinsten gemeinsamen Nenner bringen den beide Geräte beherrschen.


    Fritzbox
    Funkanal - bevorzugt einen nehmen der nicht durch ein WLan in der Umgebung verwendet wird
    Modus - 802.11g
    802.11g++ - Kein Häkchen!! Ist eine AVMeigene Erweiterung die gerne Probleme mit Geräten anderer Hersteller macht
    Name des Funknetzes - bleibt wie es ist
    Name des Funknetzes bekannt geben - Häkchen
    WLAN-Netzwerkgeräte dürfen untereinander kommunizieren - siehe oben
    AVM Stick & Surf - kein Häkchen
    Sendeleistung automatisch auf den tatsächlichen Bedarf verringern - kein Häkchen
    Maximale Sendeleistung - siehe oben
    WMM aktivieren - kein Häkchen
    WLAN-Übertragung für IPTV-Anwendungen optimieren - kein Häkchen
    Unterstützung für Fritz Mini in der FritzBox aktivieren - kein Häkchen
    AVM Stick & Surf für Fritz Mini aktivieren - kein Häkchen


    Verschlüsselung - WPA oder WPA2, kein 'WPA+WPA2'


    Die 7170 kennt, glaub ich, auch die Priorisierung für den Internetzugang, es kann nicht schaden da auch mal reinzuschauen


    Repeater
    QuickSetup durchlaufen lassen dann nach
    Wireless>Wireless Settings
    Operation Mode - natürlich Range Extender mode 1
    Wireless Name und MAC Adress wie eingetragen
    Region - die richtige nehmen (weiss nicht welche Auswahlmöglichkeiten es da gibt)
    Mode - 11g only
    Channel Width - 20MHZ
    Max Wireless Rate - 54Mbps
    Enable Wireless Radio - natürlich Häkchen


    Wireless>Wireless Security
    WPA/WPA2-Personal - aktiviert
    Version - WPA-PSK oder WPA2-PSK, jenachdem wie in der Fritzbox eingestellt
    Encryption - jenachdem was bei Version eingestellt ist, TKIP bei WPA, AES bei WPA2
    Password - ist klar
    Group Key - 0


    Einstellungen sichern, LAN-Kabel ab, Repeater plazieren wo er hin soll.


    Noch zum Eumex-Gedankenspiel...das sollte grundsätzlich so funktionieren. Ich würde allerdings eher einen Switch als 'nen Hub nehmen (hat die Eumex nur einen LAN-Port?). Die Fritzbox muss hinsichtlich der Internetverbindung umkonfiguriert werden. Wie das geht und ob das bei deiner 7170 möglich ist (siehe Einschränkungen Seriennummer) steht hier.
    Sollte es aber wirklich so sein, dass durch den Repeater im Modus 1 das LAN der Fritzbox aussteigt, dann kappts am Ende die Verbindung zur Eumex und du hast, zumindest fürs WLan, nichts gewonnen.
    Da du erwähntest, dass du mit zwei verschiedenen Fritzboxen getestet hast...sofern die beide dir gehören, koppel doch diese via WDS als Basis und Repeater (da geht dann auch WPA2) und verzichte auf den TP-Link-Repeater.

    Einmal editiert, zuletzt von Matze2 ()

  • So, wir haben jetzt für meinen Nachbarn eine Lösung gefunden. Der TP-Link wurde durch eine baugleiche FritzBox ersetzt. Nun habe ich den TP-Link an der Backe und eine Fritz weniger. Natürlich habe ich den TP-Link auch ausprobiert. Da ich kein WEP verwenden möchte, die Fritz Einstellung so gelassen (bis auf den Kanal) und das Quick Setup durchlaufen lassen. Zunächst war auch alles in Ordnung. Doch trotz super Signalstärke wird dann einfach abgeschaltet.
    Ich habe die oben angesprochene Konfiguration, mit Eumex Router und Fritzbox WLAN über Hub. Die FritzBox scheint zu bemerken, dass es einen Repeater gibt und schaltet dann das ganze Internet, auch das LAN über die Eumex komplett ab.


    Es ist also nicht der Repeater, es ist die Fritzbox, die scheint einen Fremdgeräteschutz zu haben. (Steht da ja auch im FritzBox Menü) Im Prinzip geht es zwar mit WEP, aber eben nicht mit der WPA Verschlüsselung und somit geht es nicht, da alles andere Wahnsinn wäre. Also, so einfach ist das nicht. Nun habe ich einen Repeater mit dem ich nichts anfangen kann.
    [Blockierte Grafik: http://www.web-upload.de/down/fritz.JPG]

    Mit freundlichen Grüßen
    Michi

    4 Mal editiert, zuletzt von Michi ()

  • Vielen Dank für die tollen Tipps, vor allem die Anleitungen von Michi haben mir sehr weitergeholfen. Jetzt läuft alles einwandfrei! :top:

  • Bitte gerne!
    Leider ist der Thread etwas unübersichtlich, vielleicht hast du Lust uns Deinen Weg zu beschreiben, damit andere auch etwas von Deinem Erfolg haben. :)

    Mit freundlichen Grüßen
    Michi

  • Hallo Michi,


    das heißt jetzt die Sache funktioniert oder ?


    Die Verschlüsselung ist leider nur per WEP möglich.
    Die Möglichkeit einen WLAN Router per LAN Kabel mit der Fritz Box zu verbinden und dann den TP Link auf den WLAN Router zugreifen zu lassen wäre noch eine Option gewesen. Eine Möglichkeit wäre noch ein Fritz Repeater gewesen ;)
    Den TP Link kannst du ja bei ebay etc verkaufen. Ich denke mal das Gerät funktioniert soweit in Verbindung mit "Nicht Fritz Boxen " :)


    Ich hoffe ich konnte weiterhelfen und verbleibe mit

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de


  • das heißt jetzt die Sache funktioniert oder ?

    Ja, mit den beiden Fritzboxen geht es jetzt.


    Die Verschlüsselung ist leider nur per WEP möglich.

    Leider wurde das zu spät bemerkt. WEP ist mir einfach zu unsicher, da der Router ständig Online ist, habe ich keine Kontrolle wer sich da so versucht. Sobald nämlich ein Teenie Hacker einen WEP Zugang findet, möchte er bestimmt die Freeware Tools ausprobieren und das muss ich nicht haben.

    Die Möglichkeit einen WLAN Router per LAN Kabel mit der Fritz Box zu verbinden und dann den TP Link auf den WLAN Router zugreifen zu lassen wäre noch eine Option gewesen.

    Das verstehe ich nicht!


    Eine Möglichkeit wäre noch ein Fritz Repeater gewesen ;)

    Das ist zu teuer, dann lieber gleich eine 7390, die müsste eigentlich ausreichen.


    Den TP Link kannst du ja bei ebay etc verkaufen. Ich denke mal das Gerät funktioniert soweit in Verbindung mit "Nicht Fritz Boxen " :)

    Habe es erst einmal in die Kleinanzeige reingestellt:
    Ebay Kleinanzeigen TP Link Repeater


    Könnte ich eigentlich den TP-Link Repeater per LAN an die Fritzbox anschließen? Und die Fritzbox so einstellen, dass das WLAN über den Repeater läuft? Die Fritzbox Leistung ist zu schwach, vielleicht würde der Repeater da mehr bringen. Die Fritzbox ist jetzt an das LAN Eumex angeschlossen. (über Hub) Wäre zwar eine seltsame Konstruktion, aber wenn es geht.

    Mit freundlichen Grüßen
    Michi

    Einmal editiert, zuletzt von Michi ()

  • Hallo


    Ich meine einen normalen WLAN Router per LAN Kabel mit der Fritz Box verbinden. Das WLAN in der FB abschalten.
    Dann das WLAN des Routers und somit eine WPA Verschlüsselung zwischen dem Router und dem Repeater nutzen.
    Sofern der "Router" eine WPA Verschlüsselung im Repeater Betrieb zulässt.


    Ich habe die FB 7390, so stark ist diese auch nicht,da die Antennen gegenüber der 7170 intern verbaut sind,unterhalb der Haifischflossen 8O

    Viele Grüße von sea
    ----------------------------------------------------------------------
    SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
    ----------------------------------------------------------------------
    meine Homepage: http://www.pcdietmar.de

  • Das würde nicht viel Sinn machen.
    LAN ist bei mir der Eumex Router, das ist im Prinzip mein Internetgerät. An diesem ist ein Hub angeschlossen und per LAN die Fritzbox, die dann das WLAN aussendet.


    Wenn ich deine Beschreibung richtig verstehe, dann könnte ich gleich die Fritzbox gegen eine andere tauschen.


    Aber ich habe noch einen Kumpel der einen Speeport Router liegen hat. Vielleicht kann ich den bekommen. Es muss ja nicht unbedingt eine FB sein. Das hast du nun davon AVM, soweit bin ich schon, dass ich in Betracht ziehe ein anderes Gerät zu nehmen. Tolles Marketing :s2:

    Mit freundlichen Grüßen
    Michi

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!