Ich kann nur das Handy oder unseren Haupt-Rechner mit Internet verbinden!

  • Der Punkt statische IP ist abgearbeitet. So geht's weiter...
    > PC und Handy vom WLan trennen
    > MAC-Filter in der Livebox aktivieren und Änderung übernehmen
    > PC und Handy wieder mit WLan verbinden, nur zum Test ob das auch mit aktivem MAC-Filter funktioniert


    Funktioniert auf Handy und PC!


    *********************

    Zitat


    > PC und Handy vom WLan trennen und WLan-Profile löschen
    > Verschlüsselung in der Konfigoberfläche der Livebox ausschalten (dort wo jetzt WPA steht), Änderung übernehmen


    ......Auf dem PC ging die WLAN-/Internetverbindung jetzt aus
    **********************

    Zitat


    > und Box neustarten
    > PC und Handy mit Wlan verbinden, ein Netzwerkschlüssel muss da jetzt nicht eingegeben werden
    > testen


    Funktioniert!
    **********************


    Zitat


    > egal welches Ergebnis wieder WPA einstellen.


    WPA wieder eingestellt! Aber:
    ACHTUNG:
    - beim Handy hat er sofort wieder verbunden, hab’ nur den Schlüssel eingegeben!
    - beim PC: hat er kein einziges WLAN-Netz gefunden! Dafür startete er im Hintergrund eine Abfrage: [Blockierte Grafik: http://s27.postimg.org/maf83corz/1_Abfrage_im_Hintergrund.jpg]
    Also Handy wieder aus - immer noch kein WLAN-Netz! Stattdessen die Fehlermeldung, dass der Treiber der Netzwerkkarte nicht aktuell ist: [Blockierte Grafik: http://s27.postimg.org/9ygx3lqb3/2_Fehlermeldung_Netzkarte_nicht_aktuell.jpg]
    Versuch Rechner-Neustart: Problem bleibt: Er findet kein WLAN-Netz!
    Versuch Livebox-Neustart: Problem bleibt: Er findet kein WLAN-Netz!


    Mac-Filter wieder deaktiviert,
    Rechner und Livebox Neustart: Er findet kein WLAN-Netz!


    Im Gerätemanager ist auch nur noch die NVIDEA- Karte und das TAP-WIN-Ding drin:[Blockierte Grafik: http://s27.postimg.org/t25n67drj/3_cartes_reseau.jpg]


    Was soll ich machen? NVIDEA aktualisieren? Und wenn ja: wo finde ich den richtigen Treiber? Der PC kommt ja nicht ins Internet, so dass ich ihn ja nicht automatisch suchen lassen kann!


    Und wieso findet er plötzlich kein Funknetz mehr?
    Ich habe auch diesen Dienst nachgeprüft: steht auf "automatisch" und "gestartet".


    Warum findet er trotzdem kein Netz mehr? Ich habe doch alle Veränderungen wieder rückgängig gemacht?
    (Oder war da was mit der Abfrage im Hintergrund, ob der PC "zu hause" ist?)
    Hier 'mal die Screenshots zu Partage:
    [Blockierte Grafik: http://s17.postimg.org/kp5xt9itn/1_groupe_r_sidentiel.jpg]


    [Blockierte Grafik: http://s17.postimg.org/mv08nrma3/2_parametres_partage.jpg]


    Interessant ist, dass er auf dem Laptop das ipv6-Protokoll wieder drin hatte!
    Das habe ich jetzt aber wieder 'rausgenommen und den PC neugestartet - ohne Erfolg!



    Viele liebe Grüsse,
    Margit

    Viele liebe Grüsse,
    Majo

    2 Mal editiert, zuletzt von Tunarus ()

  • Ich DEPP :fluch:
    Einfach Stick 'rauis - Stick wieder 'rein und siehe da: er findet den Stick und kann mir auch die WLAN-Netze anzeigen!!! :wand:

    Viele liebe Grüsse,
    Majo

  • Nicht so durcheinander...


    > PC und Handy mit Wlan verbinden, ein Netzwerkschlüssel muss da jetzt nicht eingegeben werden
    > testen


    Funktioniert!
    **********************


    Bedeutet das jetzt, das PC und Handy miteinander im WLan ausgekommen sind, das Handy den PC also bei unverschlüsseltem Wlan nicht rausschmeisst?


    - beim PC: hat er kein einziges WLAN-Netz gefunden!


    Wann genau fiel Wlan am PC aus? Du hast in der Livebox WPA eingestellt...PC und Livebox waren wärenddessen via Wlan verbunden...sobald die Verschlüsselung aktiv war wurde der Wlan-Stick aus dem System geschmissen? Genau das ist passiert. Der PC hat nicht nur keine WLan-Netze "gesehen", er war garnicht mehr "WLan-fähig". Sieht man doch am Taskleistensymbol...Balkenanzeige = im System ist ein funktionsfähiger, aktiver Wlan-Empfänger vorhanden...kleiner Computer mit Kabel = im System ist kein Wlan-Empfänger vorhanden.
    Warum der Hinweis mit dem Netzwerkstandort gekommen ist, ist mir hier nicht ganz klar. Das er kommt ist nachvollziehbar, du warst vorher mit dem unverschlüsselten Livbox-Netzwerk verbunden. Sowas stuft Windows als öffentliches Netzwerk ein. Das selbe Netzwerk wurde nun verschlüsselt und Windows ändert folgerichtig die Einstellung auf privat. Nur wie konnte das Windows erkennen wenn kein Wlan-Empfänger mehr da war oder aber es wurde noch erkannt und erst danach ist der Wlan-Stick aus dem System geflogen (wieso steht dort eigentlich Livbox 69f8 2, hast du mehrere Profile?).
    Was mir garnicht gefällt ist, dass der Wlan-Stick aus dem Sytem geschmissen wurde und auch nach Neustart nicht automatisch erkannt wurde sondern du den erst aus- und wieder einstecken musstest. Wo steckt der Wlan-Stick, vorne am PC oder hinten an einem Anschluss direkt auf dem Mainboard?


    Und zu nVidia...das ist die Netzwerkkarte für die Kabelverbindung. Die und die Meldungen der Netzwerkdiagnose (ist ja putzig...Netzwerkarte funktioniert nicht korrekt...klar, ist ja auch kein Kabel angeschlossen) sind hier für uns völlig irrelevant.


    Interessant ist, dass er auf dem Laptop das ipv6-Protokoll wieder drin hatte!


    Der Laptop interessiert uns doch garnicht (der sollte auch mit Kabel ander Livebox hängen), auch dem PC ist egal was auf dem Laptop eingestellt ist.

  • 'n Abend Matze,


    vorab:
    Es waren zwei Bekannte zu Besuch und die konnten BEIDE unsere Livebox nutzen, ohne dass ich mit dem PC Probleme bekommen hätte!!!
    Aber vielleicht liegt das ja auch an dem Vertrag mit dem Provider?



    zu dem Testlauf jetzt 'mal genauer:

    Zitat


    > PC und Handy vom WLan trennen
    > MAC-Filter in der Livebox aktivieren und Änderung übernehmen
    > PC und Handy wieder mit WLan verbinden, nur zum Test ob das auch mit aktivem MAC-Filter funktioniert


    Sowohl PC als auch Handy kommen ins Internet, aber immer nur einer von beiden!

    Zitat


    > PC und Handy vom WLan trennen und WLan-Profile löschen
    > Verschlüsselung in der Konfigoberfläche der Livebox ausschalten (dort wo jetzt WPA steht), Änderung übernehmen


    ......Auf dem PC ging die WLAN-/Internetverbindung jetzt verloren

    Zitat


    >und Box neustarten
    > PC und Handy mit Wlan verbinden, ein Netzwerkschlüssel muss da jetzt nicht eingegeben werden
    > testen


    wie gehabt: ENTWEDER Handy ODER PC kommen via WLAN ins Internet!


    Zitat


    egal welches Ergebnis wieder WPA einstellen.


    WPA wieder eingestellt! Aber:
    ACHTUNG:
    - beim Handy hat er sofort wieder verbunden, hab’ nur den Schlüssel eingegeben! KLar, war ja auch nicht verschlüsselt!
    - Danach Handy ausgeschaltet und beim PC probiert: er hat kein einziges WLAN-Netz gefunden!
    Also Handy wieder aus - immer noch kein WLAN-Netz!
    Versuch Rechner-Neustart: Problem bleibt: Er findet kein WLAN-Netz!
    Versuch Livebox-Neustart: Problem bleibt: Er findet kein WLAN-Netz!


    Mac-Filter wieder deaktiviert,
    Rechner und Livebox Neustart: Er findet kein WLAN-Netz!


    Im Gerätemanager ist auch nur noch die NVIDEA- Karte und das TAP-WIN-Ding drin.


    Zitat


    Du hast in der Livebox WPA eingestellt...PC und Livebox waren wärenddessen via Wlan verbunden...sobald die Verschlüsselung aktiv war wurde der Wlan-Stick aus dem System geschmissen?


    Exakt!


    Zitat


    Genau das ist passiert. Der PC hat nicht nur keine WLan-Netze "gesehen", er war garnicht mehr "WLan-fähig". Sieht man doch am Taskleistensymbol...Balkenanzeige = im System ist ein funktionsfähiger, aktiver Wlan-Empfänger vorhanden...kleiner Computer mit Kabel = im System ist kein Wlan-Empfänger vorhanden.


    Stimmt, ist schlüssig!


    Zitat


    Warum der Hinweis mit dem Netzwerkstandort gekommen ist, ist mir hier nicht ganz klar. Das er kommt ist nachvollziehbar, du warst vorher mit dem unverschlüsselten Livbox-Netzwerk verbunden. Sowas stuft Windows als öffentliches Netzwerk ein. Das selbe Netzwerk wurde nun verschlüsselt und Windows ändert folgerichtig die Einstellung auf privat.


    hä? Das verstehe ich nicht: Dass der Hinweis kommt ist Dir nicht ganz klar - aber trotzdem nachvollziehbar?


    Zitat


    Nur wie konnte das Windows erkennen wenn kein Wlan-Empfänger mehr da war oder aber es wurde noch erkannt und erst danach ist der Wlan-Stick aus dem System geflogen


    Kann schon sein, dass er es kurzfristig erkannt hat und danach 'rausgeflogen ist!
    Möglich ist, dass ich zu spät auf das Symbol geachtet habe, weil ich ja am Laptop die Einstellungen vornehme und am PC dann die Reaktionen beobachten muss und so schnell sind meine Augen nicht mehr.
    Soll ich noch einmal "WPA aus" und "WPA ein" durchspielen?


    Zitat


    (wieso steht dort eigentlich Livbox 69f8 2, hast du mehrere Profile?).


    Das habe ich mich auch gefragt, aber ich finde keinen Hinweis auf ein ERSTES Profil!?!?


    Zitat


    Was mir garnicht gefällt ist, dass der Wlan-Stick aus dem Sytem geschmissen wurde und auch nach Neustart nicht automatisch erkannt wurde sondern du den erst aus- und wieder einstecken musstest. Wo steckt der Wlan-Stick, vorne am PC oder hinten an einem Anschluss direkt auf dem Mainboard?


    Ja, das gefällt mir auch nicht!
    Ich hatte ihn auf Dein Anraten hin an der Rückseite des PC's eingesteckt, habe ihn aber gestern auch 'mal vorne eingesteckt, um einen andere Steckplatz zu probieren und um auch zu kontrollieren, ob der Stick "blinkt".

    Zitat


    Und zu nVidia...das ist die Netzwerkkarte für die Kabelverbindung. Die und die Meldungen der Netzwerkdiagnose (ist ja putzig...Netzwerkarte funktioniert nicht korrekt...klar, ist ja auch kein Kabel angeschlossen) sind hier für uns völlig irrelevant.


    Ach soooo, das ist die Netzwerkkarte für die KABELverbindung!!! Ja dann.... :lach3: ...


    Sag' mir bitte, was ich tun soll!


    Viele liebe Grüsse,
    Margit

    Viele liebe Grüsse,
    Majo

  • Aber vielleicht liegt das ja auch an dem Vertrag mit dem Provider?


    Neee...mal technisch gesehen, wie sollte ein Provider gezielt eine einzige Netzwerkverbindung innerhalb DEINES eigenen Netzwerk's trennen? Selbst wenn es da eine Möglichkeit gäbe, warum sollte ausgerechnet dein PC rausgeschossen werden alle anderen Geräte im WLan aber nicht. Kannst du ja spasseshalber mal testen...zieh den Wlan-Stick ab und häng den PC mit 'nem Netzwerkabel an die Livebox. Sollte welcher Provider auch immer etwas dagegen haben, dass dein PC und das Handy deiner Tochter gemeinsam in DEINEM Netzwerk unterwegs sind, sollte der PC jetzt auch rausfliegen wenn das Handy in's Spiel kommt.


    Ich fasse jetzt mal zusammen...der PC und das Handy deiner Tochter können auch im unverschlüsselten Wlan nicht miteinander. An der Verschlüsselung liegts also nicht. DHCP haben wir auch ausgeschlossen. Am Wlan der Livbox haben wir auch einiges ohne Erfolg verändert, das wird also auch passen.


    Was könnte jetzt noch das Problem sein?
    1. Der Wlan-Empfänger (und -Sender) im Handy stört der Wlan-Empfänger im Wlan-Stick.
    2. Wlan-Stick ist defekt.
    3. Mit dem PC bzw. der Windows-Installation darauf stimmt was nicht.


    zu 1) Wlan-Verbindung auf dem PC trennen > Wlan auf dem Handy einschalten und Profil des Livebox-Wlan löschen > Wlan auf dem Handy ausschalten > PC wieder mit Wlan verbinden > Wlan auf dem Handy einschalten
    Sollten sich beide Empfänger stören, sollte der Effekt auch auftreten wenn Wlan auf dem Handy eingeschalten ist ohne dabei mit deinem Wlan verbunden zu sein.
    zu 2) Integriertes Wlan auf dem Laptop deaktivieren, entweder im Bios oder über den Gerätemanager > Wlan-Stick an den Laptop stecken und Treiber installieren > Wlanverbindung Laptop mit Livbox (nun über den Wlan-Stick) herstellen und nun schauen wie sich der Stick am Laptop verhält wenn das Handy in's Spiel kommt
    Sollte der Stick defekt sein, sollten sich die Probleme am Laptop reproduzieren lassen
    zu 3) Start > Ausfüren > EVENTVWR.MSC eintippen und OK. Jetzt öffnet sich die Ereignisanzeige. Unter Windows-Protokolle > System und Anwendung schauen welche Fehler protokolliert wurden.
    Start > Ausführen > SFC /SCANNOW eintippen und OK

  • Hallo Matze,



    Neee...mal technisch gesehen, wie sollte ein Provider gezielt eine einzige Netzwerkverbindung innerhalb DEINES eigenen Netzwerk's trennen? Selbst wenn es da eine Möglichkeit gäbe, warum sollte ausgerechnet dein PC rausgeschossen werden alle anderen Geräte im WLan aber nicht.


    Ja, aber 'mal politisch gesehen:
    meine Tochter hat einen Vertrag mit dem Provider für x Stunden im Monat.
    Mit den x Stunden kommt sie NIE aus, aber ein Vertrag über 2x Stunden ist uns zu teuer und sie kommt ja auch über unsere Livebox ins Internet.
    Sprich: dem Provider des Handys geht ein Geschäft verloren, er kann seine "Stunden" nicht an den Mann bringen.
    Also müsste er doch Interesse daran haben, dass "sein" Handy irgendwie Schwierigkeiten hat, ohne ihn ins Internet zu kommen.


    Zitat


    Kannst du ja spasseshalber mal testen...zieh den Wlan-Stick ab und häng den PC mit 'nem Netzwerkabel an die Livebox. Sollte welcher Provider auch immer etwas dagegen haben, dass dein PC und das Handy deiner Tochter gemeinsam in DEINEM Netzwerk unterwegs sind, sollte der PC jetzt auch rausfliegen wenn das Handy in's Spiel kommt.


    Ich kann mir die Antwort ja denken, aber SOLLTE ich 'mal nichts zu tun haben.....


    Zitat


    Ich fasse jetzt mal zusammen...der PC und das Handy deiner Tochter können auch im unverschlüsselten Wlan nicht miteinander. An der Verschlüsselung liegts also nicht. DHCP haben wir auch ausgeschlossen. Am Wlan der Livbox haben wir auch einiges ohne Erfolg verändert, das wird also auch passen.


    Was könnte jetzt noch das Problem sein?
    1. Der Wlan-Empfänger (und -Sender) im Handy stört der Wlan-Empfänger im Wlan-Stick.


    Das würde dann zu meiner Argumentation über das politische Interesse des Hnadyanbieters passen!


    Okay, das war's also nicht.


    Die folgenden Schritte kann ich erst heute abend ausprobieren. Aber ist ja auch schon 'mal gut, wenn man wieder 'mal 'was ausschliessen kann.
    Vielen Dank und viele Grüsse,
    Margit


    Zitat


    zu 2) Integriertes Wlan auf dem Laptop deaktivieren, entweder im Bios oder über den Gerätemanager > Wlan-Stick an den Laptop stecken und Treiber installieren > Wlanverbindung Laptop mit Livbox (nun über den Wlan-Stick) herstellen und nun schauen wie sich der Stick am Laptop verhält wenn das Handy in's Spiel kommt
    Sollte der Stick defekt sein, sollten sich die Probleme am Laptop reproduzieren lassen
    zu 3) Start > Ausfüren > EVENTVWR.MSC eintippen und OK. Jetzt öffnet sich die Ereignisanzeige. Unter Windows-Protokolle > System und Anwendung schauen welche Fehler protokolliert wurden.
    Start > Ausführen > SFC /SCANNOW eintippen und OK

    Viele liebe Grüsse,
    Majo

  • Hallo Matze,


    Zitat


    2. WLAN-Stick ist deffekt


    Daran liegt es wohl:



    Aber wie geht es jetzt weiter?
    Ist eigentlich klar, dass der Stick DEFEKT ist, oder kann es passieren, dass ich einen neuen Stick kaufe und das gleiche Problem habe?
    UNd wenn ich einen neuen Stcik kaufe: muss ich auf etwas besonderes achten?


    Und was mache ich mit den vielen Einstellungen, die ich in der Livebox geändert habe?
    Was soll ich lassen, was soll ich wieder rückgängig machen?


    So, ich bin jetzt jedenfalls erstmal froh zu wissen, dass es "nur" am Stick liegt!
    Vielen Dank, Matze!!!


    Viele liebe Grüsse,
    Margit

    Viele liebe Grüsse,
    Majo

  • ICH DREH' NOCH DURCH :stocksauer: :wand: :pc2:


    Aber erstmal: Hallo Matze!


    Seit ich gestern den Stick ins Laptop gesteckt habe und - weil er anders nicht auf den Stick reagierte - die Bluestark-Software installiert hatte, hat er Probleme, ins Netz zu kommen, wenn das handy an ist!
    Ich habe die Software deinstalliert, der Treiber ist aber noch in dem Driver-Verzeichnis. Muss ich den aus dem verzeichnis löschen?? Kann doch nicht sein, oder?


    Wenn ich die Software gelöscht habe UND der Stick längst draussen ist, dann dürfte das Handy doch nicht mehr stören???
    Jetzt ist das Handy aus und der Laptop läuft ohne Probleme!


    Oder ist das jetzt alles nur Zufall????


    Bis später,
    Margit

    Viele liebe Grüsse,
    Majo

  • Der defekte Stick bringt scheinbar doch einiges durcheinander. Für den Laptop ist das einfachste eine Systemwiederherstellung zu machen
    Start > Ausführen > rstrui.exe eintippen und OK > den Wiederherstellungspunkt nehmen der unmittelbar vor der Installation des Wlan-Sticks angelegt wurde (standardmässig wird erstmal ein Wiederherstellungspunkt gesetzt wenn Treiber und Programme installiert werden).


    Auf dem PC wird dir die Systemwiederherstellung (vermutlich) aber nicht mehr helfen können. Dazu ist der Stick dort schon zu lange in Betrieb.
    Start > Ausführen > SFC /SCANNOW eintippen und OK...das überprüft Systemdateien und repariert bei Bedarf.
    Ansonsten sieh zu das du alle Reste der Sticksoftware und den Treiber aus dem System löschst.
    Ob das gereicht hat wirst du sehen wenn du einen neuen Stick hast. Wenn nicht machen wir halt ein System-Refresh.


    Wenn du dir einen neuen Stick kaufst nimm einen von einem vernünftigen Hersteller (Linksys, AVM, Netgear, TP-Link), nicht so ein NoName-Produkt wie BlueStork. Oder du denkst doch mal über PowerLAN nach...


    An der Livebox hast du nicht viel zu tun...den Übertragungsmodus wieder auf b+g+n und die Verschlüsselung auf WPA2 stellen. Das wars eigentlich schon. Sofern du die Funktionen benötigst kannst du bei Wifi Easy Pairing und WPS das Häkchen wieder setzen.


    Noch ein kleiner Hinweis...nimm mal aus Beitrag 81 den Screenshot von der Livebox raus, du hast dort deinen Netzwerkschlüssel nicht unkenntlich gemacht...

  • Hallo Matze,


    also sollten sir uns 'mal begegnen, dan bin ich Dir "n Bier oder 'n Wein oder sonst 'wa sschuldig!
    Internetanschluss per Wlan über:
    PC: läuft!
    mein Laptop: läuft!
    Laptop meines Mannes: läuft!
    Tablet meines Mannes: läuft!
    Laptop unserer Tochter: läuft!
    Handy unserer Tochter: läuft!
    ........und das alles - auch - gleichzeitig!!!!


    Ja, der Stick hat auch üble Spuren auf dem Laptop hinterlassen, aber jetzt läuft ja alles wieder wunderbar!


    Die Systemwiederherstellung auf dem Laptop hat trotzdem nicht gereicht, ich hbae sâmtliche Reinigungstools 'drüberlaufen lassen. Bei einem Spiel stürzt der Laptop noch MANCHMAL komplett ab, das muss ich beobachten und sollte ich den Eindruck haben, dass das noch "Altlasten" des Sticks sind, dann werde ich mich melden.


    Jedenfalls bin ich (und meine Familie) froh darüber, dass alle Geräte wieder funktionieren UND dass ich nicht mehr andauernd vorm PC sitze... :engel03:
    Mein Mann hat heute auch gleich einen neuen Stick mitgebracht:
    es ist ein hercules, gakauft bei uns in Frankreich und laut Verkäufer abgestimmt auf die frz. Livebox.
    Mal sehen, wie es funzt....



    Herzlichen Dank Matze, und auch an Dich, Tunaurus herzlichen Dank!


    Viele liebe Grüsse,
    Margit

    Viele liebe Grüsse,
    Majo

  • Hallo, Ihr beiden,


    also Dank und Ehre gebührt ohne Zweifel Euch beiden, sowie allen anderen hier im Forum, die in ihrer Freizeit fremden Leuten bei ihren PC-Problemen helfen!
    Das, was ihr hier ja macht ist ja quasi eine ehrenamtliche Tätigkeit, für die in gewissen "gemeinnützigen" Organisationen die Helfer zumindest eine Aufwandsentschädigung enthalten!


    Aber das, was Matze hier geleistet hat, das war schon der Hammer! :top: :respekt:
    Und er hat trotz meiner "Schusseligkeit" die Nerven behalten :verstaendnis: . Das war schon genial!


    ***
    Ein Problem habe ich aber immer noch:
    Seit gestern abend muckt der PC und das Laptop wieder, wenn das handy an ist!
    Dummerweise habe ich das Gefühl, dass es am Samstag noch einwandfrei funktionierte! Aber heute morgen kam ich erst wieder ins Internet, nachdem das Handy ausgeschaltet war - und umgekehrt!
    Ich glaube, der fiese Stick hat beim PC ganz schön 'was verbogen!


    Das Handy ist jetzt unterwegs und kommt erst heute nachmittag wieder heim.
    Inzwischen habe ich jetzt schon 'mal den Treiber aktualisiert und die TCP/Ipv6 wieder deaktiviert.
    Ich probier's dann heute abend nochmal, ob das Handy den PC stört. Ansonsten brauch eich wohl schon wieder Eure Hilfe....


    UNd noch 'ne FRage habe ich:
    Ich habe mir den Updatechecker 'runtergeladen, aber wenn ich zum Beispiel eine französische Programmversion habe, finde er die auch? Oder kann es dann sein, dass er zwar eine höhere Version findet, die aber zum Beispiel nur auf Englisch existiert?
    Wen dem so ist: bleibt mir dann nichts anderes übrig, als das Update NICHT einfach zu instellieren, sondern zuerst auf der Herstellerseite zu schauen, ob dieses Update auch in der frz. Version vorhanden ist, oder?


    Viele liebe Grüsse,
    Margit

    Viele liebe Grüsse,
    Majo

  • Danke erstmal für die Blumen.


    Sag doch bitte mal was deine Tochter für ein Handy hat, dann könnte man mal recherchieren ob das schon mal mit Wlan-Problemen auffällig geworden ist. Nicht dass das auch noch 'ne Macke hat...und hier mal wieder Murphys Gesetz zuschlägt...„Whatever can go wrong will go wrong.“

  • Danke erstmal für die Blumen.


    Verdient ist verdient! :thumbup:


    Zitat


    Sag doch bitte mal was deine Tochter für ein Handy hat, dann könnte man mal recherchieren ob das schon mal mit Wlan-Problemen auffällig geworden ist. Nicht dass das auch noch 'ne Macke hat...und hier mal wieder Murphys Gesetz zuschlägt...„Whatever can go wrong will go wrong.“


    Okay, das ist ein Samsung Galaxy Express,
    Modellnummer: GT-I8730
    Version Android 4.1.2
    Version de la bande de base: I87...
    Version Kernel:
    3.4.0-1309...
    dpi....
    SMP PREEMPT Fri Jul 12 17:16:00
    KST 2013


    ....und dann gibt es noch diverse Infos, die ich aber nicht so einfach hier 'reinstellen will.


    Wär' ja echt der Hammer, wenn auch noch das Handy spinnen würde!


    Danke Matze und
    viele liebe Grüsse,
    Margit

    Viele liebe Grüsse,
    Majo

  • Nenn mal bitte die komplette Basisbandversion (Version de la bande de base).


    Hab mal eben kurz gegoogelt...zumindest zweimal bin ich, im Zusammenhang mit dem Galaxy-Express, auf exakt das gleiche Problem gestossen wie es bei dir auftritt...

  • Nenn mal bitte die komplette Basisbandversion (Version de la bande de base).


    Hab mal eben kurz gegoogelt...zumindest zweimal bin ich, im Zusammenhang mit dem Galaxy-Express, auf exakt das gleiche Problem gestossen wie es bei dir auftritt...


    Hallo Matze,


    Danke für's Suchen - ich wurde nicht direkt fündig, fand zwar auch Funkstörungen, mit denen ich aber nichts anfangen konnte.
    Ich muss aber auch dazusagen, dass ich von Handys keine Ahnung habe; Ich habe für Notfälle einen alten "Knochen", der aber nicht mehr kann als ein normales Telefon plus Weckfunktion und Taschenrechner.


    Hier also die Daten:
    Version de la bande de base: I8730XWAMG1


    Gute Nacht, Margit

    Viele liebe Grüsse,
    Majo

  • Hallo Matze,


    ich habe nach vergeblicher Suche im Internet einfach mal den Support von Samsung kontaktiert.
    Der hat mir dann empfohlen:
    - auf dem Handy das Wlan-Profil zu löschen
    - dem Handy in der Livebox-Konfiguration eine statische Ip-Adresse ausserhalb des DHCP-Bereiches zu vergeben,
    - und dann auf dem Handy ein neues WLAN-Profil anzulegen und:


    zuerst klappte es tatsächlich, dass PC und Handy gleichzeitig ins Internet können, aber als ich am Abend wieder mit dem PC ins Internet wollte, war die Verbindung unterbrochen.


    Ich habe dann auch auf dem PC mein WLAN-Profil gelöscht und neu angelegt - ohne ERfolg
    Dann habe ich vorhin die Livebox einfach 'mal für 10 Sekunden ausgeschaltet und siehe da:
    nach dem Einschalten funzen jetzt Smartphone und PC gleichzeitig im Internet!


    Für den PC hatten wir ja bereits getestet, ob es mit einer statischen Adresse klappt, Du warst also hautnah dran an der Lösung, oder sehe ich das falsch?


    Wenn ich jetzt in die Livebox-Konfiguration schaue, dann hat das Handy wieder die ursprüngliche IP-Adresse mit der Endung '11'. In der Liste der Geräte mit statischer Adresse ist kein Gerät mehr aufgelistet.
    Soweit ich mich entsinne hast Du das aber beschrieben, gell?


    Jedenfalls klappt es MOMENTAN!!
    Weiss der Geier, woran das liegt!
    Das Problem ist zwar behoben, aber nicht die Ursache des Problemes.
    Deshlab bin ich jetzt 'mal gespannt, wie es morgen nach dem "Aufstehen" aller Geräte und des Rooters aussieht!



    Viele liebe Grüsse,
    Margit

    Viele liebe Grüsse,
    Majo

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!