vorh.WLAN : keine Verbindung mit PC möglich (Windows 7 Home Premium) ;

  • Es geht um den PC meiner Mutter.


    Es war vorher WLAN bereits vorhanden und alle Geräte (z.B. iPad) liefen damit. Im PC (Scaleo 2) sind WLAN-Karten, ich glaube für 802.11a und b oder g.


    Jetzt hat sie den Speedport 724V. Das WLAN ist konfiguriert und läuft einwandfrei (z.B mit iPad ) - nur der PC lässt sich nicht in das WLAN einbinden. Der Techniker konnte das auch nicht vornehmen, da zum Installationszeitpunkt der Rechner nicht lief (BIOS-Batterie musste gewechselt werden; ist mittlerweile erledigt!) . Beim Speedport 724V steht auf der Verpackung IEEE 802.11ac - also dieser ganz neue Standard.


    Wir hatten probiert einen Treiber zu laden für g oder n - erfolglos. Auf einer Seite lasen wir, dass bei diesem PC (hatte etwas mit ssi163u zu tun) das Laden eines Treibers nicht funktioniert, man einen WLAN-Stick o,ä. bräuchte.


    Ich hatte irrtümlich das "ac" überlesen - und einen Stick für 802.11 a/b/g mit bis zu 300 Mbits (oder so ähnlich ) gekauft .


    Ich konnte am Rechner das Netzwerk erkennen - eine Anbindung war aber nicht möglich (auf das entsprechende Passwort bzw den "Schlüssel" haben wir geachtet).


    Zahlreiche Anrufe bei Telekom haben nichts gebracht - und mittlerweile sind wir etwa verzweifelt!


    Gestern erkundigte ich mich in einer Filiale nach den technischen Vorausetzungen für den Speedport 724V : WLAN- fähiger Rechner war die Antwort. Man meinte ein WLAN-Stick mit den Standards 802.11 a/b/g müsste reichen für eine Anbindung "n" sei nicht notwendig" . Was genau ac sei , konnte man mir aber auch nicht sagen ,es sei eine Kombination.


    Der Rechner ist von 2007, vormals lief m.E Vista und seit einigen Jahren Windows 7.


    Vielleicht hat hier im Forum Jemand eine Idee, was wir beachten müssen - mittlerweile zieht sich diese Problematik schon einige Wochen hin....


    Danke vorab und schöne Grüße


    MaHeNord

    Einmal editiert, zuletzt von MaheNord ()

  • 802.11ac ist eine Erweiterung des 802.11n-Standards und funkt ausschliesslich im 5GHz-Band, da gibt es auf dem Markt noch nicht soviele Geräte die das überhaupt unterstützen, siehe auch HIER wenn's interessiert.
    An den Standards würd ich mich jetzt aber nicht aufhängen...sag lieber mal ob du nun eine interne WLan-Karte oder einen Stick verwendest, deren genaue Bezeichnung, ob die Treiber installiert sind und wie die Netzwerkeinstellungen der jeweiligen Geräte aussehen.
    Wenn du einen WLan-Stick verwendest deaktiviere die interne WLan-Karte, das beisst sich sonst.
    Gibt es irgendeine Fehlermeldung wenn du versuchst dich mit dem WLan zu verbinden?
    Das Speedport sollte nicht ausschliesslich im 5GHz-band funken, wobei das nicht dein Problem sein sollte, das WLan siehst du ja.
    Das Nichtzustandekommen einer WLan-verbindung könnte folgend Gründe haben:


    - Netzwerkschlüssel nicht korrekt (Gross/Kleinschreibung beachten) oder das WLan-Gerät hat ein Problem mit Schlüssel oder WLan-Name. Manche WLan-Geräte bocken bei Sonderzeichen, Umlauten, zuvielen Zeichen u.ä.
    - WLan-Verschlüsselung - das WLan-Gerät unterstützt die im Speedport eingestellte Verschlüsselung nicht. Hier mal auf WPA/WPA2 stellen, damit sollte jedes nicht zu alte WLan-Gerät klarkommen.
    - Zugangsfilter im Speedport - ist der aktiv wird, trotz korrektem Netzwerkschlüssel, keine Verbindung zu einem unbekanntem WLan-Gerät aufgebaut.
    - IP-Einstellungen - im Speedport ist DHCP aktiv, beim WLan-Gerät aber die Einstellung IP-Adresse automatisch beziehen bzw. DHCP nicht gesetzt oder umgedreht
    - Funkstandard - das Speedport funkt ausschliesslich in einem Standard der nicht kompatibel zum WLan-Gerät ist. Für das 2.4GHz-Band sollte b+g+n eingestellt sein.
    - automatische Kanalwahl - im Speedport einen festen Funkkanal einstellen. Manche WLan-Geräte haben Probleme mit dynamisch wechselnden Kanälen.

  • Hallo, sorry kann nicht immer schreiben und werde versuchen nacher noch ausfürlicher zu antworten bzw mir die Daten bei meiner Mutter zu notieren. Im Rechner befindet sich m.E. eine interne WLAN-Karte ( ggf auch zwei ) für m.Wissens a und b, ggf g Standard . Ich schaue nachher nach und ergänze die Angaben.


    Da eine Verbingung nicht hergestellt werden konnte, meinte ein Bekannter, man müsse einen Treiber laden , um einen höheren Standard g oder n zu ermöglichen. Das klappte aber nicht. Diese Treiber sind auch noch auf dem Rechner. Unsere Idee war, mittels einesWLAN USB-Sticks die Anbindung zu ermöglichen. Ich hatte einen von Sitecom bis zum "n" Standard und 300 bits.


    Wie deaktiviere ich die interne WLAN-Karte?


    Da es nicht funktionierte , habe ich den WLAN-Stick mittlerweile getauscht ( ich nahm irrtümlich an, ich bräuchte einen Stick mit ac-Standard.. )Ich werde mir nun wieder einen Stick kaufen müssen.


    Ich hatte am Rechner die Möglichkeit "Drahtlosnetzwerke" auszuwählen und nachdem das Passwort oder Schlüssel eingegeben war (erinnere jetzt nicht genau, was abgefragt wurde) hiess es "Verbindung wird gesucht" und dann nach Ewigkeiten ( als wenn der Rechner sich aufgehängt hätte)" Keine Verbindung" gefunden.


    -WLan-Verschlüsselung - das WLan-Gerät unterstützt die im Speedport eingestellte Verschlüsselung nicht. Hier mal auf WPA/WPA2 stellen, damit sollte jedes nicht zu alte WLan-Gerät klarkommen


    Das WLAN als solches läuft ja; die Konfiguration wurde im Internet vorgenommen vom Techniker.


    - Zugangsfilter im Speedport : wo finde ich Auskünfte über den Zugangsfilter?? Auch auf der Seite , wo das WLAN konfiguriert wurde ?


    Danke schon mal , ich melde mich später, ggf. erst Samstag mit den detailierteren Angaben.

  • Nochmal...beiss dich an den Funkstandards nicht so fest. Der PC stammt aus 2007, dann beherrscht die darin verbaute WLan-Karte (da ist mit Sicherheit nur eine verbaut, alles andere wäre unsinnig) zumindest den g-Standard. Ist im Speedport eingestellt, dass dieser Standard mitverwendet wird, droht dir aus dieser Richtung kein Problem. Auch einen anderen Treiber für die WLan-Karte wirst du nicht brauchen (wobei empfehlenswert ist den aktuellsten Treiber zu verwenden um Inkompatibilitäten auszuschliessen). Die hat ja mit dem alten WLan-Router funktioniert, dann tut sie's auch mit dem Speedport. Wenn nicht, dann such das Problem nicht (ausschliesslich) bei der WLan-Karte sondern auch in der Konfiguration des Speedport.
    Gleiches gilt für die Verschlüsselung...ist im Speedport eingestellt, dass das WLan mit WPA2 verschlüsselt wird, deine WLan-Karte aber nur WPA beherrscht (bei einer Karte aus 2007 kann das durchaus sein) dann können beide Geräte nicht miteinander reden. Darum beide Verschlüsselungsmethoden im Speedport einstellen (Konfigoberfläche Speedport > Heimnetz > WLAN-Grundeinstellungen > Name und Verschlüsselung > Verschlüsselungsart > 'WPA/WPA2(sicher)' ggf. sogar nur 'WPA(sicher)', muss man ausprobieren). An gleicher Stelle findest du übrigens auch den Zugangsfilter...Seitenmenü 'WLAN-Zugriff verwalten' > Zugangsbeschränkung.


    Die interne WLan-Karte kannst du evtl. im Bios deaktivieren (wenn sie im Mainboard integriert ist, glaub ich eher nicht) ansonsten über den Geräte-Manager
    Start > Systemsteuerung
    weiter jenachdem wie dort die Ansicht eingestellt ist
    > Hardware und Sound > Geräte-Manager in der Rubrik 'Geräte und Drucker' > Netzwerkadapter > dort wirst du vermutlich zwei Geräte finden, die Lan-Karte und die WLan-Karte > Rechtsklick auf das richtige Gerät > Eigenschaften > Reiter 'Treiber' > Schaltfläche 'Deaktivieren'
    oder
    > System > links oben Geräte-Manager > weiter wie oben beschrieben.


    ...Ich hatte am Rechner die Möglichkeit "Drahtlosnetzwerke" auszuwählen und nachdem das Passwort oder Schlüssel eingegeben war (erinnere jetzt nicht genau, was abgefragt wurde) hiess es "Verbindung wird gesucht" und dann nach Ewigkeiten ( als wenn der Rechner sich aufgehängt hätte)" Keine Verbindung" gefunden...


    In der Liste der Drahtlosnetzwerke wird das WLan des Speedport als VERFÜGBAR mit vernüftiger Signalstärke angezeigt, du klickst das an, Verbinden, es kommt die Nachfrage nach dem Netzwerksicherheitsschlüssel, den gibst du ein, dann rödelt die Kiste und irgendwann kommt die Meldung "Es konnte keine Verbindung mit diesem Netzwerk hergestellt werden" (oder eine andere Meldug?). Das könnt ein Problem mit dem Netzwerkschlüssel, der Verschlüsselungsmethode oder schlicht ein aktiver Zugangsfilter im Speedport sein, vielleicht aber auch ein schlechtes Signal oder ein Kompatibilitätsproblem von Speedport und WLan-Karte (darum aktuellsten Treiber verwenden).
    Wenn die Fehlermeldung kommt...bleibt das WLan des Speedport in der Liste der verfügbaren Drahtlosnetzwerke als VERFÜGBAR oder verschwindet es?
    Hast du dir die Eigenschaften der WLan-Verbindung (des WLan-Profils) zum Speedport mal angeschaut?
    Hast du das WLan-Profil mal gelöscht und die Verbindung neu eingerichtet ggf. auch manuell?


    Ansonsten noch einige Hinweise aus dem Telekomforum (drei der Punkte hab ich oben schon genannt)


    - Deaktivieren Sie die Funktion WPS im Speedport
    - Deaktivieren Sie die Option "max. 300 Mbit/s".
    - Stellen Sie einen festen Kanal ein.
    - Experimentieren Sie mit dem W-Lan Schlüssel, auch mit der Schlüssel-Länge. Verzichten Sie ggf. auf Sonderzeichen.
    - Verwenden Sie eine andere Bezeichnung für die SSID (den W-Lan Namen)

  • Hallo,konnte nicht eher schreiben.
    Ein Netzwerkadapter ist Fujitsu Siemens Computers Wlan 802.11b/g. (SiS163u).
    Treiber 6.01039.1110


    Aktualisierte Treiber haben nichts gebracht.
    Die Netzwerkeigenschaften ist mit WPA2 PSK 802.11n angegeben


    Das Netzwerk war aufgeführt, wurde es direkt ausgewählt, war das Fenster weg,bei Auswahl 'anderes Netzwerk' dauerte es und es kam die Meldung
    'Es konnte keine Verbindung zum Netzwerk hergestellt werden.


    Außerdem ist Realtek PCI GBE Family Controller mit Treiber von2009 vorhanden. Aber das ist wohl fuer die LAN-Verbindung wichtig? Ist jedenfalls unter Systemsteuerung - Netzwerk und Internet unter Lan-Verbindung aufgeführt.


    Melde mich später wieder


    So, es sollte möglichst der WPA2 Standard erhalten bleiben, da her haben wir einen WLAN USB Adapter gekauft
    Netgear N900 WNDA4100.
    Bei der Installation hiess es
    In order to support WPA2 security in your system,please go to Microsoft com to download and install Microsoft Hot Fix KB893357.
    Ich habe mal gegoogelt,hierbei handelt es sich um ein Update fuer Windows XP, auf dem Rechner ist aber Windows 7.


    Die Installation des Stücke hat nicht funktioniert,der Stick war eingsteckt , aber es kam die Fehlermeldung 'Später wurde nicht gefunden"


    Also mittlerweile weiss ich auch nicht mehr weiter.

    2 Mal editiert, zuletzt von MaheNord ()

  • der Treiber für die WLan-Karte ist, soweit ich das eruieren konnte, das aktuellste was es gibt. Allerdigs ist das auch kein wirklicher Win7-treiber, offiziell gibt es da keinen.


    Die Netzwerkeigenschaften ist mit WPA2 PSK 802.11n angegeben


    Ich gehe davon aus, dass das die Angaben zum WLan des Speedports sind. Dieses verwendet also die WPA2-Verschlüsselung und funkt im n-Standard. Ob deine WLan-Karte WPA2 unterstützt kann ich nicht sagen, den n-Standard kann sie aber nicht. Darum stelle im Speedport ein, dass auch der b- und g-Standard verwendet wird, dann sollte es auch mit der Verbindung klappen. Die Verbindung zum Speedport-WLan lege sauber neu an, also vorher das entsprechende WLan-Profil aus der Liste der bekannten Drahtlosnetzwerke (auf dem PC) löschen.
    Wenn das dann immer noch nicht will, dann arbeite meine anderen Hinweise ab. Sollte sich dabei rausstellen, das das Problem bei der WPA2-Verschlüsselung liegen (könnte), dann, da du die WPA2-Verschlüsselung beibehalten willst, schmeiss die WLan-Karte raus. Gibt da eh genügend Leute die mit dieser Probleme unter Win7 haben. Die Karte entweder gleich ausbauen oder wie oben beschrieben deaktivieren. Wenn du gerade dabei bist wieder das WLan-Profil löschen und, sofern bei den Installationsversuchen des WLan-Sticks was zurückgeblieben ist, diese Reste auch. Dann PC neu starten, sicherstellen dass du Administratorrechte hast, Viren- ggf. Firewallprogramm temporär deaktivieren und den WLan-Stick nach Anleitung installieren...Software von CD installieren und dann erst, wenn du vom Setup aufgefordert wirst, den Stick einstecken. Die Verbindung zum WLan ist dann einfach, hier kannst du die WPS-Funktion verwenden. Klingt nach dem Handbuch eigentlich total easy...

  • Habe gerade das selbe Problem.
    Speedport W724v von Telekom neu.
    Netzwerk darauf eingerichtet wie auf dem W921v jedoch hat der Vista-PC nur eine WLAN Verbindung und das wars. Kein Zugriff auf das Internet. Nur lokal.
    Habe dann festgestellt dass der PC überhaupt keine IP-Adresse vom Router bekommen hat sondern die von Windows-Standard übernommen würde.
    Habe dann bei IP4 eine Richtige manuell vergeben und schon geht das Teil.
    Bei Telekomstandarteinstellung am Router z.B. 192.168.2.188

  • MaheNord


    hast du es mal mit dieser Methode probiert: ( Auszug aus dem Handbuch S. 147 )
    Mein TV wollte auch nicht ans Netz, trotz richtiger Pin. Mit der Pushbutton-Methode hat es dann endlich funktioniert.


    Netzwerkfähige Geräte über WPS zum kabellosen Heimnetzwerk hinzufügen.
    Sie können netzwerkfähige Geräte über WPS (Wireless Protected Setup) mit Ihrem
    kabellosen Heimnetzwerk verbinden. WPS dient zur einfachen Einbindung netzwerkfähiger Geräte in Ihr geschütztes kabelloses Heimnetzwerk.


    Voraussetzung hierfür ist, dass die Netzwerkkomponenten WPS unterstützen.
    Sie können diese netzwerkfähigen Geräte durch Tastendruck (Pushbutton-Methode) oder PIN-Eingabe mit Ihrem kabellosen Heimnetzwerk
    verbinden.

    [Blockierte Grafik: http://abload.de/thumb/2014-07-09_19h55_06cxrw7.png]


Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!