Charmbar + Startbutton reagiert nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • Charmbar + Startbutton reagiert nicht

      Wie die Überschrift erahnen lässt, reagiert meine Charmbar und der Startbutton nicht.
      Charmbar: Beim bewegen der Maus in eine der rechts befindlichen Ecken, passiert nichts. Ich hab zuerst die Vermutung gehabt, dass die Charmfunktion einfach ausgestellt wurde, durch ein Update o.ä.. Hab dann in der Systemsteuerung beim entsprechenden Eintrag nachgeschaut, doch das Häckchen war gesetzt. Auch ein Neustart hat keine Wirkung gezeigt.
      Startbutton: Wenn ich auf dem Desktop bin, und auf den Startbutton klicke, dann passiert nichts. Auch ein rechter Mausklick zeigt keine Wirkung.

      Ich benutze Win8.1 und dieses Fehler besteht nun schon seit einigen Tagen. Unter Stichwörtern wie "win8.1 charmbar defekt" o.ä., lässt sich nichts bei Google finden. Hat hier evtl. jmd. eine Idee, was sich da machen lässt?

      MfG Win8User
    • Hallo,

      das könnte an einem seltenen Fehler in Verbindung mit einem Update für Windows 8.1 liegen. Versucht mal folgendes:

      1. Öffnet die Charms-Leiste mit der Tastenkombination [Windows] + [C].
      2. Meldet Euch nun am System ab und danach wieder neu an. Nicht herunterfahren oder neu starten, sondern ab- und wieder anmelden. (Z.B. über die Startseite mit einem Klick auf Euer Profilbild und der Auswahl der Option Abmelden).

      Nun sollte sich die Charms-Leiste wieder wie gewohnt öffnen lassen. Hat es geklappt?

      Gruß
      Schwabenpfeil!
      Meine aktuellen Bücher: Windows 7 Tipps & Tricks · · Windows 10 Schritt für Schritt erklärt · · Windows 10 Tipps & Tricks · · Gern zum Schlern

      »Nur wo du zu Fuß warst, bist du auch wirklich gewesen.«
      Johann Wolfgang von Goethe.
    • Danke für die Rückmeldung! Freut mich, dass es so gut geklappt hat! Wenn das Problem je wieder auftreten sollte, könnt Ihr die Blockierung ja auf gleichem Wege wieder lösen. Das tritt aber wohl nur auf, wenn man ganz bestimmte Aktionen durchführt. (Finde gerade auf die Schnelle nicht mehr die Seite, auf der ich das mal gelesen hatte)

      Gruß
      Schwabenpfeil!
      Meine aktuellen Bücher: Windows 7 Tipps & Tricks · · Windows 10 Schritt für Schritt erklärt · · Windows 10 Tipps & Tricks · · Gern zum Schlern

      »Nur wo du zu Fuß warst, bist du auch wirklich gewesen.«
      Johann Wolfgang von Goethe.
    • Moin :-)
      Nochmal ne kurze Rückmeldung, das Problem ist bei mir bis jetzt noch ein weiteres Mal aufgetreten, ließ sich aber leicht durch den oben geschilderten Vorgang wieder beheben. Konnte noch nicht erkennen, woran genau das liegt, aber wenn ich was in Erfahrung bringe, dann melde ich mich noch mal hier.

      MfG Win8User
    • Das selbe bei mir

      Hallo Leute,

      auch bei mir funktioniert der Start Button bei Windows 8.1 manchmal nicht. Allerdings konnte ich den Fehler etwas mehr eingrenzen:
      Lediglich das Anklicken funktioniert nicht. Mit der Windows-Taste auf der Tastatur oder mit Strg+Esc kommt man immer noch in die Metro-Oberfläche (Kacheln). Auch Win-X ist weiterhin mit der Tastenkombination Windows-Taste festhalten + X drücken aufrufbar.

      Wenn man viele Programme offen hat, möchte man sich nicht abmelden. Auch dafür gibt es einen einfacheren Weg: Geht im Task Manager in der Registerkarte Prozesse nach ganz unten zu Windows-Prozesse undklickt mit der rechten Maustaste auf den Task Windows-Explorer und dann auf Neu starten.

      Trotzdem ist es nerfig. Bitte weiterhin nach Lösungen suchen und hier veröffentlichen (Thread ist momentan bei Google für dieses Problem auf Platz 1)
    • Gleiches Problem gehabt

      Danke an Schwabenpfeil :-) ich hatte das Problem auch eben zum ersten Mal (nutze Windows 8 erst seit Mai) und habe fast eine halbe Stunde im Netz nach einer Lösung gesucht.
      Jetzt gehts auf jeden Fall wieder, aber ich weiß dennoch nicht was genau ich angestellt habe, das zu diesem Problem führte... vllt. eine ungewollt rasche Tastenkombination?

      PS: Die Windows Taste funktionierte bei mir ebenfalls noch, genauso wie der Aufruf des Taskmanagers. Allerdings war neben dem Start-Icon die Funktion "Alt+Tabulator" (Fenster switchen) auch nicht mehr benutzbar. Vllt. hilft das bei der Eingrenzung des Problems.
    • Selbes Problem mit bedingt mit Erfolg

      Hallo Zusammen zur Technischen Eingrenzung
      Ich habe 2 Bildschirme und bei mir ist der Fehler nun öfters aufgetreten :thumbdown:
      Hauptsächlich arbeite ich mit IE Firefox und Outlook.
      bei mir Tritt der Fehler immer auf dem Hauptbildschirm auf, auf dem zweiten Monitor funktioniert der Windowsbutton und die Chams leiste ohne Probleme

      :idea: Ich habe zunächst Schritt 1 wie Schwabenpfeil beschrieben hat durchgeführt jedoch kam die chams leiste dann auf dem Nebenbildschirm obwohl die Maus und der Fokus im Hauptbildschirm waren. Nach der ersten Ab- und Anmeldung konnte ich den Schritt 1 auch auf dem Hauptbildschirm durchführen und die Chams leiste kam auf dem richtigen Bildschirm. Erst nach dem zweiten ab- und anmelden konnte ich wieder den Winodwsbutton benutzen. :top:
      :arrow: Der Windowsbutton hatte aber immer auf dem richtigen bildschim (da wo die Maus war) den Windowsstart Screen gezeigt.

      Greez Hunter001 ;-)
    • Vielen Dank, damit ist mir schon erstmal geholfen und großes lob das das Problem hier so direkt aufgegriffen wurde.
      Dadurch konnte ich schon beim überfliegen die Lösung finden, schön zusehen das es noch Antworten auf Probleme gibt wo nicht dauerhaft abgeschweift wird. Gut wenn man schnell eine Lösung braucht.
    • Geht nicht

      Ich habe ein Problem. Bei meinem Laptop habe ich Windows 8.1, aber wenn ich unten links auf den Startbutton mit der rechten Maustaste klicke passiert nichts wieso?
    • Weitere Hilfe

      Ich hatte das Problem auch, und bei mir hat das mit der WINDOWS + C Tastenkombination auch nicht funktioniert bis ich dann aus Glück darauf gestoßen bin das man auch ALT +F4 drücken kann.
      Nachdem ich das tat öffnete sich ein Fenster wo ich mehrere Möglichkeiten hatte, darunter auch abmelden dies tat ich und meldete mich wieder an danach funktionierte alles wieder.

      MFG Nils
    • Wenn windows + c nicht geht sollte man es mit alt +f4 versuchen denn dann wird ein Fenster geöffnet wo man ebenfalls aussuchen kann das man sich abmelden kann hat bei mir auch geholfen das windows + c bei mir auch nicht ging

      MFG Jooo :thumbsup:
    • Funktioniert bei mir nicht

      Hallo Zusammen,

      also ich habe bei mir auch das Problem, das mein Windows Symbol mit der linken maustaste nicht mehr funktioniert. Ich kann zwar mit der rechten Maustaste die Leiste öffnen, mit der linken tut sich aber gar ncihts. Das selbe ist, wenn ich auf die Lupe unten klicke und etwas suchen möchte. Auch die Symbole unten rechts, wie die Lautstärke etc funktionieren nicht, wenn ich drauf klicke :-(. ich kann auch über den Rechner selber das Volumen nicht mehr ändern. Ich habe gott sei dank, Schnellstart Symbole in der Leiste angeheftet, mit denen ich die wichtigsten programme starten kann. Aber mehr geht dann schon gar nicht. Die Chams lässt sich auch nicht starten.
      Die Statenkombination funktioniert bei mir gar nicht.
      Habe es auf dem Haupt. sowie auf dem Zweitbildschirm probiert. Da tut sich nichts.

      Ich kann den Rechner auch nur mit STRG + C herunterfahren oder ihn einfach "falsch" aufmachen, in dem ich lange auf den "Aus-Knopf" drücke.

      Hat jnd noch eine Lösung?

      Grüße
      Claudia