SAPPHIRE Dual-X R9 280 (Grauer Bildschrim) / ERROR

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • SAPPHIRE Dual-X R9 280 (Grauer Bildschrim) / ERROR

      Hallo zusammen,
      ich habe ein folgendes Problem:
      Hab mir vor kurzem ein PC zusammengestellt alles zusammen gebaut und Windows 7 draufgepackt.
      Dies hat auch 2 Tage funktioniert und konnte auch in ruhe spielen und surfen.Jedoch als ich in World of Warcraft Die ''Sound Channels'' von Low (28) auf High (64) geändert habe ist mein PC abgestürzt. Graue vertikale streifen.. Nach dem Neustart traten Pixelfehler auf bis ich das Spiel erneut gestartet habe. Einstellungen zurück gesetzt in der Hoffnung das sowas nicht wieder passiert. Jedoch bei 3h Spielzeit hat es sich 2 mal wiederholt und nur ein pc neustart hilft.
      PC DATEN:
      Mainboard : ASRock B85M Pro4

      Chipsatz : Intel Haswell
      Prozessor : Intel Core i5 4570 @ 3200 MHz (max : 3384)
      Physikalischer Speicher : 8192 MB DDR3-SDRAM
      Grafikkarte : AMD Radeon R9 200 Series
      Festplatte : Seagate ST1000DM ST1000DM003-1ER1 SCSI Disk Device (1000GB)
      DVD-Rom Laufwerk : Toshiba-Samsung CDDVDW SH-224DB
      Monitortyp : Philips Philips 190C - 19 inchs
      Netzwerkkarte : Intel Ethernet Connection I217-V
      Betriebssystem : Windows 7 Professional Professional Media Center 6.01.7601 Service Pack 1 (64-bit)
      DirectX : Version 11.00
      Netzteil 500W Be Quiet

      ----
      BF3 / ETS2 nach ca 5min Spielzeit fangen die GRAKA Lüfter etwas schneller zu arbeiten und dann macht glaube ich einer davon ein komisches Geräusch als ob er an etwas hängen bleibt. Hab geschaut ob da etwas dazwischen ist aber nein. Ahja und natürlich bleibt der PC dann hängen. Der Bildschirm wurde 1 mal schwarz, 2 mal Grün und 1 mal wieder Grau. Beim surfen passiert das nicht da die GRAKA ja nicht wirklich arbeiten muss. Welche Treiber muss ich genau installieren?

      ----

      imageshack.com/a/img540/1671/Kt87fv.jpg

      Sowas erscheint aber erst wenn ich zocke und den PC hinstelle. Und dann hängt er sich auf.