Maus meldet sich ab und wieder an

  • Moin,


    also ich habe das Problem das sich meine Maus an und wieder abmeldet.(Windowssound: dedöp dedäp ^^)
    Besonders beim Spielen merkt man es. Es hört sich auch an als wenn der PC dabei arbeitet.
    Ich habe schon:
    Energieoption eingestellt
    Maus gewechselt (Aktuell G500)
    USB Port alle durchgewechselt
    Windows neu
    Aktuellen Maustreiber (mit und ohne)
    Aktuellen Chipsatztreiber (allgemein ALLE Treiber aktuell)


    Fällt euch noch was ein? Oder ist das Mainboard evtl defekt?


    Danke vorab.


    Grüße


    butt-head

  • Hi "unaussprechlicher Name" ;)


    Die Maustreiber sauber de- und wieder installiert? Anleitung.
    Sind deine USB-Ports vielleicht mit (zu vielen) anderen/weiteren Geräten belastet?
    Hast Du die Energiesparoptionen unter USB Einstellungen geändert?


    [Blockierte Grafik: http://img5.fotos-hochladen.net/thumbnail/energieoptionenxap0f47r23_thumb.jpg]


    Wenn man im Netz rumschaut, ist das ein weitverbreitetes Problem mit der G500. Siehe hier, hier oder hier. Sieht nach einem schon länger bekannten Problem aus!
    Schreib doch mal Logitech an und schildere das Problem.

  • Hallo "Kolben-Kopf" :D ,
    ich würde mir mal einen anderen Namen zulegen, da der nicht nur von Martin missverstanden werden kann. Auch andere Leute können übersetzen! :lol:
    Hast du eigentlich die neuste Version von Setpoint? (setpoint 6.61.15 logitech): ftp://ftp.logitech.com//pub/techsupport/mouse/
    Dann sollte man auch wissen, welches System du auf deiner Maschine hast, um den richtigen zu laden.

    Internetter Gruß
    Günther ...Oldie But Even Goldie....
    Komm an den Bodensee und fühle Dich unter netten Leuten wohl!

  • Sind hier denn alle so alt, dass sie Beavis und Butt-Head verpasst haben oder so jung, dass sie die nicht mehr kennen?!

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

  • Sind hier denn alle so alt, dass sie Beavis und Butt-Head verpasst haben


    Nö, aber MTV ist nicht mein " Lieblingssender ".... :s2:

  • Moin,


    ja Energieoption geändert war mein erster Verdacht. Es hängt nur noch meine Tastatur an USB sonst nix. Ja sauber alles sauber installiert. Vorher MX518 dran.
    Paar Systemdeteils:
    Windows 7 Home Basic 64-bit


    Intel Core i7 2600K @ 3.40GHz


    8,00GB Dual Kanal DDR3 @ 665MHz


    ASRock P67 Professional


    Netzteil 650W


    ich werde es noch einmal mit dem neuesten Setpoint versuchen (hatte ich "eigtl."). Melde mich dann.


    P.S. Right von Beavis und Butt-Head, daher war der Nick. Ist all die Jahre nicht so aufgefallen :lol: :lol:

  • Ist das zufällig sowas stromhungriges, wie die G19? Dann könnte es gut sein, dass die Stromaufnahme beider Geräte an einem USB einfach zu groß ist...
    Passiert das denn auch, wenn Du die USB3.0-Ports verwendest?

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

  • Sind hier denn alle so alt, dass sie Beavis und Butt-Head verpasst haben oder so jung, dass sie die nicht mehr kennen?!


    Hi Kato


    Nö, aber ich persönlich (mein Geschmack!) hasse diese Sendung. Ist unter jeder Sa*! Für mein Gusto, wohlgemerkt!


    Und Butt-Head heisst sinngemäss Arschgesicht, daher mein Kommentar!

  • Am Setpoint lags nicht ist immer noch.Nein ist eine ganz einfache ohne Zusatzknöpfe oder so. (sind die Besten meiner Meinung nach ;) )
    Habe alles ausprobiert nur USB 3 nur USB 2 (Alle Ports) eine USB 3 eine USB 2 etc.
    In anderen Foren ging es ja angeblich nach der Energieeinstellung, Treiber, etc aber bei mir leider nicht. Habe eigentlich alles gemacht was in den anderen Foren auch stand, nur leider ohne Erfolg ;(.


    Könnte es auch sein das das Netzteil ein weg hat?

  • Schwer zu sagen. Natürlich könnte auch das Netzteil am Problem beteiligt sein.
    Aber vielleicht gibt es ja auch noch andere Störenfriede...
    Das ASRock P67 Professional hat ja eine ganze Phalanx von internen USB-Verbindern...
    Steckt da vielleicht noch irgendein internes USB-Gerät (Cardreader o.ä.) in dem Rechner?
    Ich würde zum Test auch mal die Verbindung der Front-USB vom Board trennen...


    @buena_vista2:
    Glaubst Du, ich wüsste nicht was der Name bedeutet? Ich war auch nicht unbedingt glühender Fan der Serie, aber der Name ist ja nun nicht Ass-Face, sondern ließe sich treffender mit Popokopf übersetzen. Deswegen muss man sich also nicht so echauffieren...

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

  • Hier das Ergebnis von dem Programm:

    Code
    http://speedy.sh/McrU9/HWMonitor.txt


    @kato
    Nein kein Cardreader o.ä angeschlossen
    Front-USB abklemmen müsste ich noch testen


    Wollt mal schauen ob AHT mit den Spannungen etwas anfangen kann.

  • Das Tool kann man für das Board vergessen. Liefert leider die 5V Spannung nicht.
    Vielleicht hat jemand ein Tool parat, dass da bessere Werte liefert.

  • Evtl. funktioniert Sisoft Sandra Lite bei dir besser - kann dir da aber im Augenblick mit dem Tool nicht weiterhelfen, da ich das bei mir zur Zeit nicht installiert habe.

  • Oder Aida64:
    http://www.chip.de/downloads/AIDA64_13006279.html


    Aber angenommen, wir lesen damit eine zu niedrige oder zu hohe 5V-Spannung aus: Was hilft uns das?
    Letztlich bleibt doch nicht viel übrig, ausser zunächst Störquellen auszuschließen und dann ein anderes Netzteil zu testen.
    Okay, bei letzterem würde es schon ein wenig helfen, wenn wir die Spannungen vorher und nachher vergleichen können...

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

  • Da müsste es einen Bereich Sensoren geben.

    Zitat

    Aber angenommen, wir lesen damit eine zu niedrige oder zu hohe 5V-Spannung aus: Was hilft uns das?


    Es ist dann ein Problem der Hardware, kein Softwareproblem. Mit dem Testen würde ich dann beim Netzteil anfangen. Passt die Spannung, würde ich als nächste schauen, was Windows über das Problem zu sagen hat - also erst mal in die Ereignisanzeige schauen. Es wäre ganz ungünstig, den User sofort alles neu kaufen zu lassen, nur um nachher festzustellen, dass es am Ende zum Beispiel ein Trojanerproblem war. TDSS tauscht zum Beispiel Module im Treiberbereich aus und überlebt unter Umständen auch Formatierung.

    2 Mal editiert, zuletzt von AxT ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!