Internetverbindung steht aber keine Internet im Browser

  • Ich habe meinen PC mit einem Asus PCE-AC68 an unser W-Lan Netz angeschlossen.
    Die Verbindung zum Internet steht, aber ich kann mit meinem Broswer (Opera, habs aber auch mit IE und Firefox versucht) keine websites mehr öffnen, selbst "fritz.box" erreiche ich nicht. Das komische, Skype und Steam Haben verbindung und funktionieren problemlos.

  • Hallo zusammen,


    ich kann an dieser Frage anschliessen:


    ich habe mir einen Medion/Akoya Laptop zugelegt und WLAN entsprechend den Vorgaben installiert. Der I-Zugang über Telekom funktionierte anfangs auch großartig. Dann mußte ich den Laptop teilweise 2x starten damit ich ins Internet kam, nun funktioniert es gar nicht mehr :( . Ich habe das Gerät auch über die Telekom-Einrichtungs-Seite noch einmal neu installiert, nutzt aber alles nichts.


    Die vorinstallierte Probe-Firewall von McAfee habe ich mittlerweile gelöscht, die Konfiguration ist ok, aber trotzdem kein Internet.


    Im Buch Windows 8.1 von Jörg Hähnle fand ich auch keine wirkliche Hilfe für mein Problem, und da ich kein IT-Experte bin hoffe ich jetzt hier auf eine Lösung..........


    Viele Grüße
    Rolf

  • Hallo Rolf,


    wenn der Internetzugang per WLAN schon einmal funktioniert hat und du an den Verbindungseinstellungen nichts verändert hast könnte es an dem integrierten WLAN Adapter in deinem Laptop liegen.


    Prüf bitte mal folgendes und verbinde dich dafür am besten per Netzwerkkabel mit deinem Router.


    1. WLAN im Router aktiv ?
    2.Netzwerkname und Verschlüsselungsart sowie Netzwerkschlüssel stimmen mit den Einträgen im Rechner überein ? (Notfalls die Verbindung mal komplett löschen und neu anlegen)
    3.Wenn die Mac Adressenfilterung im Router (WLAN-Sicherheit) aktiv sein sollte,bitte mal prüfen ob der Laptop dort mit der WIFI Mac Adresse eingetragen ist.


    Ohne Netzwerkkabel über WLAN Verbindung


    Start-Ausführen dort mal cmd eingeben und Enter drücken.


    dann folgendes eingeben : ping[Leertaste][IP Adresse vom Router] Bemerkung : [Leertaste] = einmal drücken [IP Adresse] in Form von zB 192.168.2.1 eingeben.


    was kommt dann für eine Antwort ?


    Probier das mal aus und melde dich dann noch einmal

  • Hallo sea,


    vielen Dank für die Antwort. Leider hat sie mir nicht viel weitergeholfen, muss dazu sagen dass ich kein IT-Profi bin...


    Ich habe folgendes eingegeben:


    -------
    - Start - cmd - enter
    - ping[][IP-Adresse]
    =
    ping wird ausgeführt für [IP-Adresse] mit 32 Bytes Daten
    Antwort von [IP-Adresse] : Bytes = 32 Zeit<1ms TTL=128
    Antwort von [IP-Adresse] : Bytes = 32 Zeit<1ms TTL=128
    Antwort von [IP-Adresse] : Bytes = 32 Zeit<1ms TTL=128
    Antwort von [IP-Adresse] : Bytes = 32 Zeit<1ms TTL=128
    []
    ping-Statistik für [IP-Adresse]:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
    (0% Verlust)
    Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms
    -------
    gebe ich wie von dir vorgeschlagen "Bemerkung" ein, kommt: ungültiger Parameter
    -------
    mein WLAN zeigt nun "begrenzt", und in der unteren Leiste steht beim Klick auf dem Symbol "kein Internet Zugriff"


    bin leider weiterhin völlig ratlos.............. :(


    VG Rolf

  • Hallo


    du hast den ping Befehl an die IP Adresse des Routers gesendet ?


    Die Bemerkung nicht mit eingeben, sie sollte nur als Erklärung für die Platzhalter dienen ;)


    Das Ergebnis bedeutet das es eine physikalische WLAN Verbindung zwischen Rechner und Router gibt.


    Das Problem könnte nun in der Verschlüsselung bzw in der Authentifizierung liegen, welche eventuell fehlschlägt.


    Kommst du denn per WLAN auf die Routeroberfläche ?


    Schalte das WLAN mal am Laptop ab und richte eine Verbindung per USB WLAN Stick ein, wenn du einen zur Verfügung haben solltest.


    Teste das Ganze dann nochmal aus.


    PS: Dieses hattest du überprüft ?? Siehe folgende zwei Punkte unten


    2.Netzwerkname und Verschlüsselungsart sowie Netzwerkschlüssel stimmen
    mit den Einträgen im Rechner überein ? (Notfalls die Verbindung mal
    komplett löschen und neu anlegen)
    3.Wenn die Mac Adressenfilterung im Router (WLAN-Sicherheit) aktiv sein
    sollte,bitte mal prüfen ob der Laptop dort mit der WIFI Mac Adresse
    eingetragen ist.

  • Hallo Sea,


    habe leider keinen USB-WLAN-Stick.


    Bei Abmeldung komme ich nur bis Deaktivierung und muss anschliessend auch nur den Netzwerkschlüssel eingeben.


    Wie kann ich die Verbindung komplett trennen / löschen??

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!