Frage zum Multimedia lexikon 2000

  • Ich habe mir Multimedia Lexikon 2000 gekauft. Jetzt wollte ich es installieren, aber es kommt eine Meldung. Die Meldung ist " Die Version dieser Datei ist nicht mit der augeführten Windows Version kompatibel. Öffnen Sie die Systeminformation des Computers, um zu überprüfen, ob eine x86-(32 Bit)- oder eine x64-(64 Bit)- Version des Programms erforderlich ist, und wenden Sie sich anschließend an den Herausgeber der Software." Ich habe Vista. Nun meine Frage. Wer kann mir helfen?

  • Hallo Lucas,


    hast Du Vista als 32-Bit oder 64-Bit-Version? Drücke mal die Tasten Windows + Pause gleichzeitig, um das Fenster System zu öffnen. Unter Systemtyp kannst Du dann ablesen, welche Version Du hast. Vermutlich hast Du versucht die 64-Bit-Version des Programm zu installieren, hast aber Vista in der 32-Bit-Version. Auf der Programm-CD sollte es aber auch eine 32-Bit-Version des Lexikons geben.


    Gruß
    Schwabenpfeil!

  • Das Programm ist soweit ich weiß, ein etwas älteres Teil für Windows 95/98/ME. Da kann es schon Probleme geben. Klicke die Programmdatei mal mit der rechten Maustaste an und wähle Eigenschaften und dort Kompatibilität. Setze dann das Häckchen bei Kompatibilitätsmodus und wähle aus der Liste darunter Windows 98 und klicke dann auf Übernehmen. Möglicherweise klappt das dann.


    Gruß Volkmar

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!