Lenovo Z50-75 braucht mit Windows 7 sehr lange zum hochfahren, trotz Neuinstallation

  • Hallo,


    ich habe mir vor ein paar Wochen ein Lenovo Z50-75 mit Windows 8.1 gekauft. Lief damit einwandfrei. Dann habe ich auf Windows 10 geupdatet, womit das Gerät auch einwandfrei lief.
    Möchte nun aber lieber wieder mein gutes altes Windows 7 installieren. Treiber für mein Gerät gibts auf der Herstellerseite.
    Habe also Windows 7 Professional 64-bit installiert, aber seitdem folgendes Problem:


    Das Gerät braucht knapp 2 Minuten zum hochfahren. Es bleibt immer bei "Windows wird gestartet" sehr lange stehen. Sobald ich zum Anmeldefenster komme, geht alles ganz schnell und auch nach dem Hochfahren läuft das Gerät super.
    Habe Windows 7 schon ein zweites Mal neu installiert, hat aber keine Besserung gebracht.


    Hat da einer eine Idee? Muss ja an Windows 7 liegen, denn mit 8 und 10 fuhr er total schnell hoch.


    Habe eine SSHD verbaut aber an der Festplatte liegt es nicht, habe auch schon probehalber eine normale HDD eingebaut und auf dieser installiert, aber auch damit braucht er so lange zum hochfahren.


    Danke und Grüße
    Mo888

  • Hi Mo


    Zuerst mal sei willkommen hier im PPF!


    Du hattest also zuerst Win 8 resp. 8.1, hast dann auf Win 10 updatet und bist nachher auf Win 7 zurück?
    Hast ja sicherlich einen Clean Install mit Win 7 gemacht mit allen notwendigen Updates?
    Im Gerätemanager keine Ausrufezeichen vorhanden?


    Ansonsten, wie es Günther schon sagte:

    Hängt eventuell eine Externe an der Maschine, die gesucht wird?

    Habe das auch mal vergessen, beim Start zuerst die Externe abzuklemmen.

  • Hallo,


    erstmal danke für die Willkommensgrüße :lol:


    Eine externe Festplatte oder ähnliches ist nicht angeschlossen.


    Ja, habe Windows 7 immer frisch installiert und vorher die Platte formatiert. Alle Treiber sind installiert (die neusten von der Lenovo Seite), Gerätemanager meldet nix.
    Und das ganze wie gesagt zweimal sogar und noch ein 3. mal mit einer anderen HDD um auszuschließen, dass es an der SSHD liegt.
    Jedesmal bleibt er knapp 2 Minuten bei "Windows wird gestartet" hängen und ab dem Anmeldebildschirm läuft alles ganz normal schnell.


    LG Mo888

  • Auch schon probiert. Auch das neuste Bios-Update von der Lenovo Supportseite für mein Gerät hab ich installiert.
    Half alles nix.

  • Das Gerät braucht knapp 2 Minuten zum hochfahren.
    Es bleibt immer bei "Windows wird gestartet" sehr lange stehen.

    Meines Wissens lässt sich diese Zeit einstellen, finde es aber auf die Schnelle nicht

    Sobald ich zum Anmeldefenster komme, geht alles ganz schnell

    Es ist bei mir gerade umgekehrt! Klicke ich das gewünschte Profil am Anmeldefenster
    wird die Seite einfach schwarz - und bleibt so, geschlagene 2 Minuten! X/X/
    Dann erscheint der Desktop. Leider finde ich dafür keine Funktion, in der man das einstellen kann... :wacko:

  • Die Zeit beim hochfahren lässt sich einstellen?

    Hör ich jetzt auch zum ersten mal.


    Es gibt was, wo nach einem Neustart Auslagerungsdateien, und Cache gelöscht werden, aber dies dauert keine 2min.


    Ich hatte schon öfters das Problem. Lag meistens an einem Treiber den Windows vor dem Start zurecht "prügeln" musste.

  • Nur wie kann ich rausfinden, welcher Treiber es ist, wenn es ein Treiberproblem sein sollte?

    Das ist sehr schwer. Es könnte sogar sein, dass bei dir das umgekehrte Problem auftritt, wie bei Deacon - für das Gerät werden keine Chipsettreiber angeboten (wenn ich es richtig sehe). Man könnte überprüfen, ob Treiber und Dienste von Drittanbietern ins System geladen werden und dann per Ausschlussmethode überprüfen, ob eine Drittanbietersoftware für das Problem verantwortlich ist. Ist das nicht der Fall, wirst du wohl kaum dem Problem auf die Spur kommen oder es beseitigen können.

    Einmal editiert, zuletzt von AxT ()


  • Trotz allem hatte ich aktuellster Treiber selbstverständlich schon vorher besorgt und wie du bestimmt auch weisst, ein aktuelles BIOS aufgezogen gehabt.

    Das Treiber aktuell sind, bedeutet ja nicht, dass die unter 10 optimal laufen. Ist sowieso ein riesen Wunder, dass die meisten Rechner 10 ohne große Probleme und Herstellertreiber schlucken.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!