BlueSpice Wiki zeigt keine Bilder an

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • BlueSpice Wiki zeigt keine Bilder an

      Moin,

      Ich habe das BlueSpice Wiki heruntergeladen. Ich hoffe, das ist wirklich kostenlos, denn das sieht teuer aus ^^ Egal, es geht mir eher um was anderes.
      Evtl weis jemand von euch bescheid, warum das Bild auf der Hauptseite nicht angezeigt wird. Auf der Mobilen Seite wird es angezeigt und wenn ich mich anmelde auch.
      Gibt es da evtl eine bestimmte Einstellung, die ich ausversehen aktiviert habe? Oder ist es eher ein Bug. Denn ich finde, die Adresse ist genau die selbe, als wenn ich angemeldet bin.
      Fals jemand ein zugang benötigt, dann PM an mich.

      ue4dewiki.dj-eki.de/index.php?title=Hauptseite

      mfg EKI
      Bilder sind Leider nicht Erlaubt -.- schade... obwohl ich sowas sehr gerne gestalte und Präsentiere ...
    • Hallo EKI,

      der Grund liegt in der SecureFileStore-Erweiterung von BlueSpice. Diese schützt alle Bilder vor ungewünschtem Zugriff. Du hast ein paar Optionen: Wenn dein Wiki ohnehin öffentlich ist, kannst du die Erweiterung abschalten. Dazu kommentierst du in der Datei MEDIAWIKI/extensions/BlueSpiceExtensions/BlueSpiceExtensions.php die entsprechende Zeile aus:

      PHP-Quellcode

      1. #require_once( __DIR__."/SecureFileStore/SecureFileStore.setup.php" );
      Alternativ kannst du im Administrationsbereich des Wikis unter Rechteverwaltung der Gruppe "*" das Recht "viewfiles" geben. Dann sollten die Bilder auch anonymen Nutzern angezeigt werden.


      Beste Grüße,
      Markus