DDoS Protection Problem

  • Moin,


    Ich versuche die ganze Zeit auf ein Living-Bots Teamspeak Server zu verbinden und es geht immer nicht. Vor 3 Tagen funktionierte aber alles problemlos. Auf andere Server kann ich noch connecten, die anschein kein DDoS haben. Dann habe ich den Betreiber gefragt, was los ist und er schrieb das hier: "Ihr Client oder Ihre Internetverbindung sendet am Anfang reguläre Pakete und dann plötzlich Pakete mit falscher Checksumme, so dass Sie in der DDoS Protection hängen bleiben."
    Ich habe es mit mein PC und Handy versucht über mein WLAN. Wenn ich mich bei unsern Nachbarn einlogge, dann ist sogar das selbe Problem, denn die haben auch Kabeldeutschland. Wenn ich mit mein Handy die Datenverbindung nutze, dann komme ich auf diesen Server. Kabeldeutschland sagt zu mir, es liegt nicht an denen, der hat mir aber auch nicht zuhören wollen und wollte mich abwimmeln.


    Weis jemand von euch was da los ist?

    Bilder sind Leider nicht Erlaubt -.- schade... obwohl ich sowas sehr gerne gestalte und Präsentiere ...

  • Ich habe ein Motorola Modem und ein Router von D-Link. Wenn ich ohne den Router in das Internet gehe, dann kann ich auf den TS3 Server verbinden. Mit Router geht es nicht. Das habe ich jetzt in Erfahrung gebracht.

    Bilder sind Leider nicht Erlaubt -.- schade... obwohl ich sowas sehr gerne gestalte und Präsentiere ...

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!