"Es konnte keine Verbindung zum Internet hergestellt werden

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • "Es konnte keine Verbindung zum Internet hergestellt werden

      [Blockierte Grafik: http://s5.postimg.org/4njy6m5t3/avira_keine_verbindung_zum_Internetz.png]
      Was ist denn nun los?! Jahrelang funkt das Antivirenprogramm absolut fabelhaft und vollautomatisch
      und nun der 2. Fehler innerhalb weniger Wochen.

      Vor kurzem war auch kein Update möglich. Reparaturinstallation zeigte Null Erfolg. Nach sehr kurzer
      Internetrecherche ein Häkchen weggenommen und es funktionierte wieder ohne Ausstände:

      [Blockierte Grafik: http://s5.postimg.org/ukdmj89gn/avira_h_kchen_entfernt.png]

      Bis jetzt:

      [Blockierte Grafik: http://s5.postimg.org/6qudea5lv/avira_update_fehlgeschlagen_fehler_4.jpg]

      Einstellungen sind seit Jahren für Update und Proxy unverändert:
      [Blockierte Grafik: http://s5.postimg.org/655ei6ajr/avira_webserver_kein_proxy.png]


      Was tun?! :0ahnung:
    • Lurker schrieb:

      Was ist denn nun los?! Jahrelang funkt das Antivirenprogramm absolut fabelhaft und vollautomatisch
      und nun der 2. Fehler innerhalb weniger Wochen.
      Da bist Du kein Einzelfall: answers.avira.com/de/question/…175-oder-2148074278-32330

      Lurker schrieb:

      Nach sehr kurzer
      Internetrecherche ein Häkchen weggenommen
      Aber ob das im Sinne des Erfinders ist, da kann ja jeder "Bösewicht" an AVIRA "rumfummeln"?

      Muss die Tage mal überprüfen ob ich das Problem auf meinem Laptop nachvollziehen kann, dort läuft auch AVIRA.
      R.I.P. ♥ Es gibt nichts Gutes-außer man tut es !









    • Verwendet das Betriebssystem einen Proxy?
      Wie sind die Einstellungen diesbezüglich im IE?
      Das hast du getan -> avira.com/de/support-for-busin…edgebase-detail/kbid/1490 ?

      Es könnte Adware auf dem Gerät sein, die die Proxyeinstellungen geändert hat - siehe hier: avira.com/de/support-for-home-knowledgebase-detail/kbid/1765

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AxT ()

    • AHT schrieb:

      Verwendet das Betriebssystem einen Proxy?
      Nein.

      Ich benutze jedoch zuweilen den Tor-Browser. Eventuell ist es möglich dass ich zum Zeitpunkt des 1. fehlgeschlagenen Updates mit diesem im Internet war

      AHT schrieb:

      Wie sind die Einstellungen diesbezüglich im IE?
      IE ist deaktiviert. Da noch niemals willentlich manuell ein Proxy verwendet wurde müssten die Einstellungen auf "Standard" sein

      AHT schrieb:

      Das hast du getan -> avira.com/de/support-for-busin…edgebase-detail/kbid/1490 ?
      Die genannte Datei ist auf diesem System nicht vorhanden und nirgends zu finden.

      Habe vorhin (Vor deinem Beitrag) eine Reparaturinstallation durchgeführt. Nun funktioniert das Update wieder:

      Spoiler anzeigen

      vira Free Antivirus Updater
      Vollständiges Produktupdate


      Erstellungszeitpunkt: Dienstag, 22. März 2016 06:33:55


      Betriebssystem:
      Windows 7 Professional (Service Pack 1) [6.1.7601] 64 bit


      Produktinformationen:
      Produktversion: 15.0.16.282
      Updater: C:\Program Files (x86)\Avira\Antivirus\update.exe 15.0.16.251
      Updaterresource: C:\Program Files (x86)\Avira\Antivirus\updaterc.dll 15.0.16.222
      Bibliothek: C:\Program Files (x86)\Avira\Antivirus\update.dll 15.0.16.227
      GUI: C:\Program Files (x86)\Avira\Antivirus\updgui.dll 15.0.16.262


      Temporäres Verzeichnis: C:\ProgramData\Avira\Antivirus\TEMP\UPDATE\
      Backupverzeichnis: C:\ProgramData\Avira\Antivirus\BACKUP\
      Installationsverzeichnis: C:\Program Files (x86)\Avira\Antivirus\
      Updaterverzeichnis: C:\Program Files (x86)\Avira\Antivirus\
      AppData Verzeichnis: C:\ProgramData\Avira\Antivirus\


      Verbindungseinstellungen:
      - Verbindungsart: Webserver
      - Übertragungstyp: Vorhandene Verbindung
      - Proxyeinstellungen: Kein Proxy


      06:33:55 [UPD] [INFO] Get product file
      06:33:58 [UPD] [INFO] Updateserver: 'http://personal.avira-update.com/update'
      06:33:58 [UPD] [INFO] Updatedatei: '/idx/antivirus-15.0.16.282-win-de-de.info.lz'
      06:33:58 [UPD] [INFO] Download control files (attempt 1 of 3)
      06:33:58 [UPD] [INFO] Prüfe ob neuere Dateien zur Verfügung stehen.
      06:33:58 [UPD] [INFO] Wähle Updateserver 'http://personal.avira-update.com/update'.
      06:33:58 [UPD] [INFO] Herunterladen von 'http://personal.avira-update.com/update/idx/master.idx' nach 'C:\ProgramData\Avira\Antivirus\TEMP\UPDATE\idx\master.idx'.



      GEKÜRTZT DA ZU LANG!



      06:34:43 [UPD] [INFO] 'C:\ProgramData\Avira\Antivirus\TEMP\UPDATE\.\local000.vdf' wurde nach 'C:\Program Files (x86)\Avira\Antivirus\local000.vdf' kopiert.
      06:34:43 [UPD] [INFO] 'C:\ProgramData\Avira\Antivirus\TEMP\UPDATE\.\repair_signed\win32\int\repair.rdf' wurde nach 'C:\Program Files (x86)\Avira\Antivirus\repair.rdf' kopiert.
      06:34:43 [UPD] [INFO] Schließe Installation der neuen Dateien ab.
      06:34:53 [UPD] [INFO] Reinitialisierung von Avira Echtzeit-Scanner war erfolgreich.
      06:34:53 [UPD] [INFO] Löschen der letzten VDF-Sicherung im 'Failsafe'-Verzeichnis



      Zusammenfassung:
      ****************
      19 Dateien heruntergeladen
      20 Dateien installiert
      Heruntergeladene Datei(en): aecore.dll 8.3.12.4; aegen.dll 8.1.8.62; aeoffice.dll 8.3.3.22; aescript.dll 8.3.0.80; aevdf.dll 8.3.3.4; aeset.dat 8.3.38.0; aevdf.dat 8.12.73.58;
      xbv00047.vdf 8.12.72.174; xbv00048.vdf 8.12.72.202; xbv00049.vdf 8.12.72.204; xbv00050.vdf 8.12.72.206; xbv00051.vdf 8.12.72.210; xbv00052.vdf 8.12.72.230; xbv00053.vdf 8.12.72.250;
      xbv00054.vdf 8.12.72.254; xbv00055.vdf 8.12.73.18; xbv00056.vdf 8.12.73.38; xbv00057.vdf 8.12.73.58; local000.vdf; repair.rdf 1.0.15.82;


      Dienstag, 22. März 2016 06:34:53


      Das Update wurde erfolgreich durchgeführt!

      Werde vor dem nächsten Neustart das Häkchen wieder setzen bei "Dateien und Registrierungseinträge vor Manipulationen schützen"

      Werde dann berichten
    • Lurker schrieb:

      IE ist deaktiviert. Da noch niemals willentlich manuell ein Proxy verwendet wurde müssten die Einstellungen auf "Standard" sein
      Du solltest die Proxyeinstellungen des IEs kontrollieren - die gelten auch für andere Browser. Malware setzt sehr oft hier die Einstellungen auf einen Proxy, um Sachen abzufangen oder umzuleiten. Besonders Adware tut das des Öfteren. Sind die Einstellungen da geändert, funktioniert unter anderem das Update von Antivir manchmal nicht.
    • AHT schrieb:

      Du solltest die Proxyeinstellungen des IEs kontrollieren
      Ich musste den IE tatsächlich suchen :!!: Verwendet wurde er von mir nur Ende 2007
      für 3 Monate, als ich als absoluter Beginner und Noob mit der Computerei anfing.

      Dann wurde mir auch schon der Firefox empfohlen. Und ich war "Gottfroh" diese Krücke
      los zu sein! :-) Ist es das:

      [Blockierte Grafik: http://s5.postimg.org/97t9j2j8n/IE_KEIN_PROXY.png]

      Die Avira Updates laufen nun wie sie sollen, heute Morgen 3 x nach Intervall alle 2 Std.

      AHT schrieb:

      Es könnte Adware auf dem Gerät sein
      Gefunden wird seit kurzem ständig das, auch ohne Internetverbindung nach einem Neustart ist
      das wieder da:

      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      Junkware Removal Tool (JRT) by Malwarebytes
      Version: 8.0.4 (03.14.2016)
      Operating System: Windows 7 Professional x64
      Ran by Benutzer01 (Administrator) on 22.03.2016 at 5:58:04,12
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      File System: 2


      Successfully deleted: C:\Users\Benutzer01\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\NYCTBI9X (Temporary Internet Files Folder)
      Successfully deleted: C:\Windows\System32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\NYCTBI9X (Temporary Internet Files Folder)


      Registry: 0


      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      Scan was completed on 22.03.2016 at 5:58:40,03
      End of JRT log
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      Da wollte ich doch in Kürze in der Virenabteilung vorsprechen
    • Zu Einstellungen automatisch erkennen:
      Das ist die standardeinstellung bei Pro Systemen. Mit dieser Einstellung wird beim Start des IEs im Netzwerk nach bestimmten Regeln nach einer Konfigurationsdatei gesucht, die die Proxyeinstellungen setzt. Wird so eine Konfigurationsdatei nicht verwendet und man surft nur im eigenen Netzwerk, würde ich das Häkchen entfernen. Ist Sicherheitstechnisch scheinbar auch ein Problem, weil sich dort ein Hacker einklinken könnte.

      JRT
      JRT meckert da bei dir was im Cache des IEs an. Das hier

      C:\Windows\System32\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.IE5\NYCTBI9X
      deutet darauf hin, dass da etwas von einem Dienst heruntergeladen wurde.
      Ist das keine Fehlerkennung, ist das äußerst bedenklich, denn das System ist dann komplett unterwandert gewesen - vermutlich durch Adware oder eine andere Art von Malware, die du dir über einen Installer installiert hast. Durch die wurde dann vermutlich was nachgeladen.
    • Zur Erklärung:
      Das hier

      C:\Windows\System32\config\systemprofil
      ist eigentlich der Profilordner des lokalen Systemaccounts - da laufen die meisten Dienste drin. Dieser besagte Account hat im Prinzip mehr Rechte als ein Adminaccount. Profilordner bedeutet im Prinzip, dass es das gleiche ist, wie der Ordner unter Benutzer mit deinem Usernamen - eben aber für Dienste.

      Was auch sein könnte wäre, dass es bei dem Rechner Probleme beim Login gegeben hat und dein Userprofile gesperrt war. Auch dann könnte auf diesen Ordner temporär umgeleitet werden.
    • Kleines Update für die Sache:
      Malware sind die Funde von JRT nicht. JRT scheint da Sachen im Cache des IEs zu beseitigen.
      Ohne Grund würde ich das Tool definitiv nicht nutzen. Nach jeder Nutzung des Tools ist definitiv ein Neustart des Rechners fällig, um nicht in andere Probleme reinzulaufen. Nutzt du Sandboxie?
    • AHT schrieb:

      Mit dieser Einstellung wird beim Start des IEs im Netzwerk nach bestimmten Regeln nach einer Konfigurationsdatei gesucht, die die Proxyeinstellungen setzt.
      Wie geschrieben nutze ich den IE NUllkommanullnull, er ist deaktiviert.

      Trotzdem die Einstellung ändern?

      AHT schrieb:

      Was auch sein könnte wäre, dass es bei dem Rechner Probleme beim Login gegeben hat und dein Userprofile gesperrt war.
      So weit ich mich erinnere ist das auf diesem Rechner noch niemals vorgekommen.
      Neukauf war 06/13

      AHT schrieb:

      Malware sind die Funde von JRT nicht. JRT scheint da Sachen im Cache des IEs zu beseitigen.
      Ich werde mich trotzdem in die Virenabteilung begeben für eine gründliche Untersuchung.
      Sicher ist sicher.

      AHT schrieb:

      Ohne Grund würde ich das Tool definitiv nicht nutzen
      Es wird täglich dasselbe gefunden, auch nach Neustart ohne Internetz.

      AHT schrieb:

      Nutzt du Sandboxie?
      Nein, und das möchte ich auch nicht. Ich kenne die Risiken und bewege mich im Internet
      auf bekannten Wegen ohne dunkle Ecken
    • 1. Ja, Einstellungen trotzdem ändern.

      2.

      Lurker schrieb:

      Wie geschrieben nutze ich den IE NUllkommanullnull, er ist deaktiviert.
      Was du nutzt, interessiert die Windows API nicht. Die API nutzt DLLs des Internet Explorer für Netzwerkkontakte, egal ob du mit FireFox, mit Chrome oder mit sonstwas surfst.

      3. Es muss kein Malwarebefall vorliegen. Wenn du möchtest, schauen wir aber mal. Die Funde von JRT sind kein Hinweis auf Malwarebefall.
    • AHT schrieb:

      Was du nutzt, interessiert die Windows API nicht.
      Ein Beispiel:
      Möchte ein Programm eine Datei aus dem Netz herunterladen, muss es dafür mit dem Betriebssystem in Kontakt treten, um das zu tun. Es muss eine Funktion innerhalb einer DLL aufrufen, um das System anzuweisen, den Download durchzuführen. Die Funktion, die dann meistens aufgerufen wird, heißt UrlDownloadToFile - siehe hier: msdn.microsoft.com/de-de/library/ms775123(v=vs.85).aspx
      Siehst du bei der Beschreibung der Funktion weiter untern nach, findest du den Namen der DLL, die dafür vom Programm geladen werden muss:
      DLL

      Urlmon.dll

      Sieht du ein bischen weiter oben nach, siehst du das Paket, das zum Aufruf der Funktion installiert sein mus:
      Product

      Internet Explorer 3.0

      Die Urlmon.dll ist also Teil des IEs - und das ab Version 3.0.


      So funktioniert Programmierung unter Windows.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AxT ()

    • AHT schrieb:

      1. Ja, Einstellungen trotzdem ändern.
      Ja, wird gemacht

      AHT schrieb:

      3. Es muss kein Malwarebefall vorliegen. Wenn du möchtest, schauen wir aber mal.
      Die Funde von JRT sind kein Hinweis auf Malwarebefall.
      Ja, das würde ich gerne. Bin aber nicht sicher ob ich heute noch den Thread dazu eröffnen kann.
      Gut ist, dass die Tage vorläufig nicht ausgehen :-)

      Besten Dank für deine Hilfe und die guten Erklärungen :top:
    • Noch was:
      Natürlich funktionieren auch die Browser Chrome, Firefox, Opera... nach diesem Konzept. Du wirst wohl unter Windows nicht einen einzigen Browser auf der Welt finden, der nur DLLs lädt, die nicht (ganz offiziell) zum Paket des IEs gehören.
      Je komplexere Aufgaben die aufgerufene Funktion in der DLL dabei ausführt, umso ähnlicher gleicht sich die Sache da an das Verhalten des IEs an. Auch in der Nutzung des Caches.

      Eröffne mal im Virenforum einen neuen Beitrag, damit Petra dich findet. Ob ich heute noch Zeit habe, weiß ich nicht. Muss noch zur Arbeit.