Suche BIOS-Flashfile für Toshiba Satellite A110-289

  • Hallo miteinander,
    ich habe heute versucht, auf einem alten Toshiba Satellite A110-289 per USB-Stick Windows 10 32bit zu installieren. Habe aber gleich am Anfang einen Bluescreen bekommen, in dem mir angezeigt wurde, dass der Prozessor keine 64bit unterstützt (obwohl ich ja die 32bit Version installieren wollte). Die Google-Recherche hat ergeben, dass dies ein Problem des BIOS sei. Auf dem Notebook ist ein Phoenix-BIOS in der Version 1.3 aus dem Jahr 2006.
    Die Website Biosagentplus (ein totaler Nepp!) zeigt mir an, dass es ein Update gäbe, allerdings für 40 Euro! Toshiba selbst hat den Support für dieses Modell eingestellt und die Recherche in zig Foren hat mich leider immer wieder zur Support-Site von Toshiba geschickt.


    Ich hänge meiner Anfrage mal den Hardware-Report und den Screenshot aus Biosagentplus an, vielleicht hilft es ja weiter.


    Wäre super, wenn mir jemand von euch helfen könnte.


    Lg,
    klon2000paules-pc-forum.de/attachment/1636/paules-pc-forum.de/attachment/1637/

  • Hallo klon,


    :willkommen:


    wie hast du das versucht, die Kiste zunächst formatieren (NTFS) und dann über DVD oder Stick eine saubere Installation? Über XP und FAT geht das nicht!

    Internetter Gruß
    Günther ...Oldie But Even Goldie....
    Komm an den Bodensee und fühle Dich unter netten Leuten wohl!

  • Beim Anklicken des Links passierte nichts. :0ahnung:
    Update: Jetzt geht er.

  • Bevor ich 10 installiere, würde ich aber mal checken, ob das überhaupt geht.
    Auf dem installierten OS einfach folgende Datei ausführen:

    Es erscheint ein Bericht in folgender Art:
    [Blockierte Grafik: https://i.imagebanana.com/img/geodp7m3/1.jpg]


    Leider wird dort aber nicht auf die Grafikkarten- und Chipsettreiber getestet. Auch bei positiver Meldung kann es also passieren, dass Windows10 nicht auf dem Rechner vernünftig läuft.

    Einmal editiert, zuletzt von AxT ()

  • Vielen Dank für die Tipps. Das BIOS-Update hat funktioniert.
    Die Windows-Installation aber leider trotzdem nicht. Werde jetzt mal den Windows-Upgrade-Assistenten ausprobieren. Ist nur komisch, dass ich beim Googlen Beiträge gefunden habe, bei denen User geschrieben haben, dass Sie Windows 10 zum Laufen gebracht haben.
    Na ja, mal ein wenig herumspielen ;)


    Lg,
    klon2000

  • Ist nur komisch, dass ich beim Googlen Beiträge gefunden habe, bei denen User geschrieben haben, dass Sie Windows 10 zum Laufen gebracht haben.

    Zum Laufen kriegt man das eigentlich fast immer. Bei einem Testnotebook von mir fehlen aber nach der Installation Treiber für den Coprozessor und die Grafikkarte. Das merkt man dann schon.


    Leider wird dort aber nicht auf die Grafikkarten- und Chipsettreiber getestet. Auch bei positiver Meldung kann es also passieren, dass Windows10 nicht auf dem Rechner vernünftig läuft.

    Das bitte mal beantworten: Wie versucht zu installieren?

  • Mit einem anderen USB-Installationsstick hat es nun funktioniert. Alle Treiber bis auf einen wurden sofort installiert. Der Eine konnte über die Hardware-ID und Googlen installiert werden.


    Lg,
    klon2000

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!