DELL Inspiron 580 startet nicht mehr - Motherboard hat Strom

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DELL Inspiron 580 startet nicht mehr - Motherboard hat Strom

      Mein PC Inspiron 580 von DELL startet seit heute nicht mehr. Auf dem Mainboard leuchtet eine orange LED.
      Der Lüfter dreht sich um ein Virtel wenn ich die Powertaste drücke. Die LED unter dem Netzteil leuchtet grün.
      Ich habe bereits die Funktion des Netzteils mit dem "Büroklammer-check" geprüft.
      Bei der Überbrückung mit der Büroklammer startet der Lüfter des Netzteils.

      Was kann ich noch tun?
    • Wenn der PC nur noch zuckt, nicht mal versucht zu starten, tippe ich mal entweder auf eine defekte CPU, oder das Motherboard hat sich verabschiedet (=Kaputt). Letzteres wäre was ich tauschen würde. Den ne CPU überlebt meist den PC. Sofern man drauf achtet.
      Spoiler anzeigen
      Computer sind wie Frauen - Zicken periodisch herum, man gibt ein Schweinegeld für Sie aus, investiert fast seine komplette Freizeit, keine Sau rafft was eigentlich in ihnen vor geht, machst du einmal etwas Falsch wird es dir ewig nach getragen, und sie befriedigen einen in Form von Informationsbeschaffung, soziales Miteinander, Spieltrieb, Entspannung, ... und ab und zu brauchen sie ihre Streicheleinheiten
    • Entferne alles, was nicht ELEMENTAR erforderlich ist.
      Elementar erforderlich sind:

      Mainboard
      Grafikkarte (bei onboard + Steckkarte: nur onboard)
      EIN (!) RAM- Riegel

      Also Festpaltte(n) abziehen, überschüssige Ram-Riegel entnehmen, ggf. Grafik-Steckkarte entfernen (Hinweis: Ggf. Monitoranschluss auf onboard umstecken!), sonstige Steckkarten entfernen, auch Tastatur und Maus und ggf. sonstige USB-Geräte.

      So starten.
      Kommst Du bis in's BIOS (bzw. UEFI): Checke Datum und Uhrzeit. Sind die verstellt: Mainboardbatterie leer.
      (Austauschen und neu versuchen). (Weiter s.u. bei (****))

      Kommst Du auch so nicht in's BIOS:
      Teste alle übrigen RAM-Riegel durch. IMMER EINZELN!

      Geht es mit einem der Anderen RAM: Einzelne RAM-Riegel defekt.

      Kommst Du mit KEINEM RAM-Riegel bis ins BIOS:
      Mainboard oder CPU defekt.

      Mainboard Checke: Kondensatoren anschauen. Ist auch nur einer gewölbt oder geplatzt: Mainboard defekt. Defekte Kondensatoren Beispiel:
      stoibaer.de/wp-content/uploads/2007/10/elko.jpg

      Sind keine defekten Kondensatoren erkennbar, müsste man CPU oder Mainboard austauschen um den Verursacher einzugrenzen.

      (****) Kommst Du ins BIOS oder hast die Batterie erneuert:
      Stecke nun - nach und nach und EINZELN - die entfernten Komponenten wieder an und teste nach jeder erst mal die Funktion! In der Reihenfolge:

      Zuerst Tastatur und Maus
      dann die RAM-Riegel
      dann die ggf. Grafikkarte ( (Hinweis: Ggf. Monitoranschluss umstecken!)
      dann die Festplatte(n)
      dann die ggf. übrigen Steckkarten
      dann ggf. sonstige USB-Geräte

      ...bis Du den Fehlerverursacher gefunden hast.

      So weit erst mal...

      Rabe
      Computer setzen logisches Denken fort!
      Unlogisches auch....
    • Vielen Dank für Eure Tipps. Ich vermute CPU oder Motherboard ist defekt. Ich habe bereits schon alle Stecker gelöst und immer wieder von Neuem gestartet. Leider ohne Erfolg. Ich werde gleich eine andere Reihenfolge ausprobieren und noch einmal genau hinschauen, ob Kondensatoren defekt sind. Ach ja, sollte ein Kondensator defekt sein, muss dann immer das Mainboard ausgetauscht werden. Keine andere Lösung? Kann das ein Überspannungsschaden sein?
    • Normal lässt ein gutes Netzteil erst keine Überspannung zu. Vorher schaltet es sich ab um sich selbst und das System zu schützen.

      Aber selbst bei Überspannung wird dann wohl was durchgebrannt sein. Sonst würde der PC wieder laufen. Und meist tritt es dann erst CPU und oder das Motherboard.
      Spoiler anzeigen
      Computer sind wie Frauen - Zicken periodisch herum, man gibt ein Schweinegeld für Sie aus, investiert fast seine komplette Freizeit, keine Sau rafft was eigentlich in ihnen vor geht, machst du einmal etwas Falsch wird es dir ewig nach getragen, und sie befriedigen einen in Form von Informationsbeschaffung, soziales Miteinander, Spieltrieb, Entspannung, ... und ab und zu brauchen sie ihre Streicheleinheiten
    • Die Kondensatoren sehen komplett gut aus. Ich habe auch einmal in das Netzteil geleuchtet. Dort sieht es ebenfalls gut aus. Tja, dann hat sich das wohl mit dem Rechner meiner Tochter erledigt...
      Ich habe noch ein Netzteil (allerdings 450 Watt). Könnte ich das evtl. testweise an den Dellrechner anschließen, oder geht der mir dann direkt hoch weil aktuell in diesem Rechner ein 300 Watt Netzteil verbaut ist? Wäre das noch ein letzter sinnvoller Test?
    • Das kannst Du machen. Die Wattzahl gibt hier nur an, wie stark Du das Netzteil maximal belasten kannst. Andersrum mit einem schwächeren Netzteil könnte es unter Umständen Ärger geben, weil das Netzteil es nicht schafft, den Rechner ordentlich zu versorgen oder wegen Überlastung abschaltet.

      Gruß Volkmar
    • In den PC gehen keine volle 300W bzw. 450W rein. Der PC nimmt sich nur so viel Watt wie er gerade so braucht. Das können je nach System sogar unter 100W sein.

      Mit dem 450W Netzteil hat man also einen größeren Puffer.
      Spoiler anzeigen
      Computer sind wie Frauen - Zicken periodisch herum, man gibt ein Schweinegeld für Sie aus, investiert fast seine komplette Freizeit, keine Sau rafft was eigentlich in ihnen vor geht, machst du einmal etwas Falsch wird es dir ewig nach getragen, und sie befriedigen einen in Form von Informationsbeschaffung, soziales Miteinander, Spieltrieb, Entspannung, ... und ab und zu brauchen sie ihre Streicheleinheiten
    • @AHT
      Siehe Post 3 - 4 ;-)
      Spoiler anzeigen
      Computer sind wie Frauen - Zicken periodisch herum, man gibt ein Schweinegeld für Sie aus, investiert fast seine komplette Freizeit, keine Sau rafft was eigentlich in ihnen vor geht, machst du einmal etwas Falsch wird es dir ewig nach getragen, und sie befriedigen einen in Form von Informationsbeschaffung, soziales Miteinander, Spieltrieb, Entspannung, ... und ab und zu brauchen sie ihre Streicheleinheiten
    • Ihr Lieben, vielen Dank für Eure Ratschläge.... Es hilft leider alles nichts... Habe jetzt mit dem anderen Netzteil probiert. Die LED auf dem Motherboard hat wieder orange geleuchtet und der Ventilator hat wieder nur eine viertel Umdrehung gemacht. Danach Stille.....
      Ich werde den Rechner wohl verschrotten müssen.
    • Zumindest nicht alles verschrotten. Ersatzteile kann man immer mal brauchen. ;-) Bzw. um eventuell einen neuen PC zu erweitern.
      Spoiler anzeigen
      Computer sind wie Frauen - Zicken periodisch herum, man gibt ein Schweinegeld für Sie aus, investiert fast seine komplette Freizeit, keine Sau rafft was eigentlich in ihnen vor geht, machst du einmal etwas Falsch wird es dir ewig nach getragen, und sie befriedigen einen in Form von Informationsbeschaffung, soziales Miteinander, Spieltrieb, Entspannung, ... und ab und zu brauchen sie ihre Streicheleinheiten
    • thomasch schrieb:

      Den Lüfter über der CPU habe ich auch komplett ausgebaut. Leider auch ohne Erfolg...
      Dann kann das Board ja nicht mehr laufen :-D
      Lüfter abnehmen, Kühlpaste austauschen und neu Einbauen. Anleitungen dazu z.B. auf youtube.

      Wenn die CPU nicht, oder ungenügend gekühlt wird, schaltet das Mainboard und der Lüfter ab, und das scheint das Symptom Deines Boards zu sein.

      Bei DELL gibt es wohl öfter Probleme in dieser Richtung: de.community.dell.com/support_forums/desktops/f/100/t/4491
      Gruß Thomas
    • Ihr werdet es nicht glauben, ich habe jetzt die Grafikkarte komplett ausgebaut. Nun läuft wieder alles. Der Fehler liegt also an der Grafikkarte!!! Hab hier auch einmal den Lüfter abgebaut und zwischen Lüfter und Chip den "Schmier" (war wohl Kühlpaste") entfernt. Grafikkarte wieder eingebaut - Fehler ist wieder da. Hab dann aber entdeckt, dass mit am Mainboard auch ein VGA-Anschluss und HDMI vorhanden ist. Habe nun den Rechner gestartet und alles läuft wieder. Muss ich mir tatsächlich eine neue Grafikkarte besorgen, oder gibt es eine Möglichkeit, wie ich hier einen Fehler erkennen und beseitigen kann? Danke noch einmal für Eure große Hilfe...
    • Der Dell Inspiron 580 besitzt laut Dell einen Intel Core i3 bzw. Core i5. Der Computer startet, die CPUs werden sofort nach dem Start, in diesem Fall sogar beim Kaltstart, keine 90 - 105°C heiß. Und selbst da davor beginnen Sie sich herunter zu drosseln (Throttling). Aber zumindest passiert mehr als ein kurzes Zucken.

      thomasch schrieb:

      Muss ich mir tatsächlich eine neue Grafikkarte besorgen, oder gibt es eine Möglichkeit, wie ich hier einen Fehler erkennen und beseitigen kann?
      So ein PC ist kein Auto wo man alles selbst reparieren kann. Wenn du Leiterplatinen löten kannst wie ein Roboter vielleicht, aber je nach dem lohnt sich nicht mal der Arbeits-, und Zeitaufwand.
      Spoiler anzeigen
      Computer sind wie Frauen - Zicken periodisch herum, man gibt ein Schweinegeld für Sie aus, investiert fast seine komplette Freizeit, keine Sau rafft was eigentlich in ihnen vor geht, machst du einmal etwas Falsch wird es dir ewig nach getragen, und sie befriedigen einen in Form von Informationsbeschaffung, soziales Miteinander, Spieltrieb, Entspannung, ... und ab und zu brauchen sie ihre Streicheleinheiten
    • W I C H T I G : Schmier unbedingt wieder hinzufügen! Also, neue Kühlpaste kaufen und alles säubern und dann eine dünne Schicht auftragen. Guck Dir Videos dazu an.

      Bei der Grafikkarte erstmal testen, ob der Strom reicht. Also 450 Watt Netzteil anschliessen und dann mit Grafikkarte starten. Wenn der Rechner laufen sollte, war das Netzteil zu schwach, ansonsten ist wohl die Grafikkarte im Ar***.
      Gruß Thomas
    • ts-soft schrieb:

      Bei der Grafikkarte erstmal testen, ob der Strom reicht. Also 450 Watt Netzteil anschliessen und dann mit Grafikkarte starten. Wenn der Rechner laufen sollte, war das Netzteil zu schwach, ansonsten ist wohl die Grafikkarte im Ar***.
      Genau diesen Test hatte ich ja gemacht. Ich akzeptiere jetzt einfach. Grafikkarte ist im Ar***. Es funktioniert ja die im Motherboard integrierte. Bis auf Weiteres sollte das reichen. Ganz herzlichen Dank - Euch allen. Ich habe viel gelernt!:-)
    • Noch Wissen to go:
      Beim Core i3 - Core i5 - Core i7 sitzt die integrierte Grafik in der CPU. Nicht mehr aufm Motherboard.
      Spoiler anzeigen
      Computer sind wie Frauen - Zicken periodisch herum, man gibt ein Schweinegeld für Sie aus, investiert fast seine komplette Freizeit, keine Sau rafft was eigentlich in ihnen vor geht, machst du einmal etwas Falsch wird es dir ewig nach getragen, und sie befriedigen einen in Form von Informationsbeschaffung, soziales Miteinander, Spieltrieb, Entspannung, ... und ab und zu brauchen sie ihre Streicheleinheiten