Outlook 2013: Links in Nachrichten lassen sich nicht mehr öffnen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Information: Wir verlosen 3 x das Buch "Nur noch dieses Level!" Spiel mit!

    • Outlook 2013: Links in Nachrichten lassen sich nicht mehr öffnen

      Hallo,

      seit heute lassen sich keine Links mehr durch anklicken öffen.
      Dabei ist es egal, ob sie sich in einer von mir selbst geschriebenen Nachricht befinden, die entweder noch nicht abgeschickt wurde oder schon im Postausgang liegt, oder ob es sich um eine Mail handelt, die ich von jemand anderem erhalten habe.
      Wenn ich solch einen Link anklicke, erscheint nur dieser Hinweis von Outlook:

      Die Richtlinien Ihrer Organisation verhindern, dass diese Aktion abgeschlossen werden kann. Wenden Sie sich an Ihr Helpdesk, um weitere Informationen zu bekommen.

      Hatte das jemand von euch auch schon mal? Wo kommt das auf einmal her? Verstellt habe ich meines Wissens nach nirgendwo etwas aus Versehen.
      Und was muss ich machen, dass sich die Links wieder öffnen lassen?

      Gruß,
      Skippy
      .
      PC und Notebook: Windows 7 (64 Bit) / Browser: Firefox, Chrome
      WLAN-Router: AVM Fritz!Box 7272
      Smartphone: Samsung Galaxy S7 edge (Android 7)
    • Das kann zum Beispiel durch eine Update-Aktualisierung von MS erfolgt sein.
      Ich klicke generell keine Links in Emails an aus Sicherheitsgründen.

      Du kannst den jeweiligen Link kopieren und in einem Browser deiner Wahl einfügen.
      Dann kannst du sehen, ob deine Sicherheitseinrichten des Browsers den Link freigeben.
      Gruß Eisbär

      Wenn jemand ein Problem mit mir hat, darf er es ruhig behalten.
      Es ist ja schließlich seins.

      Mein aktuelles System Meine Ratgeberseiten
      Frauen sollten wie Frauen aussehen und nicht wie tapezierte Knochen!
    • Ich habe das Fixit von Microsoft ausprobiert und es hat geholfen!
      In der Beschreibung heißt es zwar, das wäre etwas, wenn man den Internet Explorer als Standardbrowser hätte, aber meiner ist der Firefox und die Links lassen sich jetzt trotzdem wieder öffnen.

      Ich danke euch beiden für die Antworten!
      .
      PC und Notebook: Windows 7 (64 Bit) / Browser: Firefox, Chrome
      WLAN-Router: AVM Fritz!Box 7272
      Smartphone: Samsung Galaxy S7 edge (Android 7)
    • Bitte das auch einmal tun.
      Ich möchte die Shell-Einstellungen für HTML kontrollieren:
      • Von hier den PPFScanner herunterladen und die ZIP in einen eigenen Ordner entpacken (zum Beispiel nach C:\PPFS).
      • PPFScan.exe starten.
      • Lass auf Nachfrage des Programms die 64Bit Version des Scanners starten.
      • In das Texteingabefeld über dem Button Script ausführen folgenden Text einfügen (das was in der Box steht - ohne das Wort Quellcode und die Zeilennummern). Achte darauf, dass dir der gesamte Inhalt der Box angezeigt wird:

      Quellcode

      1. CREATE_FOLDER->C:\PPS_Scan2
      2. REGISTRY_SEARCH->HKEY_CLASSES_ROOT\htmlfile
      3. ->
      4. REGISTRY_SEARCH->HKEY_LOCAL_MACHINE\SOFTWARE\Classes\htmlfile
      5. ->
      6. REGISTRY_SEARCH->HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Classes\htmlfile
      7. ->
      8. REGISTRY_SEARCH->HKEY_CURRENT_USER\SOFTWARE\Classes\htmlfile
      9. ->
      10. COPY_SCANFILES->C:\PPF_Scan2
      11. OPEN->C:\PPF_Scan2
      12. END->
      Alles anzeigen

      • Klicke dann auf den Button Script ausführen und bestätige die erscheinende
        Messagebox mit Ja.
      • Warte, bis der Scanner sich selbst beendet.
      • Lasse das Script bei einer Meldung nicht abbrechen!
      • Es befinden sich im Ordner C:\PPF_Scan2 dann einige Textdateien. Lade bitte alle Dateien, die du dort findest, bei workupload.com/ hoch und poste die Downloadlinks hier im Forum.
      ________________________________________________________

      PPFScanner PPFS Android MisterXMail@web.de
      Mfg AHT
    • Hallo buena_vista2,

      vielen Dank. Auf diesen Artikel hat AHT bereits hingewiesen. Das Tool für die automatische Behebung des Problems bietet Microsoft nicht mehr an. Hinsichtlich der manuellen Korrektur haben wir Methode 1 schon versucht, leider ohne Erfolg. An Methode 2 traue ich mich nicht ran. Unter anderem, weil mir momentan kein Referenz-Rechner mit einem "sauberen" Registry-Schlüssel zur Verfügung steht. Ich warte AHT's Antwort ab.
      Viele Grüße!
      Hiarcs
      • Schließe Outlook und alle Browser.
      • Öffne die Internet Optionen aus der Systemsteuerung.
      • Setze den InternetExplorer auf der Registrierkarte Programme als Standard.
      • Bestätige mit OK.
      • Öffne Outlook. Pobiere aus, ob die Links nun funktionieren. Gib Rückmeldung, ob sie nach dem Einstellen des IEs auf den Standardbrowser funktioniert haben.
      • Schließe Outlook und alle offenen Browser.
      • Öffne FireFox.
      • Setze FireFox als Standardbrowser.
      • Schließe FireFox.
      • Öffne Outlook. Pobiere aus, ob die Links nun funktionieren. Gib Rückmeldung, ob sie nach dem Einstellen von FireFox auf den Standardbrowser funktioniert haben.
      ________________________________________________________

      PPFScanner PPFS Android MisterXMail@web.de
      Mfg AHT
    • Hallo AHT,

      nein, Chrome war auf diesem Laptop noch nie installiert.

      Du kannst Dir mit Deiner Analyse alle Zeit der Welt lassen. Auch ich bin beruflich bedingt jetzt mehrere Wochen abwesend und habe deshalb auf den Laptop keinen Zugriff.

      Wenn von Dir Antwort folgt, komme ich baldmöglichst und unaufgefordert darauf zurück.
      Viele Grüße!
      Hiarcs
    • Auf meinem Rechner im Büro kann ich in Outlook auch nicht immer die Links direkt anklicken, sondern erst, wenn ich die Shift-Taste beim Anklicken gedrückt halte.

      Ich weiß jetzt nicht, ob das hier auch nur ansatzweise von Bedeutung ist/sein könnte, aber wollte es sicherheitshalber mal erwähnen...
      <3 Liebe Grüße, Claudia! <3