Ich hasse es, wenn Antivirenprogramme in meiner Internetverbindung herumfummeln!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • Ich hasse es, wenn Antivirenprogramme in meiner Internetverbindung herumfummeln!

      Ich hatte gestern extreme Probleme, hier im Forum Seiten vernünfig aufzurufen. Chrome hörte einfach nicht auf, die Seiten hier zu laden.
      Das gleiche Problem hatte ich mit Downloads von Workupload - da fing der Download zwar an, blieb aber mittendrin stecken.
      Konnte dann Avast als Grund ausmachen. Ich habe den Webschutz komplett deinstalliert - danach war alles wieder OK und die Internetverbindung lief flüssig. :evil:
      Dafür, dass mein Rechner nicht mehr funktioniert, installiere ich mir eigentlich keine Virenscanner. <X

      Sollte jemand ähnliche Probleme haben: Runter mit dem Webschutz und Sandboxie draufziehen.
      Ab in den Müll mit dem Ding!
      ________________________________________________________

      PPFScanner PPFS Android MisterXMail@web.de
      Mfg AHT

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von AHT ()

    • Vernünftige Einstellung.
      Das Problem trat bei mir auf Vista auf - da kann ich leider nichts mehr von Microsoft installieren, wegen der fehlenden Updates.
      Bin aber froh, dass man den Webschutz einzeln deinstallieren kann.
      ________________________________________________________

      PPFScanner PPFS Android MisterXMail@web.de
      Mfg AHT

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AHT ()