Google Chrome

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Google Chrome

      Hallo Freunde, Ich kann schon seit mehrern Tagen meinen Browser "Google Chrom" nicht benutzen. Ich habe schon folgrnde Ratschläge aus dem Netz ausprobiert:
      1. Versionsprüfung (über Google) Browser findet keine Verbindung zum Netz!
      2. Browser mir Revo deinstalliert.
      3. Firewall und Virenschutz von Mcaffee vorübergehend stillgelegt und dann Google neu installiert.
      4. Auf Wiederherstellungspunkt zurückgesetzt
      Der Browser rückt und rührt sich nicht, wie Tot, hat noch jemand einen guten Ratschlag
    • Vielleicht hilft dir das, du musst alles von Chrome entfernen, auch die versteckten Ordner unter
      C:\Users\%Benutzer%\AppData\Local\Google\Chrome\User Data\Default

      praxistipps.chip.de/google-chr…ckstaende-entfernen_32196
      Gruß Eisbär

      Wenn jemand ein Problem mit mir hat, darf er es ruhig behalten.
      Es ist ja schließlich seins.

      Mein aktuelles System Meine Ratgeberseiten
      Meine aktuelle Windows 10 Version
    • Google Chrome

      Hallo Eisbähr, danke für deinen Tip. Aber beim Deinstallieren mit "Revo Uninstaller Pro" sucht das Programm alle mit Google Chrom verbundenen Datein, die werden dann alle gelöscht! Ich glaube besser geht es mit der Systemsteuerung auch nicht! Vielleicht fällt dir noch etwas ein !?
      Glüher

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Guepewi ()

    • Nur der Browser Chrome?
      Wie sieht das mit anderen installierten Browsern aus?
      Funktionieren die?
      Schuld kann kann zum Beispiel installierte Malware oder Adware sein. Wird die nicht komplett entfernt, kann das auch zu solchen Problemen führen.

      Was heißt das genau:

      glueher1 schrieb:

      Der Browser rückt und rührt sich nicht, wie Tot,
      Was passiert genau, wenn du den öffnest?
      ________________________________________________________

      PPFScanner PPFS Android MisterXMail@web.de
      Mfg AHT
    • Google Chrome

      Alle anderen Browser funktionieren nur Chrom hat keine Verbindung zum Netz. Beim Anklicken der Einstellungen erschein im Reiter "unbenannt". Habe mit McAfee schon einen kompletten Vierenscan durchgeführt. Drei Probleme gefunden und beseitigt. Hat aber fast drei Stunden gedauert! Bei "über Goggle Chrom" erscheint auch "unbenannt", ich habe aber die letzte Version des Browsers installiert!!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Guepewi ()

    • AHT schrieb:

      Schuld kann kann zum Beispiel installierte Malware oder Adware sein. Wird die nicht komplett entfernt, kann das auch zu solchen Problemen führen.
      Wie gesagt, nicht komplett enfernt...

      glueher1 schrieb:

      Habe mit McAfee schon einen kompletten Vierenscan durchgeführt.
      Also wurde keine Analyse des Gerätes durchgeführt. Was installiert war oder ist, steht nicht fest.
      Das tun, damit wir hier eine Analyse des Gerätes durchführen können:
      Beide dort erwähnten Tools bitte genau nach Anweisung ausführen.
      Hast du noch LOGs von der vorangegangenen Untersuchung durch McAfee? Was wurde wo genau gefunden?
      ________________________________________________________

      PPFScanner PPFS Android MisterXMail@web.de
      Mfg AHT

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AHT ()

    • Google Chrome

      Ich glaube ich habe den "Windows Defender" schon mal deaktiviert und wollte mich ganz auf McAfee verlassen. Wegen der Geschwindigkeit!? Jetzt aber verhindert der Defender den Start der beiden Vierenscanner.

      Es ist mir nun doch gelungen den Defender zu überlisten!
      Dateien
      • FRST.txt

        (243,67 kB, 7 mal heruntergeladen, zuletzt: )
      • Addition.txt

        (72,8 kB, 5 mal heruntergeladen, zuletzt: )
      • Shortcut.txt

        (214,39 kB, 9 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Guepewi ()

    • Der Defender versteht sich eigentlich sehr gut mit Google Chrome. Ich nutze den auf ca. 5 - 6 Geräten. Außer auf einen tut sich der Google Browser schwer, und das ist auf dem Laptop wo McAfee Live (Internet Security) läuft. Ein Schelm der Böses dabei denkt. :pfeifend:

      McAfee installiert ungefragt auch in jeden Browser ein Art Download Scanner. Dieser bremst bei mir, als Beispiel, jeden Download aus.
      Spoiler anzeigen
      Computer sind wie Frauen - Zicken periodisch herum, man gibt ein Schweinegeld für Sie aus, investiert fast seine komplette Freizeit, keine Sau rafft was eigentlich in ihnen vor geht, machst du einmal etwas Falsch wird es dir ewig nach getragen, und sie befriedigen einen in Form von Informationsbeschaffung, soziales Miteinander, Spieltrieb, Entspannung, ... und ab und zu brauchen sie ihre Streicheleinheiten
    • Google Chrome

      Ich habe mich schon mal im Forum unter den Benutzernamen "glueher" registriert. Nun finde ich die Stelle nicht an der man sich einloggen kann. Wenn ich "Glueher" eingebe kommt die Antwort "Benutzername schon vergeben" Also "glueher1" als Gast und nicht als vollwertiges Mitglied, das tut meinem Problem zwar kein Abbruch ärgert mich aber! :thumbdown:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Guepewi ()

    • Sollte eigentlich kein Problem sein. Oben links auf "Anmelden oder registrieren" klicken und den Benutzernamen eingeben. Dabei dann darauf achten, daß die Auswahl auf "bereits angemeldet, mein Kennwort lautet" (oder so ähnlich ;-) ) gesetzt ist und das Kennwort eingeben.

      Gruß Volkmar
    • Ein separates Anmelden und Registrieren haben wir nicht. Er muß drauf achten, daß die Markierung auf "bereits angemeldet" steht, sonst wird er als Neuregistreirung behandelt. Aber "dauerhaft angemeldet" ist natürlich die bessere Lösung, nur darf er dann nie auf "Abmelden" klicken ;-)

      Gruß Volkmar
    • Danke Volkmar, aber jetzt versuche ich erst mal mein problem unter glüher1 zu lösen. Vielleicht hat der Moderator AHT noch einen Vorschlag, nach dem er meine drei erzeugten Datein durchgesehen hat. Ich habe den Defender deshalb deaktiviert weil angeblich zu viele Vierenscans den Prozess verlangsamen. McAfee ist ja auch gut und teuer!
    • PPFScanner jetzt noch ausführen. Für Chrome sind scheinbar Gruppenrichtlinieneinstellungen gesetzt. Ich muss mir die Sache noch genauer ansehen.

      Frst.txt schrieb:

      GroupPolicy\User: Beschränkung - Chrome <==== ACHTUNG
      Wir werden noch ein paar Sachen durchführen müssen. Ich will da nchts blind zerschießen.
      ________________________________________________________

      PPFScanner PPFS Android MisterXMail@web.de
      Mfg AHT
    • glueher schrieb:

      Ich hoffe, das ist der richtige Link
      Ja, das passt.
      Wir schieben jetzt noch was nach.
      Das jetzt noch durchführen:
      • Die PPFScan.exe starten.
      • Lass auf Nachfrage des Programms die 64Bit Version des Scanners starten (der Scanner wird die 64Bit Version starten wollen, wenn du ein 64Bit Betriebssystem hast).
      • In das Texteingabefeld über dem Button Script ausführen folgenden Text einfügen (das was in der Box steht - ohne das Wort Quellcode und die Zeilennummern). Achte darauf, dass dir der gesamte Inhalt der Box angezeigt wird. Klicke dazu das kleine Icon mit den zwei Blättern rechts neben dem Wort Quelltext:

      Quellcode

      1. CREATE_FOLDER->C:\PPF_Scan2
      2. SET_SCANLIST->1
      3. SET_OPTIONS->-205,-213,217
      4. SEARCH_FILES->*.exe
      5. ->C:\ProgramData
      6. SEARCH_FOLDERS->*
      7. ->C:\ProgramData
      8. SET_HEADLINE-> Polucies at HKEY_LOCAL_MACHINE\SOFTWARE\Policies # Policies unter HKEY_LOCAL_MACHINE\SOFTWARE\Policies
      9. REGISTRY_SEARCH->HKEY_LOCAL_MACHINE\SOFTWARE\Policies
      10. ->
      11. SET_HEADLINE-> Polucies at HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies # Policies unter HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies
      12. REGISTRY_SEARCH->HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies
      13. ->
      14. SET_HEADLINE-> Polucies at HKEY_CURRENT_USER\SOFTWARE\Policies # Policies unter HKEY_CURRENT_USER\SOFTWARE\Policies
      15. REGISTRY_SEARCH->HKEY_CURRENT_USER\SOFTWARE\Policies
      16. ->
      17. SET_HEADLINE-> Polucies at HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies # Policies unter HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
      18. REGISTRY_SEARCH->HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
      19. ->
      20. COPY_SCANFILES->C:\PPF_Scan2
      21. OPEN->C:\PPF_Scan2
      22. END->
      Alles anzeigen

      • Klicke dann auf den Button Script ausführen und bestätige die erscheinende
        Messagebox mit Ja.
      • Warte, bis der Scanner sich selbst beendet.
      • Lasse das Script bei einer Meldung nicht abbrechen!
      • Es befinden sich im Ordner C:\PPF_Scan2 dann einige Textdateien. Lade bitte alle Dateien, die du dort findest, bei workupload.com/ hoch und poste die Downloadlinks hier im Forum.
      __________________________________________________________________________

      Oh oh... :8O: :0angst:

      TDSSKILL.TXT schrieb:

      14:31:20.0792 0x1044 ================ Scan MBR ==================================
      14:31:20.0803 0x1044 [ A36C5E4F47E84449FF07ED3517B43A31 ] \Device\Harddisk0\DR0
      14:31:21.0160 0x1044 \Device\Harddisk0\DR0 - detected TDSS File System ( 1 )
      14:31:21.0160 0x1044 \Device\Harddisk0\DR0 ( TDSS File System ) - warning
      14:31:21.0169 0x1044 \Device\Harddisk0\DR0\TDLFS\cfg.ini - copied to quarantine
      14:31:21.0171 0x1044 \Device\Harddisk0\DR0\TDLFS\mbr - copied to quarantine
      14:31:21.0202 0x1044 \Device\Harddisk0\DR0\TDLFS\ldr16 - copied to quarantine
      14:31:21.0205 0x1044 \Device\Harddisk0\DR0\TDLFS\ldr32 - copied to quarantine
      14:31:21.0210 0x1044 \Device\Harddisk0\DR0\TDLFS\ldr64 - copied to quarantine
      14:31:21.0235 0x1044 \Device\Harddisk0\DR0\TDLFS\drv32 - copied to quarantine
      14:31:21.0250 0x1044 \Device\Harddisk0\DR0\TDLFS\drv64 - copied to quarantine
      14:31:21.0266 0x1044 \Device\Harddisk0\DR0\TDLFS\cmd.dll - copied to quarantine
      14:31:21.0276 0x1044 \Device\Harddisk0\DR0\TDLFS\cmd64.dll - copied to quarantine
      14:31:21.0278 0x1044 \Device\Harddisk0\DR0\TDLFS\bckfg.tmp - copied to quarantine
      :wacko: :flopp:

      Hast du ein Upgrade von Windows7 auf Windows10 gemacht? Der Rechner war scheinbar bereits vor dem Upgrade mit einem TDSS Rootkit infiziert. Eventuell bereits seit Jahren. Schlimmer kann das fast nicht kommen.

      Hast du LOGs von den Funden von MacAffee? Ich muss wissen, was der gefunden hat. Da geht es jetzt eventuell auch um dein Geld. Du tätigst scheinbar auch Einkäufe mit dem Gerät...

      Kein Onlinebanking mit dem Gerät durchführen, keine Einkäufe tätigen! :polizei:

      Services.txt aus C:\PPF_Scan1 fehlt mir noch. Die bitte noch hochladen.
      ________________________________________________________

      PPFScanner PPFS Android MisterXMail@web.de
      Mfg AHT

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von AHT ()