Programm verschwindet aus der Taskleiste

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Programm verschwindet aus der Taskleiste

      Ich habe ein Programm, dass eine Weile lang Dinge tut ohne auf eine benutzereingabe zu warten. Wenn ich währneddessen das Hauptfenster minimiere und wieder maximiere verschwindet das Programm aus der Taskleiste und wird im im Taskmanagaer als Hintergrundprogramm aufgeführt. Wenn es dann wieder auf Eingaben wartet kommt der Eintrag in der Taskleiste auch nicht wieder.
      Ich glaube das Problem tritt erst seit dem letzten großen Windows-Update auf (1709), bin mir aber nicht sicher.

      Hat jemand eine Idee wie man das verhindern kann?
      XProfan-Semiprofi (XProfan X4+XPIA+LemonEd) :thumbsup:
      Ryzen 1700X/MSI B350 PC MATE/16GB RAM@2933MHz/Radeon HD7770 OC/Creative X-Fi XTreme Music/64TB HDD+256GB Samsung 960 EVO (3.2GB/lesen, 1.9GB/s schreiben :top: )
      XBox Classic 10GB/360S 500GB/One S 2TB/One X Scorpio Edition/PS4 Pro (XBL-ID: jacdelad, PSN: jacdelad84) auf 60" 4k/3D LG :-D
      Samsung Galaxy S6 edge pearlwhite mit 128GB und Nexus ROM/XGOSP (Android 8.1, 12/2017)
      http://jacdelad.bplaced.net
    • Hallo Jac,

      Jac de Lad schrieb:

      Ich habe ein Programm, dass eine Weile lang Dinge tut ohne auf eine benutzereingabe zu warten.
      um helfen zu können verrate uns um welches Programm es sich handelt.
      Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
      Laptop Packard Bell - AMD Dual - Core E1 - 2500 - 1,4 GHz - 2 GB DDR3 L - 320 GB HDD - Windows 10 Home - 1709[64 Bit] - Firefox 58.0 - Thunderbird 52.5.2 - Avira Free Antivirus - ABP 3.0 - NoScript 10.1 - MBAM Premium 3.3.1
    • LOL. Na wenigstens habe ich jetzt gelacht. :thumbsup: Aber wer nicht oft hier ist kennt XProfan sicher nicht. :-)
      XProfan-Semiprofi (XProfan X4+XPIA+LemonEd) :thumbsup:
      Ryzen 1700X/MSI B350 PC MATE/16GB RAM@2933MHz/Radeon HD7770 OC/Creative X-Fi XTreme Music/64TB HDD+256GB Samsung 960 EVO (3.2GB/lesen, 1.9GB/s schreiben :top: )
      XBox Classic 10GB/360S 500GB/One S 2TB/One X Scorpio Edition/PS4 Pro (XBL-ID: jacdelad, PSN: jacdelad84) auf 60" 4k/3D LG :-D
      Samsung Galaxy S6 edge pearlwhite mit 128GB und Nexus ROM/XGOSP (Android 8.1, 12/2017)
      http://jacdelad.bplaced.net
    • Ach so sorry.
      Schreibe gerade auf dem Smartphone, da ist der Threadtitel nicht zu sehen.
      Somit klinke ich mich hier aus.
      Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
      Laptop Packard Bell - AMD Dual - Core E1 - 2500 - 1,4 GHz - 2 GB DDR3 L - 320 GB HDD - Windows 10 Home - 1709[64 Bit] - Firefox 58.0 - Thunderbird 52.5.2 - Avira Free Antivirus - ABP 3.0 - NoScript 10.1 - MBAM Premium 3.3.1
    • *Nobbi* schrieb:

      Ach so sorry.
      Schreibe gerade auf dem Smartphone, da ist der Threadtitel nicht zu sehen.
      Somit klinke ich mich hier aus.
      Trotzdem danke für den Versuch. :-)
      XProfan-Semiprofi (XProfan X4+XPIA+LemonEd) :thumbsup:
      Ryzen 1700X/MSI B350 PC MATE/16GB RAM@2933MHz/Radeon HD7770 OC/Creative X-Fi XTreme Music/64TB HDD+256GB Samsung 960 EVO (3.2GB/lesen, 1.9GB/s schreiben :top: )
      XBox Classic 10GB/360S 500GB/One S 2TB/One X Scorpio Edition/PS4 Pro (XBL-ID: jacdelad, PSN: jacdelad84) auf 60" 4k/3D LG :-D
      Samsung Galaxy S6 edge pearlwhite mit 128GB und Nexus ROM/XGOSP (Android 8.1, 12/2017)
      http://jacdelad.bplaced.net