Soundprobleme seit Fall Update

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Soundprobleme seit Fall Update

      Heya Leute,


      seit dem Fall Update von Windows 10 habe ich ein nerviges Problem mit
      dem Sound: Es fängt immer irgendwann an zu, ääh, also da sind dann so
      pops (ein passenderes deutsches Wort fällt mir nicht ein)... sobald das
      erst einmal angefangen hat, bleibt es immer so oder wird nur noch
      schlimmer, bis ich Windows neu starte.
      Ich habe schon alles Mögliche versucht und überall im Netz herumgesucht
      und das einzige, was das Problem zu lösen scheint, ist, in den
      Energieoptionen den minimalen Leistungszustand des Prozessors von 5% zu
      erhöhen. Komplett weg scheint das Problem erst bei 100% zu sein.
      Aber eine wirkliche Lösung ist das ja auch nicht; ich will nicht wissen,
      wie hoch meine Stromrechnung dann im nächsten Jahr wird >_<
      Hätte da vielleicht noch jemand eine andere Lösung parat?


      Was ich noch gefunden habe, wäre dies: https://answers.microsoft.com/en-us/...3720566?auth=1
      Ich bin zwar nicht sicher, ob er dasselbe Problem hatte wie ich, aber
      bei mir ist auch noch der "Standardmäßiger SATA AHCI- Controller" von MS
      installiert und ich frage mich, warum trotz Chipset-Installation von
      Intel nicht der Intel-Treiber installiert wurde. Kann man das irgendwie
      erzwingen? Bzw. wo genau legt Intel seine Treiberdateien nach der
      Installation ab, dass ich die manuell auswählen könnte?
      Specs: ASUS Z97 PRO GAMER, i5-4690K, 16 GB G.Skill TridentX DDR3-2400, Gainward GTX 1070 Phoenix (OC'd), Crucial MX100 SSD 256GB / be quiet! Straight Power 10 500W ATX 2.4 / Creative Sound Blaster Z / Win10 Pro 64bit / Dell S2716DG Monitor
    • Hallo Engeljaeger,

      ich würde von Intel bzw. dem des Mainboards, die passenden Chipset-Treiber manuell herunterladen und dann installieren. Anschließend im Geräte-Manager mal schauen, ob auch wirklich der neue Treiber übernommen wurde. Der Prozessor quasi zu übertakten ist auf Dauer in der Tat kleine Lösung.

      Gruß
      Schwabenpfeil!
      Meine aktuellen Bücher: Windows 7 Tipps & Tricks · · Windows 10 Schritt für Schritt erklärt · · Windows 10 Tipps & Tricks · · Gern zum Schlern

      »Nur wo du zu Fuß warst, bist du auch wirklich gewesen.«
      Johann Wolfgang von Goethe.
    • Hallo Schwabenpfeil!
      Ich habe den Chipset-Treiber von Intel (der letzte fürs Z97 ist wohl vom Januar 2017) manuell installiert (also einfach via Setup-exe).
      Aber der IDE ATA/ATAPI-Controller ist halt immer noch der standardmäßige von MS.
      Daher meine Frage, ob ich die einzelnen Treiber vom Intel-Treiberpaket irgendwo finden kann, um evtl. manuell im Geräte-Manager den einen Treiber zu installieren.
      Specs: ASUS Z97 PRO GAMER, i5-4690K, 16 GB G.Skill TridentX DDR3-2400, Gainward GTX 1070 Phoenix (OC'd), Crucial MX100 SSD 256GB / be quiet! Straight Power 10 500W ATX 2.4 / Creative Sound Blaster Z / Win10 Pro 64bit / Dell S2716DG Monitor