Nach Runterfahren plötzlich Sound weg!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • Nach Runterfahren plötzlich Sound weg!

      Habe gestern meinen Laptop herunter gefahren und heute (phil. Zeit!) morgen wieder hochgefahren.
      Komischerweise ist mir zwischen Hoch- und Runterfahren der Sound (Realtek) abhanden gekommen! :cursing:

      War nur noch Kopfhörer und der Bildschirmsound (Hä??? der war vorhin nie da!) vorhanden!
      Naja, nach dem Downloaden des Realtektreibers habe ich jetzt wieder gewohnt Sound über die Boxen. :top:

      Komisch ist das aber schon!

      Da stellen sich mir die Fragen:

      - An was kann das liegen?
      - Hatte jemand dieses Problem auch schon?
      - Kann das vielleicht was mit dem letzten Windows Update zu tun haben?

      Edit:

      Gerade gesehen, dass mir seit dem Vorfall das Windows Defender Symbol unten rechts nicht mehr angezeigt wird.
      Gruss, Martin



      Anstatt zu klagen, was ihr wollt, solltet ihr dankbar sein, dass ihr nicht all das bekommt, was ihr verdient.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von buena_vista2 ()

    • Hi Andreas

      Ja, Neustart hatte ich gemacht, mehr als einmal. Geholfen hats nichts, auch bei dem Windows Defender Symbol nicht, er war aber in Betrieb!

      Wie gesagt, nach der Installation des Realtek Treibers funktioniert alles wieder.

      Das Windows Defender Symbol ist seit dem heutigen Hochfahren auch wieder da, wo es sollte. :-D
      Gruss, Martin



      Anstatt zu klagen, was ihr wollt, solltet ihr dankbar sein, dass ihr nicht all das bekommt, was ihr verdient.
    • Mittlerweile ist bekannt, dass Microsoft falsche Audio Treiber mit dem Update auf Windows 10 1809 ausgeliefert hatte. Mit dem Update KB4468550 werden die falschen Audio Treiber automatisch wieder deinstalliert.
    • Ach, darum wollte er letzhins einen Neustart des PC's!
      Weil, da kam die Meldung, nach installieren des Audio Treibers (genaue Meldung habe ich nicht mehr im Kopf) bräuchte es noch einen Neustart und ich fragte mich verwundert,
      wieso das so sei, da ja alles wieder funktioniert.

      Also können wir wieder was der Liste zufügen, die das Windows Update zerschossen hat!
      Wie ich Eingangs ja sagte:

      buena_vista2 schrieb:

      - Kann das vielleicht was mit dem letzten Windows Update zu tun haben?
      Gruss, Martin



      Anstatt zu klagen, was ihr wollt, solltet ihr dankbar sein, dass ihr nicht all das bekommt, was ihr verdient.