SMTP-Server Problem. Kein email Versand unter Thunderbird.

  • Ohne Domain habe ich auch. Und warum diesen alten Account nicht behalten, wenn er noch funktioniert?

  • Und warum diesen alten Account nicht behalten, wenn er noch funktioniert?

    Weil der wohl nicht mehr so gut unterstützt wird. Wer sieht das, wenn ein Server mal abstürzt, wer konfiguriert neue Sicherheitseinstellungen, wer Informiert die alten User rechtzeitig vor Änderungen? Das ist ein kostenloser Service, dessen Support meist auch so aussieht. Support-Mitarbeiter müssen geschult werden, es ist wohl nicht sehr wahrscheinlich, das diese genauso gut geschult werden, wie für aktuelle Accounts.

  • Bis jetzt läuft es überhaupt nicht.
    Weder mit Port 465 oder 25 oder nur TSL ,oder Passwort "ungesichert übertragen" Verbindungssicherheit keine.
    Der email Versand geht einfach nicht.
    Ich könnte wetten, dass alles einwandfrei funktioniert, wenn ich wieder zu Hause bin, mit den gleichen Einstellungen, allerdings erst in 14 Tagen.
    Andere Option wäre noch, einfach mal rausgehen in ein Internetcafe, um es auszuprobieren.
    Und rein gefühlsmäßig wurde ich sagen, dass es dann auch funktioniert.
    Das gleiche war vor ein paar Monaten schon einmal. Einmal Hotel gewechselt und schon ging es wieder.

  • Ich habe, als Du den Thread gestartet hast, ein bisschen gegoogelt. Und dabei bin ich genau auf das "Hotelproblem" gestossen. Leider finde ich die Seite nicht mehr. Wenn es Dich nicht allzu sehr behindert zu warten, bis Du wieder zu Hause bist, würde ich das mal tun. Auch der Port 25 war da irgendwie ein Thema.

  • Dann ist es wohl ein Problem mit der Firewall des Hotels. Da sind wohl nur Internetverbindungen erlaubt, aber keine weiteren Ports freigeschaltet. Da solltest Du besser in einem Internetcafé probieren. Das wird dann keinen Zweck haben und wir verstellen alles für später!


    Oder über ein WebInterface sollte es auch gehen.

  • "Ich habe, als Du den Thread gestartet hast, ein bisschen gegoogelt. Und dabei bin ich genau auf das "Hotelproblem" gestossen."
    Ja, habe ich auch schon gehört. Das komische ist nur, dass es hier vor ein paar Tagen noch funktioniert hat.
    Aber vielleicht versuche ich es nochmal an einem anderen Ort.
    Ich werde mich auf jeden Fall nochmal melden.

  • Es gibt neue Erkenntnisse.
    Gestern war ich in einem Internetcafe und habe die verschiedenen Einstellungen ausprobiert. Der email Versand klappte dort auch nicht.
    Als ich wieder zurück war im Hotel, habe ich es nochmal probiert.
    Nun bekam ich eine etwas andere Meldung:
    “Der SMTP-Server mail.arcor.de scheint die Übertragung verschlüsselter Passwörter nicht zu unterstützen. Wenn Sie das Konto gerade neu einrichten, ändern Sie die "Authentifizierungsmethode" bitte versuchsweise zu "Passwort, normal" unter "Konten-Einstellungen | Postausgangs-Server (SMTP)".
    Das habe ich gemacht. Und siehe da, es funktioniert wieder.

  • Ich hatte die gleichen Probleme bei GMX. Ist aber schon ein Weilchen her.


    Bis mir einer geflüstert hat, alle Menüs online einmal nachzusehen.


    Da stand dann, das ein Einbruchversuch von xxxyyy stattgefunden hat und deshalb aus Sicherheitgründen diese Verbindung als unsicher eingestuft wurde.


    Habe es dann online wieder als "erlaubt" eingestellt und der Spuk war vorbei.

  • Fast ein Jahr ist es jetzt her und im gleichen Hotel gibt es wieder das gleiche Problem.
    Emails können nicht verschickt werden.
    Dieses Mal steht allerdings das Passwort von Anfang an auf "NORMAL".
    Damals hat es dann funktioniert, jetzt nicht.
    Vor 2 Tagen im anderen Hotel funktionierte noch alles.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!