Bild läuft beim Scrollen in die falsche Richtung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • Bild läuft beim Scrollen in die falsche Richtung

      Hallo,

      ich nutze seit langem am PC eine Funktastatur und -maus. Seit ca. zwei Wochen tut sich eine neue "Erscheinung" auf, dergestalt, dass beim Abwährtsscrollen per Laufrad das Bild - nicht immer, aber (zu) häufig - erst nach oben rollt und es erst dann nach weiterer Betätigung des Rades in die gewollte Richtung. Nicht dramatisch, aber schon leicht nervig.

      Mein erster Gedanke war, dass die Batterie leer war. Das traf auch zu, hatte aber keinen Einfluss auf das Beschriebene.

      Habt Ihr eine Idee?
      PC: Windows 10 Pro, Intel Pentium G3240 @ 3.10GHz, RAM 4 GB Single Kanal DDR3, Grafik MD20433, Festplatte HDD 1 TB, Audio Sound Blaster X-Fi Xtreme Audio

      Laptop: Windows 10 Pro, AMD Quad-Core-Prozessor A4-5000, Festplatte SSD 256 GB, Arbeitsspeicher 4 GB DDR 3, Grafikkarte Radeon HD 8330
    • Ist eine Logitech IDO 104. Hat sich meines Wissens selbst installiert und lief ja schon lange einwandfrei. Würde ich aber gern testen. Wie komme ich an den richtigen Treiber?
      PC: Windows 10 Pro, Intel Pentium G3240 @ 3.10GHz, RAM 4 GB Single Kanal DDR3, Grafik MD20433, Festplatte HDD 1 TB, Audio Sound Blaster X-Fi Xtreme Audio

      Laptop: Windows 10 Pro, AMD Quad-Core-Prozessor A4-5000, Festplatte SSD 256 GB, Arbeitsspeicher 4 GB DDR 3, Grafikkarte Radeon HD 8330
    • Moin,

      die Vermutung von Oldi 40 habe ich ebenfalls. Aber trotzdem mal mit der Logitech Setpoint Software testen.

      Sollte es etwas geben findest du es unter Logitech.de
      Viele Grüße von sea
      ----------------------------------------------------------------------
      SUPPORTER DES MONATS FEBRUAR 2010 von PCVISIT
      ----------------------------------------------------------------------
      meine Homepage: http://www.pcdietmar.de
      meine Wettercam : wettercam1.click2stream.com/
    • Auch hier zunachst der Dank für die Hinweise.

      Nachahmer, die das gleiche Problem haben, sollten folgende Hinweise beachten:

      Um die Schräubchen zum Öffnen unter den Gleitpads freizulegen, musste ich sämtliche infrage kommenden Werkzeuge zunächst aus dem Werkzeugkasten einsetzen. Als dann alle Teile, die vermeintlich geeignet waren, eingesetzt wurden, habe ich das Repertoire auf Geräte aus dem Besteckkasten erweitert. Vorher hatte ich mir allerdings schon beim Abrutschen eine Schmarre am Daumen zugezogen. Letztlich ist es mir mit dem Obstmesser (?) dann gelungen, eine Schraube freizuarbeiten.

      Danach habe ich gemerkt, dass die Maus aus einem Ober- und Unterteil besteht, die man durch vorsichtiges Zwischenschieben eines kleinen Schraubendrehers trennen kann, ohne eine Schraube zu lösen.

      Nachdem also jetzt das Innenleben frei vor mir lag, habe ich auch gesehen, dass nur unter einem Gleitpad eine Schraube sitzt, die anderen drei Bereiche gar nicht zu öffnen sind. Weil da auch keine Schrauben drunter sind.

      Nicht falsch verstehen: kein Vorwurf an Oldi-40, er hat schließlich ein Fragezeichen hinter den Schraubensitz gesetzt ;-) .

      Ich habe mittlerweile Werkzeug- und Besteckkasten wieder eingeräumt. Nachdem ich wieder bei Atem war. Zuvor habe ich bis zur Erschöpfung aus Leibeskräften in das Innenleben der Maus geblasen, um möglichst den/die eventuell den reibungslosen Scrollinglauf störenden Fremdkörper rauszukatapultieren.

      Ich kann noch nicht abschließend urteilen, aber nach ersten Probeläufen meine ich, dass es etwas besser geworden ist, behoben ist es nicht.

      Mal sehen, wie es sich nach häufigerem Gebrauch morgen darstellt, um dann ggf. sea's Anregung zu verfolgen.
      PC: Windows 10 Pro, Intel Pentium G3240 @ 3.10GHz, RAM 4 GB Single Kanal DDR3, Grafik MD20433, Festplatte HDD 1 TB, Audio Sound Blaster X-Fi Xtreme Audio

      Laptop: Windows 10 Pro, AMD Quad-Core-Prozessor A4-5000, Festplatte SSD 256 GB, Arbeitsspeicher 4 GB DDR 3, Grafikkarte Radeon HD 8330
    • Hallo Tirian,

      das Öffnen einer Maus ist keine Raketenwissenschaft. ;-)

      Mit etwas Gefühl findet man die Schraube unter dem Gleitpad, macht ein Loch ins Gleitpad und öffnet die Maus mit einem Kreuzschraubendreher.


      Tirian schrieb:

      Danach habe ich gemerkt, dass die Maus aus einem Ober- und Unterteil besteht, die man durch vorsichtiges Zwischenschieben eines kleinen Schraubendrehers trennen kann, ohne eine Schraube zu lösen.
      Upps. :pfeifend:

      Tirian schrieb:

      Nachdem ich wieder bei Atem war. Zuvor habe ich bis zur Erschöpfung aus Leibeskräften in das Innenleben der Maus geblasen, um möglichst den/die eventuell den reibungslosen Scrollinglauf störenden Fremdkörper rauszukatapultieren.
      Ich nehme da immer einen Pinsel zur Hand.


      Tirian schrieb:

      Ich kann noch nicht abschließend urteilen, aber nach ersten Probeläufen meine ich, dass es etwas besser geworden ist, behoben ist es nicht.
      Kleine Flusen gehen nicht durch pusten weg, da muss Mechanik ran. (Pinsel)

      Danke für deine Rückmeldung. :top:

      Tschau
    • "Mit etwas Gefühl findet man die Schraube unter dem Gleitpad, macht ein
      Loch ins Gleitpad und öffnet die Maus mit einem Kreuzschraubendreher."


      Gut zu wissen. Jetzt.

      Ich wurde danach aktiv:

      "Kannst Du die Maus öffnen, die Schrauben sitzen unter den Gleitpads?"

      Aber Du hast natürlich recht. So richtig verinnerlicht man etwas, wenn man selbst Hand anlegt ;-) .

      Und da ich das ja jetzt kann, werde ich die Aktion nochmal wiederholen und pinseln.

      Und mich nochmal melden.
      PC: Windows 10 Pro, Intel Pentium G3240 @ 3.10GHz, RAM 4 GB Single Kanal DDR3, Grafik MD20433, Festplatte HDD 1 TB, Audio Sound Blaster X-Fi Xtreme Audio

      Laptop: Windows 10 Pro, AMD Quad-Core-Prozessor A4-5000, Festplatte SSD 256 GB, Arbeitsspeicher 4 GB DDR 3, Grafikkarte Radeon HD 8330
    • Sieht so aus, als hätte ich mir umonst die Lunge aus dem Hals geblasen und fast den Daumen amputiert. Vorsichtshalber: ;-) .

      Anscheinend lag es an der Treiber-Aktualisierung, obwohl Herr Logitech sagt, dass bei nahezu allen Logitech-Produkten keine Treiber-Installation erforderlich wäre. Außerdem sind auf der Homepage zwar tausend Mäuse aufgeführt, mein Modell war jedoch nicht dabei.

      Durchgeführt habe ich die Aktion letztlich über den Gerätemanager und die Funktion "Treiber aktualisieren". Vielleicht hilft's ja auch dem Ein oder Anderen.

      Ohne Kollateralschäden und Selbstverstümmelung ;-) .
      PC: Windows 10 Pro, Intel Pentium G3240 @ 3.10GHz, RAM 4 GB Single Kanal DDR3, Grafik MD20433, Festplatte HDD 1 TB, Audio Sound Blaster X-Fi Xtreme Audio

      Laptop: Windows 10 Pro, AMD Quad-Core-Prozessor A4-5000, Festplatte SSD 256 GB, Arbeitsspeicher 4 GB DDR 3, Grafikkarte Radeon HD 8330