Skype für Win 10-home

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • Skype für Win 10-home

      Hallo zusammen. Ob ich jetzt für dieses "Problem" die richtige Rubrik getroffen habe weiß ich nicht?

      Ich habe mit meiner Skype-Telefonie (Headsetnutzung) Probleme. Schicke voraus, dass alles bei der letzten Nutzung noch ok war. Mein Win10-home ist auf dem neuesten Stand und ich habe keinerlei Einstellungen etc. verändert.
      Vor 2-3 Tagen wollte ich mit einem meiner Kontakte telefonieren; dies klappte nicht, weil ich den Kontakt hören konnte, aber man konnte auf der anderen Seite mich nicht hören! Ich habe sogar zwischenzeitlich ein neues Headset
      gekauft, aber keine Besserung.

      Wer kann eventuell helfen? Offenbar liegt der Fehler in den Einstellung. Wenn ich den Testanruf wähle, höre ich dort die Stimme - nach meiner Antwort/Reaktion soll ich ja meine Stimme hören; ich höre nichts!! Die Dame sagt überprüfen sie die Einstellungen
      Ihres Miroph. Mir ist dieses jedoch nicht gelungen; also was kann-muß ich tun??
      Bedanke mich im voraus für eine mögl. Hilfe

      LG - pellturm
    • Hallo pellturm,

      die aktuelle Version hast Du? (Skype 8.45.0.41)
      Skype.jpg
      Download:
      skype.com/de/download-skype/skype-for-windows/downloading/

      In den Einstellungen unter Audio und Video bei Mikrofon erfolgt der Pegelausschlag wenn Du sprichst? (Blaue Punkte)
      Skype.jpg
      Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
      Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home - 1803 [64 Bit] Firefox 68.0.1 - Thunderbird 60.8.0 - ABP 3.5.2 - MBAM 3.8.3 - Tablet PC-LifeTab

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von *Nobbi* ()

    • Hallo Norbert (Nobbi)
      danke für die schnelle Reaktion; neueste Skype-Vers. JA! Danke für das optische Darstellungsbild.
      Wenn ich spreche sehe ich keine "blauen Punkte"!! Bei Dir steht bei Microfon -Microfonarry usw. bei Lautsprecher - Lautsprecher - auch wie Microfon…
      In meiner Dropdownliste ist Deine Bezeichnung nicht vorhanden, ebenso bei Lautsprecher nicht? Wie bekomme ich möglicherweise diese Einst. hin?
      Mein Headset ist im Comp. unter "Geräte-Drucker" vorhanden.
      Ich habe unter -Einst.-Audio/Video bei Microfon in der Dropdownliste "Microfon (High Definition Audio-Verdio) eingestellt, eine weitere Mögl. wäre "Standardkomminikationgerät"
      bei Lautsprecher habe ich: Headset (High Defini.Audio-Video); als 2. Mögl. wird angeboten wie unter Microfon "Standardkomminikationgerät"
      Vielleicht kannst Du mir ja dazu was schreiben/sagen weil ich Deine oben gezeigten Einträge nicht habe; werden nicht als Mögl. genannt.!?
      Was ich einfach auch nicht verstehe, warum sich die Einst. seit meinem letzten "Gespräch" einfach so verändert haben; hat dies möglicherweise etwas mit den "Problemen" bei Skype vom 9.5.19 zutun; die allerdings
      ja am 12.5. behoben sein sollen?

      Was mache ich, wenn wir nicht weiterkommen sollten; will Dir hier nichts unterstellen; verstehe es bitte nicht falsch! Würde mich ja sehr freuen, mit Deiner Hilfe, alles wieder ok zu haben!!
      Wenn alles nichts bringen sollte, ist dann vielleicht eine Neuinstallation von Skype mögl.weise die "Lösung"? Was passiert aber dann mit meinen Kontakten? Für einen "Neustart-Skype" müsste ich natürlich
      Skype bei mir vorher vom Comp. deaktivieren/löschen.
      Langsam habe ich nämlich die Schn. voll; doktere schon ein paar Tage daran.

      Bedanke mich bei Dir für die Bemühung; gerne höre ich von Dir.

      mfg -horst- (pellturm)
    • Vielleicht wurde der Mikrofonverstärker deaktiviert? Da musste mal in den Eindellungen vom Treiber des Sound-Chips oder in dessen Einstell-Software mal gucken, ob es da eine entsprechende Option gibt...
      Erst wenn in Deutschland und der EU alle Chemikalien verboten sind; auch Kochsalz und Essig Abgabebestimmungen unterliegen und der letzte Hobbychemiker das Handtuch geworfen hat; wird die Politik sehen, dass es immer noch Terrorismus und Drogen gibt.
    • Hallo horst- (pellturm),

      die Einstellungen bzw. Bezeichnungen des Mikrofon und der Lautsprecher beziehen sich ja auf mein Notebook. Mikrofon ist ja im Deckel des Notebook. Lautsprecher unten drunter.

      Bei Dir mit dem Headset kann das eine andere Bezeichnung haben.
      Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
      Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home - 1803 [64 Bit] Firefox 68.0.1 - Thunderbird 60.8.0 - ABP 3.5.2 - MBAM 3.8.3 - Tablet PC-LifeTab
    • JochenPankow schrieb:

      Vielleicht wurde der Mikrofonverstärker deaktiviert? Da musste mal in den Eindellungen vom Treiber des Sound-Chips oder in dessen Einstell-Software mal gucken, ob es da eine entsprechende Option gibt...
      Danke für die Reaktion.
      1. bei Audiotest höre ich Sound/Töne
      2. bei kostenlosen Testanruf höre ich die Stimme, aber anschließend meine Eingabe nicht
      3. dies heißt doch für mich - soweit alles ok. Kann bei der Microfonverstärker möglicherweise deaktiviert sein? eher wohl nicht? Wenn ja, wo/wie finde ich Einstellung vom Treiber oder wo/wie
      finde ich Treiber aktualisieren?
      Ist bei meinem Problem eine Skype Neuinstallation ratsam?
    • pellturm schrieb:

      Kann bei der Microfonverstärker möglicherweise deaktiviert sein? eher wohl nicht?
      Warum so kompliziert, geht doch alles in Windows 10, aber mein Beitrag wurde bisher leider nicht beachtet :pfeifend: .
      25-05-_2019_20-43-34.png

      Natürlich heißt Dein Gerät etwas anders, als hier mein Micro ;-) , also das richtige Auswählen!

      Wenn es dann immer noch nicht funktioniert, dann die Geräteeigenschaften aufrufen:
      25-05-_2019_20-46-31.png

      Ich hoffe mal, jetzt kommste etwas weiter.
      Gruß Thomas
      Meine Hardware
      ƃᴉɹǝᴉʍɥɔs ʇsᴉ ɥɔɐɟuᴉǝ
      ComputerInfo für PPF
    • Hallo Thomas,
      danke Dir sehr für Deine Info-Bilder usw. Da ich nun mal kein sogenannter "Profi" bin entschuldige, wenn ich es nicht alles so verstehe.
      Wenn ich Deine "Optik" über Einstellungen aufrufe, finde ich z.B. das "Deaktivieren" nicht -nur eine Anmerkung; auf jeden Fall habe ich
      nichts deaktiviert.! Ich habe jetzt bei Einst.-Sound bei Aus-u. Eingabegerät jeweils mein Headset ausgewählt; aber auch kein Erfolg, die Lautstärke
      steht bei 100%; oder ist dies ganze 2xHeadset falsch? Bei Sound mit Micro testen geht nichts. Also, ich bin ratlos, komme nicht weiter.
      Nochmals gefragt; hilft hier vielleicht doch eine Skype-Neuinstallation; möchte dies eigentlich nicht. Ich weiß nicht wo die mögl. Fehler noch liegen?
      Bezügl. Headset nochmals angemerkt: bei "Audiotest- höre ich deutlich klar die Töne; auch der "Testanruf" klappt soweit, dass ich die Dame höre, aber meine
      Reaktion darauf - ich nicht höre!
      Verdammt, entschuldige dies, es muß doch möglich sein die "Fehler" zu beheben!

      Ist es vermessen Dich zu fragen, ob wir diesbezügl. mal telef. können? Ich rufe Dich natürlich an!? Schick mir bitte, wenn Du mein Ansinnen annehmen bzw. willst, eine
      Nachricht mit Deiner Telef-Nr. u. Dein passender Zeitraum (Uhrzeit) Ich kann hierfür "alles" einrichten; im voraus Danke. Telefonnummer gelöscht/Esther.
      Gerne würde ich mich auch über einen weiteren Beitrag freuen.
      LG -horst-

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von EstherCH ()

    • Hallo Horst

      Ich habe Deine Telefonnummer gelöscht. Du solltest solche privaten Daten nicht öffentlich posten. Falls Thomas mit Dir telefonieren möchte, dann klärt die Details doch bitte via PN (heisst hier "Konversationen" und ist ganz oben in der Kopfleiste des Forums zu finden).

      Esther
      Ich bin immer artig. Mal eigenartig, mal unartig, aber immer einzigartig. ;-)
    • Dein Headset sind 2 Geräte, einmal die Kopfhörer und einmal das Mikrofon! Die sollten auch unterschiedlich heißen.

      pellturm schrieb:

      oder ist dies ganze 2xHeadset falsch?
      Das ist 2x dasselbe Gerät ausgewählt, aber da gibt es mit Sicherheit noch einen ähnlichen Eintrag, der irgendwas mit Micro**** heißt. Diesen Eintrag unter Eingabe, siehe oberes Bild, eintragen.

      pellturm schrieb:

      hilft hier vielleicht doch eine Skype-Neuinstallation
      Die wird nichts ändern, weil Skype ist schon korrekt installiert.

      pellturm schrieb:

      Wenn ich Deine "Optik" über Einstellungen aufrufe, finde ich z.B. das "Deaktivieren" nicht
      Dann guck mal das obere Bild und dort die Sprechblase. Die zeigt auf "Geräteeigenschaften". Dort klicken und dann sollte ein Bild, ähnlich meinem zweiten auftauchen, wo es auch "Deaktivieren" gibt ;-)
      Gruß Thomas
      Meine Hardware
      ƃᴉɹǝᴉʍɥɔs ʇsᴉ ɥɔɐɟuᴉǝ
      ComputerInfo für PPF
    • Hallo horst- (pellturm),

      mittlerweile gibt es Skype in der Version 8.46.0.60
      Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
      Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home - 1803 [64 Bit] Firefox 68.0.1 - Thunderbird 60.8.0 - ABP 3.5.2 - MBAM 3.8.3 - Tablet PC-LifeTab