Laufwerksbuchstaben ändern

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • Laufwerksbuchstaben ändern

      Vorab: Ja, konnte es schon eimal, habe -bevor ich hier frage- auch nochmal recherchiert !
      Hat leider nicht geklappt--warum ?

      Ich habe an meinen W7 Rechner temporär eine DRITTE Festplatte angeklemmt, um etwas
      auf einen anderen W10 Rechner unzukopieren.
      W7 hat auch automatisch erkannt und zugwiesen: C-D-E
      Habe die temportäre E Platte wieder abgeklemmt.
      Jetzt zeigt der Rechner C- E, d.h. er hat der alten D Platte den Buchstaben E zugewiesen.
      Da ich wieder wie üblich C- D haben möchte, habe ich wie es gemacht wird:
      Datenträgerverwaltung- Plattenumbenennung geöffnet und sehe, dass in der
      Vorschlagsspalte A bis Z der Buchstabe D nicht mehr enthalten ist !
      Habe versuchshalber mal "F" angegeben, klappt.
      Wieder zurück auf "E" --klappt.
      !"D" ist in der Vorschlagsskala nicht vorhanden. !

      Bevor ich also bei mir schon den "Demenzbeginn" diagnostiziere, frage ich mal,
      wie löse ich das Problem, um meine "D"-Platte wiederzubekommen.
      Gruß vom Frühdementen :cry:
    • Hallo Compunaut,
      da musst du zunächst in die Datenträgerverwaltung. Wie das nun noch bei Windows 7 war, weiß ich momentan nicht. Ich schätze aber, das geht ähnlich wie bei Windows 10:

      Drücke die Tasten [Windows] + [R]. schreibe in "Ausführen" diskmgmt.msc und klicke auf "OK".

      Danach machst du einen Rechtsklick auf das Laufwerk, dessen Buchstabe du ändern möchtest und klickst auf Laufwerkbuchstaben und -Pfade ändern. Nun kannst deinen Buchstaben für das Laufwerk wählen und mit "Ändern" bestätigen. Du musst natürlich einen Buchstaben nehmen, der noch nicht vorhanden ist. Nach einem Neustart, sollte das dann alles stimmen.

      Viel Erfolg
      Internetter Gruß
      Günther ...Oldie But Even Goldie....
      Komm an den Bodensee und fühle Dich unter netten Leuten wohl!
    • Guepewi schrieb:

      Wie das nun noch bei Windows 7 war, weiß ich momentan nicht. Ich schätze aber, das geht ähnlich wie bei Windows 10:

      Drücke die Tasten [Windows] + [R]. schreibe in "Ausführen" diskmgmt.msc und klicke auf "OK".
      Ja, geht nicht nur ähnlich, sondern genau gleich. :-) Aber da war er ja gemäss Beitrag 1 schon drin und weiss somit, wie er dahin kommt. :-D
      Ich bin immer artig. Mal eigenartig, mal unartig, aber immer einzigartig. ;-)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von EstherCH ()

    • Hi,
      starte eine Eingabeaufforderung (cmd.exe) mit Administratorrrechten.
      Folgendes eingeben:
      diskpart (Enter)
      automount disable (Enter)
      automount scrub (Enter)
      automount enable (Enter)
      exit (Enter)
      exit (Enter)
      Rechner neu starten.
      Danach solllte es wieder funktionieren.
      Gruss Micha
      Tätig ist man immer mit einem gewissen Lärm. Wirken geht in der Stille vor sich.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Michael H. ()

    • Danke für die schnelle HIlfe !
      @ Guepewi
      @ EstherCH
      Ja, mit diskmgmt.msc hatte ich es ja probiert, aber es hat nicht geklappt.
      Vielleicht ist bei W7 die 3. Festplatte ein Problem.
      @ Michael H. :top:
      Ja, das hat geklappt. (Halbwegs)
      Nach dem 2.! Starten war zwar noch die 2.Platte auf "E" aber das CD Laufwerk war wieder da und hatte den Buchstaben "D"
      D war also zumindes wieder da.
      Hatte dann das CD abgeklemmt und ohne CD gestartet, da war die 2.Platte wieder "D" :thumbsup: wie es sich gehört :-)
      Dann das CD Laufwerk wieder angeklemmt und siehe da.... C / D / und CD=E
      Bin wieder beruhigt und werde das mit der 3ten Festplatte mal anders lösen.
      Man sieht durch das Forum ist Demenz heilbar.
      Nochmals Dank und schönes Wochenende :-)