Selbstständiges BIOS-Reset beim Start

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • Selbstständiges BIOS-Reset beim Start

      So, ich muss jetzt doch mal wieder ein PC-Thema eröffnen (ich hoffe das passt einigermaßen in diesen Bereich).

      Vorweg: Wir haben hier 2 ziemlich identische Konfigurationen mit den Gigabyte B450 Aorus Elite + Ryzen 5 2600.

      Nur hat der eine Rechner seit einigen Tagen die Anwandlung jedes Mal das Bios beim Start zu resetten.
      Zuerst war das anscheinend nur der Fall, wenn man den Netzschalter betätigt hat, aber gestern passierte das Gleiche auch beim Herunter- und direkt wieder Hochfahren.

      Es ist bei beiden die Bios-Version F32 drauf (kürzlich über das Gigabyte-Tool gemacht).
      Das einzige was komisch war: bei dem betroffenen PC wurde direkt wieder ein Update angezeigt, was mein Freund (leider?) auch gemacht hatte. Komischerweise war das aber halt die selbe Version, wie die schon vorhandene. (F32).

      Das Aufspielen des Bios-Backups, das vor dem kuriosen 2. Update angelegt wurde, hat leider nichts gebracht.
      Ein Wechsel der Batterie hat das Problem ebenso nicht behoben.

      Jetzt sind wir schon ein wenig ratlos. Was könnte man denn noch versuchen?
      Oder kann das sogar darauf hindeuten, dass das Board einen weg hat? Ansonsten funktioniert aber alles...Nur dass er beim Start ständig in's Bios bootet und anzeigt, dass selbiges resettet wurde. :wacko:
    • Das wäre aber schon heftig, wenn sowohl die Batterie ab Werk als auch die neue schwächeln. Das Board erst letzten Monat gekauft.
      Oder einfach nochmal Batterie wechseln?

      Es ist auch, bis auf das XMP-Profil wurde auch an den Einstellungen nichts verändert, aber irgendwie will er die Einstellung einfach nicht mehr beibehalten. :/
    • Ein GIGABYTE Mainboard hat meist ein sogenanntes DUAL-Bios, d. h. 2 identische BIOSROM's, von denen immer nur 1 in Betrieb sein sollte, da andere ist die Reserve :-D .

      Ich kenne mich mit GB nicht aus, könnte mir aber denken das beim letztem Flashen etwas nicht geklappt hat und es versucht das andere ROM zu AKtivieren. Mach Dich auf jeden Fall mal in der Richtung schlau (GB Foren etc.) und wird schon wieder :top:
      Gruß Thomas

      "Die deutsche Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen – Aber sie ist nicht Open Source, d. h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
      ComputerInfo für PPF
    • Ja, schaden kann es ja nicht.

      Ist nur auffällig, dass das kurz nach dem dummen Doppel-Update erstmals auftrat. Wie gesagt hat aber das Backup auch nicht geholfen.
      Das einzige wäre vielleicht nochmal irgendwie komplett zurück zu gehen auf die Version, die ab Werk drauf war (F5) und dann noch mal das Update zu machen. Aber keine Ahnung. Das wird aber über das Tool wohl nicht gehen.

      EDIT:
      Das Elite hat leider kein Dual-Bios. Hat glaube ich nur das Pro..
    • liliac schrieb:

      Nur dass er beim Start ständig in's Bios bootet und anzeigt, dass selbiges resettet wurde.
      Es könnte sein, das durch das BIOS-Update eine der Einstellungen falsch ist. Das Board stellt die Einstellungen nicht unbedingt wieder her, sondern nutzt Default-Werte, so ähnlich wie bei Windows 10, wo dann nichts mehr so ist, wie es mal war :-D .
      4 Möglichkeiten zum Probieren:
      1. Load optimal Settings (oder so ähnlich). Danach jeweils Speichern und Boot, werde ich aber jetzt nicht mehr extra erwähnen.
      2. Load default Settings.
      3. Irgendeine "OnBoard-Hardware" falsch aktiviert/deaktiviert?
      4. Überlegen ob Du eine Hardware-Komponente gekauft hast, zu der besondere Einstellungen notwendig sind: RAM, CPU usw.
      Gruß Thomas

      "Die deutsche Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen – Aber sie ist nicht Open Source, d. h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
      ComputerInfo für PPF
    • liliac schrieb:

      Das wäre aber schon heftig, wenn sowohl die Batterie ab Werk als auch die neue schwächeln. Das Board erst letzten Monat gekauft.
      Wenn du ein Multimeter hast, könntest du mal die Spannung der Batterie messen, die sollte über 2,5 Volt aber besser noch über 3 Volt betragen.
      Möglich wäre auch noch, dass irgendwo ein Stecker nicht richtig sitzt oder ein Kabel scheuert oder klemmt. So kann durch eine ungewollte Brücke , die Batterie schnell leer gesogen wird.
    • Wir haben beide schon mehrfach alles durchgeschaut, aber finden einfach nichts was falsch bzw. anders aussieht als bei meinem System.
      Das Bios-Update hab ich, wie gesagt, bei meinem Board ebenfalls gemacht. Danach einmal die optimalen Einstellungen geladen und anschließend lediglich das Profil für den RAM von 2400 MHz auf 3000 MHz geändert und bei hat sich das kein einziges Mal bisher resettet.
      Nur finden wir den mutmaßlich entscheidenen Unterschied einfach echt nicht. ^^
    • Es könnte sein, das ein RAM dem Mainboard von der Spezifikation her, nicht bekannt ist. Dafür gibt es Kompatibilitätslisten auf dem Server des Mainboards. Solch ein RAM hätte aber meist nur zu Folge, das die Geschwindigkeit zu gering eingestellt wird oder die Timings nicht stimmen, so das er "Spinnt". Ist hier aber nicht der Fall, aber wir müssen ja jetzt alles durchgehen, bis der Fehler gefunden wurde.
      Gruß Thomas

      "Die deutsche Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen – Aber sie ist nicht Open Source, d. h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
      ComputerInfo für PPF
    • Ja, wenn das ein Kompatibilitätsproblem wäre, hätte das ja eigentlich auch von Anfang an vorhanden sein müssen. Bis vor wenigen Tagen lief die Konfiguration, so wie sie ist, ja anstandslos.


      Er hat jetzt wieder das F5-Bios drauf und das Bios auch nochmal über den Jumper zurückgesetzt, mal schauen was ist, wenn der PC wieder eine Weile aus ist.
    • Heute früh mal testweise den PC eingeschaltet, nachdem seit gestern Abend wieder das F5-Bios drauf ist. Dieses Mal mal kein Reset. Ich hoffe das bleibt jetzt so.

      Warum das Backup aber nicht gereicht hat, wenn bei dem komischen 2. Update eventuell was schief ging, versteh ich auch nicht so ganz.
    • Du hast auf jeden Fall schon mal Erfahrungen gesammelt und kannst jetzt leichter entscheiden, ob das nächste BIOS-Update angesagt ist oder eben auch nicht :top: .

      PS: Ein reines Flash-Update ist wesentlich sicherer.
      Gruß Thomas

      "Die deutsche Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen – Aber sie ist nicht Open Source, d. h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
      ComputerInfo für PPF