PC startet nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • PC startet nicht

      Hi @ll,

      ich habe einen "älteren " Medion PC E 4085 D / MD 8377 (leider habe ich keine weiteren Angaben zu dem Board usw.)

      Und zwar piept er beim starten, 1x lang und 2x kurz.
      Laut meinen Recherchen bedeutet das , das ein Problem mit der Grafikkarte vorliegt. Da die Grafikkarte Onboard ist , habe ich eine in den PCI Slot gesteckt, aber das Problem bleibt bestehen.

      Habe die Arbeitsspeicher raus genommen und in einem anderen PC getestet, die sind OK. Habe alle Stecker mal kontrolliert,OK.
      Boardbatterie gewechselt, Problem immer noch immer das selbe.

      Ist eventuell das Board defekt?

      Oder hat noch jemand einen Tipp für mich!

      MfG
    • Hallo,

      nach Deinen bisherigen Versuchen scheint wohl das Mainboard tot zu sein... Hatte ich bei einem MEDION vor zwei Jahren auch - feine Haarrisse im Board...

      Dein MEDION dürfte von Herbst 2013 sein - ich persönlich würde da nicht lange fackeln, sondern ihn zeitnah ersetzen; wie ich es auch gemacht habe... sofern das Kleingeld das zulässt.
      Erst wenn in Deutschland und der EU alle Chemikalien verboten sind; auch Kochsalz und Essig Abgabebestimmungen unterliegen und der letzte Hobbychemiker das Handtuch geworfen hat; wird die Politik sehen, dass es immer noch Terrorismus und Drogen gibt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JochenPankow ()

    • 1 lang 2 kurz weist auf ein AWARD-Bios mit defektem VGA hin, korrekt.

      Zeigt der Monitor denn noch irgendwas, oder bleibt er schwarz?

      Hast Du nach einsetzen der PCI-GraKa den Monitor denn auch an der PCI-GraKa angeschlossen?
      Oder ihn an der onboard belassen? :lol:
      (Entschuldige die Frage, aber es ist mir auch schon passiert..!)

      Und die GraKa auch ggf. mit Strom versehen?

      FALLS Du irgendwie eine Bildschirmregung hin bekommst, im BIOS die onboard-Graka abschalten!

      Rabe
      Computer setzen logisches Denken fort!
      Unlogisches auch....
    • Hast Du das Board schon mal nach geplatzten Kondensatoren untersucht?

      Falls nein, bitte machen. Falls Dir das jetzt nix sagt, bitte nachfragen!

      Rabe

      PS: Kein Bild bzw. Grafikfehler KANN auch ein Prozessorschaden sein! Den Fall hatte ich schon mal...
      Computer setzen logisches Denken fort!
      Unlogisches auch....
    • Es geht nicht um reparieren, sondern darum die Fehlerursache einzugrenzen!

      Rabe

      PS: Die Überprüfung ist schnell erledigt:
      Seitenteil öffnen,
      Taschenlampe nehmen,
      alle Kondensatoren anschauen.

      Ist bei nur EINEM die Oberfläche gewölbt oder geplatzt, siehe Bild:
      stoibaer.de/wp-content/uploads/2007/10/elko.jpg
      (hinten und rechts sind i.O., die 3 Vorderen sind defekt!)

      Ist das Board hin und muss ausgetauscht werden.
      Computer setzen logisches Denken fort!
      Unlogisches auch....