Fragen zum TeamViewer

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • Fragen zum TeamViewer

      Ich habe TeamViewer jetzt auch mal getestet.
      Gegenüber der Remotehilfe hat TeamViewer natürlich etwas mehr zu bieten.

      Auch bin ich der Meinung das die Fernsteuerung mit TeamViewer flüssiger geht.
      Etwas gewöhnungsbedürftig ist allerdings der dunkle Hintergrund.
      Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
      Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home - 1803 [64 Bit] Firefox 70.0.1 - Thunderbird 68.2.2- uBlock Origin - Tablet PC-LifeTab
    • Gerade eben entdeckt das man den dunklen Hintergrund ausblenden kann.
      Oben in der Menüleiste auf Ansicht den Haken bei Bildschirmhintergrund ausblenden.
      Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
      Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home - 1803 [64 Bit] Firefox 70.0.1 - Thunderbird 68.2.2- uBlock Origin - Tablet PC-LifeTab
    • ist damit nicht, das normale Hintergrundbild gemeint?
      Du meinst doch sicherlich das dunkle Programmfenster vom Teamviewer.
      Das kannst du auch ändern, aber direkt in den Einstellungen.
      Gruß Jörg

      Ideen gibt es viele - man muß sie nur haben...
      XProfan X2.1, X3.1, X4.1 - XP-Pro SP2/3 & W7-Pro 64 - Mint Mate, AntiX
    • Hallo JörgG,


      auf PC 1 wenn TeamViewer geöffnet ist, ist der dunkle Hintergrund zu sehen.
      Wenn man dann mit dem PC 2 verbunden wird sieht man auch den dunklem Hintergrund.
      Richtig.
      Aber dann kann man den dunklen Hintergrund eben mit dem Haken bei Bildschirmhintergrund ausblenden, womit wohl der dunkle gemeint ist, ausblenden und somit den auf PC 2 eingestellten Hintergrund sehen.


      So zumindest habe ich das gemacht.
      Auf dem PC 2 ist als Hintergrundbild die Seifenblasen zusehen was ich dann auch auf dem PC 1 sehe.

      JörgG schrieb:

      Das kannst du auch ändern, aber direkt in den Einstellungen.
      Im TeamViewer.

      *Nobbi* schrieb:

      Oben in der Menüleiste auf Ansicht den Haken bei Bildschirmhintergrund ausblenden.
      Oder welche Einstellungen meinst Du?
      Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
      Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home - 1803 [64 Bit] Firefox 70.0.1 - Thunderbird 68.2.2- uBlock Origin - Tablet PC-LifeTab
    • Extras -> Optionen -> Design auswählen(rechte Seite) -> hell/dunkel

      Das bezieht sich aber nur auf das Teamviewer-Programmfenster. Ich hatte erst vermutet, dass ihr das mit "schwarzen Hintergrund" meint.

      Den Bildschirmhintergrund des Partners nicht anzeigen lassen, gibt es aber doch schon lange, oder? Macht ja auch Sinn - so baut sich der Desktop ja viel schneller bei den Helfer auf und man spart unnötigen Traffic. Ich sehe also meinen Partner einfach mit schwarz eingefärbten Desktop. Find ich persönlich sogar angenehmer, weil der Desktop dadurch übersichtlicher & "ruhiger" wird.

      Allerdings hab ich das so in Erinnerung, das "Bildschirmhintergrund ausblenden" bedeutet, dass ich keine Grafik des Partners sehe (also schwarz). Muß ich direkt mal drauf achten, wenn ich mit jemandem verbunden bin. Ich nutze Version 14.xxx

      So - hab mich doch mal schnell mit einen PC in meinen Netzwerk verbunden (also direkt über die lokale IP). Die Option unter Ansicht -> "Bilschirmhintergrund ausblenden" ist bei mir ausgegraut. Ich seh also die Hintergrundgrafik des Partners. Da muß ich wohl mal bissl forschen...

      Ist mir erst gar nicht so aufgefallen, weil bei mir in der Tat bei einigen Rechnern der Desktophintergrund einfach nur schwarz eingefärbt ist.
      Gruß Jörg

      Ideen gibt es viele - man muß sie nur haben...
      XProfan X2.1, X3.1, X4.1 - XP-Pro SP2/3 & W7-Pro 64 - Mint Mate, AntiX
    • Huch! - mein Fehler :-)
      Hab mal schnell mein Win7 hochgefahren - ist natürlich genau, wie du schreibst/zeigst. Die Version für Windows bietet etwas mehr/andere Einstellmöglichkeiten als die Linuxversion.
      Hatte ich gestern irgendwie nicht auf dem Schirm. Wir haben also etwas aneinander vorbeigefachsimpelt :-)
      Hab zwar auch regelmäßig Windows an, aber eben die letzte Zeit nicht den Teamviewer...
      Gruß Jörg

      Ideen gibt es viele - man muß sie nur haben...
      XProfan X2.1, X3.1, X4.1 - XP-Pro SP2/3 & W7-Pro 64 - Mint Mate, AntiX
    • genau! ;-)

      Interessant ist, wenn ich mit Linux ein Windows bediene, kann ich den Windows-Hintergrund ausschalten.

      Von Linux zu Linux ging das nicht (Option ausgegraut)

      Von Windows auf Linux geht's auch nicht (Option lässt sich zwar setzen, aber keine Reaktion/Desktopgrafik bleibt)

      Edit: in allen Fällen Teamviewerversion 14.xxxx
      Gruß Jörg

      Ideen gibt es viele - man muß sie nur haben...
      XProfan X2.1, X3.1, X4.1 - XP-Pro SP2/3 & W7-Pro 64 - Mint Mate, AntiX