Netzteil defekt?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • Netzteil defekt?

      Hallo Liebe Helferlein,

      gestern Abend beim im Internetsurfen hat es plötzlich recht laut "PAFF" gemacht und die Raumsicherung ist rausgeflogen. Auf der Suche nach dem schuldigen Gerät habe ich meinen PC ausgemacht. Als ich das Netzteil am Schalter des Netzteils selbst hinten eingeschaltet habe, war wieder das "PAFF" zu hören und die Sicherung flog wieder raus. Bedeutet dies, dass das Netzteil defekt ist oder könnte dieser Kurzschluss(?) von anderen PC-Komponenten stammen?
      Als Netzteil ist ein Be Quiet! Dark Power Pro P9 650W verbaut.
      Falls ihr noch weitere Angaben braucht, sagt mir bitte was ihr noch benötigt.

      Vielen Dank für eure Hilfe und Unterstützung.


      Grüße
      Annette
    • Erdnuggel schrieb:

      und die Raumsicherung ist rausgeflogen.
      Das muss erstmal gar nichts mit dem PC zu tun haben, zumal der extra abgesichert ist. Ich vermute mal eine Überlastung der Leitungen. Da kann, also auch ein Bügeleisen, Geschirrspüler oder sonst was sein. Am besten mal den PC an einen anderen Stromkreis, z.B. anderer Raum, anschließen und Testen. Ansonsten die Zahl der Verbraucher, in diesem Raum, reduzieren und beobachten, ob es besser wird.
      Gruß Thomas

      "Die deutsche Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen – Aber sie ist nicht Open Source, d. h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
      ComputerInfo für PPF
    • Hallo,

      also in dem Raum lief lediglich der PC, der Monitor und die Deckenbeleuchtung. Weitere Verbraucher waren nicht angeschaltet. Auch lief diese Konstellation schon seit mehreren Jahren ohne Probleme. Also eine Überlastung der Leitung möchte ich eigentlich ausschließen. Auch das laute "PAFF" sobald ich das Netzteil zugeschaltet habe macht mich stutzig. Denn der PC ist doch dann noch gar nicht angeschaltet?
    • Erdnuggel schrieb:

      Denn der PC ist doch dann noch gar nicht angeschaltet?
      Doch, der ist dann im Standby-Modus und einige Geräte werden bereits mit Strom versorgt (USB, Tastatur usw.). Ich würde den PC auch nicht komplett vom Netz entfernen, aber ich denke mal, das hat mit Deinem Problem nichts zu tun.

      Ich nehme mal an, das Du eine Steckdosenleiste zwischengeschaltet hast und diese Defekt ist. Einfach mal entfernen oder austauschen.
      Gruß Thomas

      "Die deutsche Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen – Aber sie ist nicht Open Source, d. h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
      ComputerInfo für PPF
    • Ich entferne den PC normalerweise auch nicht komplett von der Stromversorgung. Allerdings hatte ich nach dem "PAFF" und alles dunkel dann doch Respekt. Also lieber erstmal hinten das Netzteil ausgeschaltet nicht das nachher irgendwas in Flammen steht oder so :oops:
      Das mit der Steckdosenleiste ist richtig. An dieser ist auch der Monitor angeschlossen und dieser funktioniert ohne Probleme. Vielleicht ist auch einfach der Steckplatz defekt. Die Idee is genial :-)
      Ich werde den PC heute abend einfach mal direkt an die Steckdose anschließen und schauen was passiert. Hoffentlich fliegt mir das Ding nicht um die Ohren...
    • Das Netzteil hat eigentlich eine eigene Sicherung (BeQuiet baut eigentlich nur höherwertige Netzteile), die zuerst rausfliegen sollte, und zwar vor der Raumsicherung! Aber vielleicht gelten hier wieder Murphys Gesetze :-D

      Erdnuggel schrieb:

      Ich werde den PC heute abend einfach mal direkt an die Steckdose anschließen und schauen was passiert.
      Das hört sich schon mal vernünftig an.
      Gruß Thomas

      "Die deutsche Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen – Aber sie ist nicht Open Source, d. h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
      ComputerInfo für PPF

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ts-soft ()

    • Ihr seid euch ja alle fürchterlich Sicher und schlagt gleich die teuerste Variante vor, dabei sind defekte Steckdosenleisten ein Standardproblem. Hab auch noch nie einen Handwerker gesehen, der eine Steckdosenleiste zum Anschluß seiner Kabeltrommel genutzt hat.

      Okay, zum eigentlichem Problem mal diesen Beitrag lesen: Möglicher Defekt BeQuiet Straight Power E9 680W CM?
      Gruß Thomas

      "Die deutsche Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen – Aber sie ist nicht Open Source, d. h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
      ComputerInfo für PPF
    • Hallo ihr Lieben!

      Also ich habe den PC nun wie gesagt nochmals an die Steckdose in der Wand direkt angeschlossen und es hat wieder "PAFF" gemacht und die Sicherung ist rausgeflogen. Diesesmal hat es auch einen Funken im Netzteil gegeben und etwas angebrannt gerochen. Von weiteren Experimenten sollte ich wahrscheinlich wirklich tunlichst Abstand nehmen. Somit wird es wohl das Beste sein ein neues Netzteil zu kaufen. Könnt ihr mir ein neues empfehlen? Da das von Be Quiet! nun gut acht Jahre seinen Dienst gemacht hat ohne zu murren und alle Kabel im PC auf diesem System beruhen würde ich mir wieder solch eins kaufen. Das Modell was im Moment verbaut ist, ist nicht mehr erhältlich. Habe nun ein Auge auf das Dark Power Pro P11 650W geworfen. Oder meint ihr, dass evtl. die Leistung etwas zu niedrig bemessen war und deshalb das Netzteil kaputt gegangen ist, da es ständig unter Volllast lief?
      Verbaut ist ein Intel I7 2500 oder 2600 weiß nicht genau. 2 Festplatten, ne Soundkarte, eine Grafikkarte GTX970, zwei Lüfter. Ich denke das wars im Wesentlichen.


      Vielen lieben Dank an euch
      Annette
    • Erdnuggel schrieb:

      Habe nun ein Auge auf das Dark Power Pro P11 650W geworfen. Oder meint ihr, dass evtl. die Leistung etwas zu niedrig bemessen war und deshalb das Netzteil kaputt gegangen ist, da es ständig unter Volllast lief?
      Verbaut ist ein Intel I7 2500 oder 2600 weiß nicht genau. 2 Festplatten, ne Soundkarte, eine Grafikkarte GTX970, zwei Lüfter.
      Nein, das Netzteil war nicht zu knapp bemessen. Es dürfte wohl nur max. bis zu 50% ausgelastet gewesen sein.

      Ich habe mir vor einem halben Jahr (bei einer Aktion eines Online-Händlers) das Seasonic Focus Plus Gold 550W für 58,- € gekauft. Das Ding ist sicher nicht schlecht und - solange man nur eine dezidierte Grafikkarte betreibt - sicherlich ausreichend.
      Es gibt aber auch noch andere gute Netzteile. Klick!
    • ts-soft schrieb:

      Ihr seid euch ja alle fürchterlich Sicher und schlagt gleich die teuerste Variante vor, dabei sind defekte Steckdosenleisten ein Standardproblem.
      Wenn es "Paff" im Netzteil macht, hat es nichts mit der Steckdosenleiste am Hut.

      Wenn beim Einschalten die Sicherung auslöst und dazu noch Geräusche entstehen, ist die Einschaltstrom-Begrenzung defekt.

      Irgendwann fakelt bei neuen Einschltversuchen das komplette Netzteil ab.

      Tschau
    • Hallo ihr Lieben,

      ich habe mir nun einfach das Nachfolgermodell von be quiet bestellt. Es sieht genauso aus und ich denke ich bekomm es deshalb auch einfach eingebaut :oops: . Sind ja doch sehr viele Kabel. Ich werde die einfach beschriften und dann in die entsprechenden Anschlüsse wieder reindrücken. Kann so schwer nicht sein :lol:
      Nun muss ich halt hoffen, dass nicht irgendwelche andere Komponenten kaputt sind. Ich bewerbe mich deshalb um den Titel "Glücksschwein des Monats".
      So wie ich gelesen habe, hat be quiet doch so Schutzmechanismen eingebaut, dass den Komponenten nix passieren kann. Nun werde ich sehen ob die das Wert sind was man sich erhofft. Im Nachhinein, wäre es sicherlich klug gewesen, beim letzten Test (Steckerleiste evtl. defekt) alle Kabel aus dem Netzteil herauszuziehen. Alternativ hätte ich auch einfach einen Fön o. ä. zum Test nehmen können. Hmmmm hinterher ist man halt immer schlauer :-( .
      Vielen Dank nochmals für eure Hilfe. Ich werde noch berichten, ob wirklich alles kaputt ist, oder ob ich einen neuen Titel habe.
    • Zum Glück kein pfuschneuer PC, da wäre das noch ärgerlicher. i7 2x = ca. 8 Jahre?!

      Viel Erfolg, hoffentlich bleibt in deinem Fall mehr als die Schrauben übrig. :top:

      In meinem Fall war damals ein komplett neues Gerät notwendig. War ärgerlich, weil gerade 1,5 Jahr alt (Mainboard/CPU). Und da selbst zusammengebaut und einige Sachen älter waren, halt auch keine Garantie.
    • Erdnuggel schrieb:

      Ich werde die einfach beschriften und dann in die entsprechenden Anschlüsse wieder reindrücken. Kann so schwer nicht sein :lol:
      Ich würde die alten Kabel ehrlich gesagt nicht mehr verwenden.
      Falls deine Hardware jetzt noch funktioniert, ist es zwar unwahrscheinlich, dass die Kabel was abgekriegt haben, aber wirklich 100%ig ausschließen würde ich das bei allen Kabeln nicht.
      Außerdem hatten die alten Kabel/Kontakte schon eine ganze Weile Zeit (evtl. 9 Jahre) zu oxidieren oder sich an irgendwelchen vibrierenden, evtl auch kurzzeitig an drehenden Komponenten im Gehäuse zu scheuern.
      Da würde ich mir lieber jemanden anheuern, der sowas schon x-mal gemacht hat und die brandneuen Kabel verwenden. ;-)