Beim Markieren eines Wortes wird das Leerzeichen danach oft mitmarkiert

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • Beim Markieren eines Wortes wird das Leerzeichen danach oft mitmarkiert

      Hallo,

      wenn ich in einem Text manchmal ein Wort oder mehrere Wörter markiere, um sie danach z.B. zu kopieren, dann wird oft das Leerzeichen hinter dem letzten Buchstabe mitmarkiert, obwohl ich wie bei dem beigefügten Beispiel direkt hinter dem "m" von "Kirschbaum" ansetze und dann nach vorne hin markiere.
      Den grauen Hintergrund des Leerzeichens bekomme ich dann nur weggelöscht, wenn ich mit der noch gedrückten Maustaste wieder nach hinten fahre, direkt nach dem letzten Buchstabe anhalte, und dann wieder bis nach vorne an den Anfang des Wortes/Satzes fahre.
      Das ist in Word und Outlook fast immer so.
      Als ich noch Office 2013 hatte, konnte ich das irgendwo abstellen, aber jetzt mit Office 2019 finde ich nicht mehr, wo ich das machen kann.
      Weiß das vielleicht jemand von euch?


      Beispiel:
      .
      PC & Laptop: Windows 10 Pro (64 Bit) mit MS Office Standard 2019
      Laptop: Asus VivoBook Pro 17 N705FD-GC014T
      Browser: Firefox, Chrome
      WLAN-Router: Fritz!Box 7590
      Smartphone: Samsung Galaxy S7 edge (Android 8)
    • Ich habe folgende Einstellungen in Word:



      Beim Markieren von "Kirschbaum" mit der Maus wird das Leerzeichen nicht übernommen. Beim Markieren von "Kirschbaum viele" wird das Leerzeichen nach "viele" übernommen. Beim Markieren eines Wortes mit Doppelklick auf das Wort wird das Leerzeichen übernommen.

      Aber eigentlich ist es doch völlig egal. Beim Einfügen des Wortes/der Wörter wird das Leerzeichen gemäss Beispiel von "Kirschbaum" oder "Kirschbaum viele" NICHT eingefügt.
      Ich bin immer artig. Mal eigenartig, mal unartig, aber immer einzigartig. ;-)
    • Ich habe jetzt noch mal herumprobiert und das Leerzeichen wird nach dem Kopieren in Word oder Outlook danach beim woanders neu einfügen tatsächlich nicht miteingefügt.
      Aber irgendwo ist das manchmal so, ich weiß jetzt aber nicht mehr, wo ich das schon mehrmals so erlebt habe. Ich werde es mal beobachten.

      Die Einstellungen in Word waren bei mir völlig identisch mit deinen. Ich habe dort nun aber "Automatisch ganze Wörter markieren" deaktiviert. Ich glaub, das ist auch das, was ich damals bei Word 2013 so gemacht hatte. Nun muss ich zwar bis ans Ende eines Wortes fahren, wenn ich es markieren will, aber die Markierung stoppt so dann auch wirklich nach dem letztenn Buchstaben und nimmt nicht noch das Leerzeichen dazu. Das hab ich so einfach lieber...
      .
      PC & Laptop: Windows 10 Pro (64 Bit) mit MS Office Standard 2019
      Laptop: Asus VivoBook Pro 17 N705FD-GC014T
      Browser: Firefox, Chrome
      WLAN-Router: Fritz!Box 7590
      Smartphone: Samsung Galaxy S7 edge (Android 8)