Internetzugriff-Verbot wieder aufheben

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • Internetzugriff-Verbot wieder aufheben

      Hallo,

      ich wollte heute bei einem im heimischen WLAN-Netzwerk eingebundenen Gerät ein Firmware-Update durchführen.
      Dafür habe ich eine .pkg Datei vorliegen, die installiert werden muss. Das Update schlägt aber ständig fehl.
      Eventuell hat es damit etwas zu tun, dass ich zu Beginn bei den Fragen wie "Zugriff nur im WLAN-Netzwerk erlauben" und "Zugriff/Verbindung aus dem/ins Internet erlauben" etwas vorschnell nur "WLAN-Netzwerk" erlaubt habe. Ob eine Internetverbindung für die Installation überhaupt nötig ist, weiß ich allerdings nicht.

      Wie kann ich meine Auswahl jetzt rückgängig machen und es so hinbekommen, dass bei einem neuen Installationsversuch wieder beide Zugriffsfragen erscheinen?

      Wo wurde meine Auswahl überhaupt gespeichert? Ich habe schon mal im OS der FritzBox herumgeklickt, aber dort nichts gefunden oder es übersehen.

      Grüße
      Skippy
      .
      PC & Laptop: Windows 10 Pro (64 Bit) mit MS Office Standard 2019
      Laptop: Asus VivoBook Pro 17 N705FD-GC014T
      Browser: Firefox, Chrome
      WLAN-Router: Fritz!Box 7590
      Smartphone: Samsung Galaxy S7 edge (Android 8)
    • =Skippy= schrieb:

      ... bei einem im heimischen WLAN-Netzwerk eingebundenen Gerät...


      ... damit etwas zu tun, dass ich zu Beginn bei den Fragen wie "Zugriff nur im WLAN-Netzwerk erlauben" und "Zugriff/Verbindung aus dem/ins Internet erlauben" etwas vorschnell nur "WLAN-Netzwerk" erlaubt habe.

      Weder wissen wir, WAS FÜR EIN Gerät Du flashen wills, noch wann ("zu Beginn " = ??) und wo Du diese Einstellungen gemacht ("Fragen beantwortet") hast...

      Bitte präzisieren!

      Rabe
      Computer setzen logisches Denken fort!
      Unlogisches auch....
    • Gerät: Überachungskamera "Wansview W2"

      Zu Beginn: Gleich nach dem Start der exe-Datei von Wansview, welche das Update ausführen soll. Eventuell vor dem Start der Suche im Heimnetz nach den vorhandenen Kameras. Das weiß ich aber nicht mehr genau. Von den Kameras wurden danach die MAC-Adressen aungezeigt.
      Alle Einstellungen und anderes wurden in diesem firmeneigenen Update-Programm vorgenommen.
      .
      PC & Laptop: Windows 10 Pro (64 Bit) mit MS Office Standard 2019
      Laptop: Asus VivoBook Pro 17 N705FD-GC014T
      Browser: Firefox, Chrome
      WLAN-Router: Fritz!Box 7590
      Smartphone: Samsung Galaxy S7 edge (Android 8)
    • Ja, danke, das Video hatte ich mir vorm Kauf mal angesehen. Ich werde es mir morgen aber lieber noch mal angucken (muss jetzt gleich zum Nachtdienst).
      .
      PC & Laptop: Windows 10 Pro (64 Bit) mit MS Office Standard 2019
      Laptop: Asus VivoBook Pro 17 N705FD-GC014T
      Browser: Firefox, Chrome
      WLAN-Router: Fritz!Box 7590
      Smartphone: Samsung Galaxy S7 edge (Android 8)
    • So, da bin ich wieder. Das Update-Problem hat sich leider noch nicht lösen lassen.
      Bevor ich da gleich genauer drauf eingehe, will ich euch ein paar weitere Informationen geben:

      Es sind zwei Kamers in Betrieb. Die erste wurde vor etwa drei Wochen gekauft und bei der war alles okay. Die Installation der Software hat sofort geklappt (es gibt zwei verschiedene Apps für Smartphone- und PC-Nutzung) und das Videobild ist recht gut.
      Vor ein paar Tagen wurde dann noch eine zweite Kamera gekauft und die ist offenbar nicht auf dem neuesten Stand, sprich: die Firmware ist älter und die Kabel sehen leicht anders aus.
      Der einzige Unterschied im laufenden Betrieb ist das Videobild. Im Vergleich zu dem guten und recht scharfen der ersten Kamera ist es bei der zweiten nun etwas ruckelig und holprig. Ein Vergleich der Videowerte zeigt dieses an (beim Bildformat 1980 x 1080 Pixel):

      Kamera 1: Bitrate: 1968 kBit/s, Einzelbildrate: 24,45 Bilder/Sekunde

      Kamera 2: Bitrate: 431 kBit/s, Einzelbildrate: 8,13 Bilder/Sekunde


      Tja, das sind schon große Unterschiede ...

      In dem Video im vorherigen Beitrag wird gezeigt, wie man mit der IP-Adresse der Kamera über den Web-Browser in das Webinterface kommt, in dem man dann verschiedene Einstellungen vornehmen kann.
      Dort habe ich vor drei Tagen schon versucht, bei Kamera 2 unter "Video & Audio" bei "Video" andere Raten einzutragen und zu speichern (im Video ab Minute 9:50 erklärt). Die Änderungen auf neue Werte werden dann zwar auch im Interface angenommen, aber nicht von der Kamera. Die ruckelt weiterhin mit 8,13 Bildern/Sekunde vor sich hin.

      Eine Verbindung zur Kamera besteht aber, denn unter "Bild" konnte ich die Helligkeit und Farbsättigung ändern und dieses hat die Kamera angenommen. Beim "Live-View" auf dem PC und Laptop haben die Videos nun die neuen Farben und auch wenn diese aufgezeichnet werden, haben die mp4's die neuen Farbeinstellungen.

      Warum sich aber die Bitrate und Einzelbildrate nicht ändern lassen, ist mir ein Rätsel. Laut einer Anleitung der Herstellerfirma sollte das - zumindest meistens - nämlich gehen.
      Und das Update mit dieser extra Firmware-Update-Software, die ich erhalten habe, will ja auch nicht funktionieren. Das ist seltsam und ärgerlich.

      Kann ich davon ausgehen, dass doch eine Verbindung von der Kamera ins Internet besteht, da sich ja die Farbeinstellungen haben ändern lassen, oder hat sich dieses nur im Heimnetz abgespielt?

      Hat jemand eine Idee oder einen Vorschlag, was ich jetzt noch versuchen könnte oder machen sollte?
      Beim Support der chinesischen Herstellerfirma (schnell und freundlich) werde ich mich noch mal melden, wenn es weiterhin nicht klappen sollte. Die Anleitungen von dort sind allerdings oft in fehlerhaftem Deutsch und dadurch manchmal schlecht oder gar falsch verständlich.
      .
      PC & Laptop: Windows 10 Pro (64 Bit) mit MS Office Standard 2019
      Laptop: Asus VivoBook Pro 17 N705FD-GC014T
      Browser: Firefox, Chrome
      WLAN-Router: Fritz!Box 7590
      Smartphone: Samsung Galaxy S7 edge (Android 8)
    • Wie gehabt will das Update sich nicht ausführen lassen. Jetzt habe ich sogar die Kamerasoftware komplett de- und noch mal neu installiert.
      Doch auch danach sind die Änderungen im Webinterface nicht auf die Kamera übertragen worden und das Update per firmware.exe hat auch nicht geklappt.

      Bei der Neuinstallation kam wieder die Frage nach dem "Internetzugriff". Wie ich dabei jetzt gesehen habe, war das eine Frage vom Windows Defender und es ging/geht dabei um die Erlaubnis der Kommunikation der exe-Datei in privaten und öffentlichen Netzwerken...
      Siehe dieses Bild:




      Nachdem ich nun wieder fast eineinhalb Stunden mit dem Update-Versuch verplempert habe, schreibe ich jetzt noch mal an den Hersteller-Support. Mal sehen, ob es von dort eine weitere Anweisung geben wird.
      .
      PC & Laptop: Windows 10 Pro (64 Bit) mit MS Office Standard 2019
      Laptop: Asus VivoBook Pro 17 N705FD-GC014T
      Browser: Firefox, Chrome
      WLAN-Router: Fritz!Box 7590
      Smartphone: Samsung Galaxy S7 edge (Android 8)
    • Es tut sich wieder was. Hab gerade eine Rückmeldung vom Support erhalten.
      Von dort möchte jemand per TeamViewer auf die Kamera zugreifen und benötigt dafür meine Teamviewer ID und das Passwort.

      Bis jetzt benutze ich TeamViewer noch nicht, aber ich weiß in etwa was man damit machen kann und dass es für Privatpersonen eine Gratisversion gibt.
      Die würde ich jetzt dann installieren.
      Gibt es danach noch etwas in dem Programm, dass ich beachten oder machen muss/sollte, bevor ich jemand Fremden meine Zugangsdaten gebe?
      .
      PC & Laptop: Windows 10 Pro (64 Bit) mit MS Office Standard 2019
      Laptop: Asus VivoBook Pro 17 N705FD-GC014T
      Browser: Firefox, Chrome
      WLAN-Router: Fritz!Box 7590
      Smartphone: Samsung Galaxy S7 edge (Android 8)
    • Das ist Ok, du kannst die Verbindung jederzeit kappen. Der Zugriff muß jedesmal von dir bestätigt und mit einen neuen PW dem Helfer mitgeteilt werden.
      Ist auch gut und leicht konfigurierbar.
      Und du kannst genau zusehen, was der Helfer auf deinen PC macht - alles gut - dafür wurde Teamviewer entwickelt.

      Zu deinen Screenshot: ich denke mal, du mußt den Zugriff zulassen, weil ja sonst das Update nicht weitergeht...
      Gruß Jörg

      Ideen gibt es viele - man muß sie nur haben...
      Win7-Pro / Linux Mint
    • Ich habe jetzt mal die "große" Gratisversion installiert. Vielleicht kann ich TeamViewer später noch mal für weitere Dinge gebrauchen.
      Morgen lese ich mir die "Ersten Schritte" und die Anleitungen mal durch. Jetzt muss ich leider gleich wieder zur Nachtschicht.

      Der Hersteller-Support wird am Mitwoch oder Donnerstag mal sein Glück versuchen. Hoffe, es klappt dann auch alles.
      .
      PC & Laptop: Windows 10 Pro (64 Bit) mit MS Office Standard 2019
      Laptop: Asus VivoBook Pro 17 N705FD-GC014T
      Browser: Firefox, Chrome
      WLAN-Router: Fritz!Box 7590
      Smartphone: Samsung Galaxy S7 edge (Android 8)
    • So, der Support hatte sich heute Morgen per TeamViewer eingeklinkt und sein Glück versucht.
      Beruhigend war, dass das Upgrade bei ihm auch erst zwei Mal nicht geklappt hat...
      Die anderen Einstellungen wurden anschließend ebenfalls noch überprüft und dann sollte alles okay sein, eine neuere Firmware drauf sein und auch das Videobild zumindest besser als das vorherige sein. Feststellen kann ich aber nur eine minimale Verbesserung beim Bild. Naja.

      Aber zumindest hat mir meine erste Erfahrung mit TeamViewer gefallen. Tolles Programm :top: Ich selber habe zwar nur wenig dabei machen müssen, aber es war interessant zu verfolgen und live dabei zusehen zu können, wie der Supportmensch vorgegangen ist und was dabei alles geöffnet und ausgeführt wurde. Das war, als hätte ich einen Kurzfilm geguckt. Und nebenher haben wir in dem dazugehörigen Chat geplaudert. :-)
      .
      PC & Laptop: Windows 10 Pro (64 Bit) mit MS Office Standard 2019
      Laptop: Asus VivoBook Pro 17 N705FD-GC014T
      Browser: Firefox, Chrome
      WLAN-Router: Fritz!Box 7590
      Smartphone: Samsung Galaxy S7 edge (Android 8)