DVD-Laufwerk

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • DVD-Laufwerk

      Hallo Leute,
      ich bräuchte mal eure Hilfe. Hab einen Laptop Acer Aspire5. Wollte jetzt ein Programm direkt von DVD starten. Ging aber nicht. LW ist vorhanden. Im BIOS unter Boot ist nur die Festplatte zu finden. Kann also die Reienfolge nicht verändern. Was ist da zu tun? Danke.
    • Wenn du das Booten von DVD meinst, das musst du einstellen im Bios.

      Du kannst ein Programm von DVD installieren. Starten ist so eine Sache.
      Um welches Programm handelt es sich denn?

      Booten und Starten sind 2 verschiedene Dinge.

      Wird das optische Laufwerk denn im Gerätemanager angezeigt?
      Gibt es dort evtl. Warnhinweise?
      Gruß Eisbär
      ...machst n heute...?
      ...nix...
      ...haste doch gestern schon...
      ...bin nich fertig geworden.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Eisbär () aus folgendem Grund: Ergänzung

    • Mal anders gefragt: Welches Programm möchtest Du von der DVD direkt starten?
      Erst wenn in Deutschland und der EU alle Chemikalien verboten sind; auch Kochsalz und Essig Abgabebestimmungen unterliegen und der letzte Hobbychemiker das Handtuch geworfen hat; wird die Politik sehen, dass es immer noch Terrorismus und Drogen gibt.
    • Hi,
      also wenn ich bei meinen Lenovos von USB/CD/DVD booten möchte, drücke ich nach dem einschalten F12.
      Es erscheint dann ein Menü, in dem alle bootbaren Laufwerke aufgelistet sind.

      Bei HP ist es z.B. Esc und danach F9

      Bei Acer ist es auch F12
      Falls F12 nicht funktioniert, muß diese Option im Bios aktiviert werden (Enable Bootmenue (sinngemäß) )

      Bootreihenfolge würd ich garnicht anfassen.
      Gruß Jörg

      Ideen gibt es viele - man muß sie nur haben...
      Win7-Pro / Linux Mint
    • Ok - BootManager ist aktiviert

      hast du eine andere CD/DVD die 100%-ig bootet?
      (z.B. org. Start-CD/DVD für irgendein Windows oder eine andere, die schon am anderen PC gebootet hat)

      Kann auch sein, das deine DVD nicht bootfähig ist (also falsch erstellt)

      Hörst du nach dem Einschalten, ob das Laufwerk bei eingelegter DVD arbeitet?

      Möglicherweise ist das Laufwerk im Bios deaktiviert? Mal in dieser Richtung schauen.

      Vllt. auch mal einen bootbaren Stick erstellen/probieren. (er sollte zumindest im BootManager zu sehen sein)
      Gruß Jörg

      Ideen gibt es viele - man muß sie nur haben...
      Win7-Pro / Linux Mint

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JörgG () aus folgendem Grund: Hab weiter oben überlesen, das DVD-LW unter Windows funkt - also ist es aktiviert :-)

    • hmm, irgendwas verhindert, das andere LWs im Bootmanager angezeigt werden, ausser die interne HDD.
      Stick wird also noch nicht mal angezeigt - komisch

      An den Medien selbst liegt es also nicht.

      Schau noch mal in aller Ruhe das Bios durch. Sinngemäß muß dort irgend eine Einstellung geben, mit der man festlegen kann, welche LWs als Bootlaufwerk zur Auswahl stehen sollen.
      Also nicht die Reihenfolge, sondern ob sie im Kontext "bootbar" vllt. disabled oder enabled werden können.
      Kann nur sowas in dieser Richtung sein, weil später unter Windows sind sie ja aktiv.

      Falls mir noch was einfällt, meld ich mich. Aber schau erst noch mal...
      Gruß Jörg

      Ideen gibt es viele - man muß sie nur haben...
      Win7-Pro / Linux Mint
    • Warum nicht mal mehr Infos, lass dir nicht alles aus der Nase ziehen.

      Was für ein Linux? Du sagst Original, aber was genau. Es gibt Namen und Versions-Nummern.

      Wie genau hast du den USB Stick erzeugt? Quelle des ISO-Files bitte, Name, Versions-Nr. und genaue Vorgehensweise.
      shift arm (links) gebrochen, daher zur zeit leider nur kleinschrift möglich.
    • Dein Kumpel hat sicher einen Computer von einem anderen Hersteller.... Guckt man sich in den Linux-Foren um, so sind viele ACER-Geräte und Linux nicht gerade die besten Freunde.

      Das hilft Dir bei dem "Boot-Problem" indes nicht weiter, es sollte aber erwähnt werden.
      Erst wenn in Deutschland und der EU alle Chemikalien verboten sind; auch Kochsalz und Essig Abgabebestimmungen unterliegen und der letzte Hobbychemiker das Handtuch geworfen hat; wird die Politik sehen, dass es immer noch Terrorismus und Drogen gibt.
    • Was noch möglich wäre ist die SSD/HDD in einen anderen Rechner einbauen und dort Linux installieren, allerdings keine extra Grafiktreiber etc. und die Platte dann zurück in den ACER bauen. Das klappt nur wenn im BIOS es möglich ist auf CSM Biosmode oder wie es genannt wird umzustellen.
    • Versuch, weil ich vermute, dein Stick und die DVD lassen sich nur auf Lagacy booten :

      Im Bios den Secure Boot auf Disabled stellen. Möglicherweise muss man vorher ein Bios Passwort erstellen. Entweder stellt sich dann der Boot mode von alleine auf Legacy oder man muss noch im Bootmode von UEFI auf Lagacy umstellen .

      Bei einigen ganz neuen Acer Geräten kann es möglich sein, dass es diese Option nicht mehr gibt. Dann lassen sich nur UEFI fähige Geräte booten.
    • was aber immer noch komisch finde, das die eingelegten Medien noch nicht mal im BootManager angezeigt werden.
      Es kommt ja noch nicht mal zu einem Bootversuch.

      Irgend eine Einstellung muß im Bios diese Laufwerke generell vom booten ausschließen (meine Vermutung)

      Also ist es an dieser Stelle (vorläufig) unerheblich, was sich auch dem Bootmedien befindet. Der Bootmanager sollte sie zumindest in der Liste anzeigen - ob sie dann auch wirklich booten würden, ist erstmal zweitrangig.


      joo schrieb:

      Im Bios den Secure Boot auf Disabled stellen
      wenn aktiviert, würde ich dies auf jeden Fall auch machen. Und dann schauen, ob es ähnliche Booteinstellungen im Bios gibt.


      Michael H. schrieb:

      man könnte mal versuchen ein externes DVD-Laufwerk per USB anzuschliessen.
      Wenn vorhanden, wäre das auch eine hilfreiche Option, zumindest lassen sich daraus Rückschlüsse ziehen, ob das Bios generell USB-Geräte zum booten zulässt.

      PS: ich kann leider deinen Screenshot nicht sehen - wurde der entfernt?
      Gruß Jörg

      Ideen gibt es viele - man muß sie nur haben...
      Win7-Pro / Linux Mint

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JörgG ()