Zwischenablageverlauf funktioniert nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Unsere Datenschutzerklärung wurde aktualisiert. Mit der Nutzung unseres Forums akzeptierst Du unsere Datenschutzerklärung. Du bestätigst zudem, dass Du mindestens 16 Jahre alt bist.

    • Zwischenablageverlauf funktioniert nicht mehr

      Hallo Foristen,

      mein Zwischenablageverlauf funktioniert nicht mehr. Ich kann etwas in die Zwischenablage kopieren und wieder einfügen, aber halt nur eine Sache und nicht wie sonnst, mehrere Sachen. Es speichert also wie früher, immer nur ein kopiertes Objekt. Der Zwischenablageverlauf ist aber aktiviert. Weiß jemand Hilfe?

      Zwinky
    • Dann muss er eben mal ausgeschaltet werden, der PC neu starten und wieder aktivieren.

      Systemdateiprüfung ist auch eine Option:

      CMD als Admin, sfc /scannow einfügen und machen lassen, danach PC neu starten und noch einmal das Gleiche.
    • Hallo,

      ja, aktiviert war es schon. De-/Aktivieren und Neustartes, brachte bisher keinen Erfolg. Ich mache man nun die Prüfung und berichte das Ergebnis später. Danke für die Unterstützung!
    • Evtl. hilft es auch hier, wie bei anderen Problemen, den Schnellstart zu deaktivieren.
      Das macht man über die Energieoptionen.

      Edit,
      Wenn du dich in die Registry traust, nur zum Nachsehen der Einstellungen:

      Windows-Taste + R drücken regedit eingeben und starten
      Zum Pfad: HKEY_CURRENT_USER\Software\Microsoft\Clipboard gehen
      Einträge sind DWORD-Wert (32-Bit) die angelegt oder geändert werden müssen.

      Verlauf (Windows-Taste + V) aktivieren deaktivieren

      EnableClipboardHistory
      Wert 1 = Aktiviert Win + V kann benutzt werden
      Wert 0 = Deaktiviert



      Bei mir steht 0, weil ich diese Funktion nicht nutze. Mit Doppelklick auf EnableClipboardHistory kann man das auf 1 oder 0 stellen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von uefi_mix () aus folgendem Grund: Ergänzung

    • Man kann die Zwischenablage auch per cmd Eingabe als Admin De-Aktivieren.

      cmd als Admin und Taskkill.exe /im rdpclip.exe eingeben, enter drücken dann rdpclip.exe enter drücken und 1x Neustart. Das funktioniert vielleicht zuverlässiger als der Schieberegler. Ansonsten wie schon beschrieben cmd Sfc/scannow