JPG-Dateien können nicht mehr dargestellt werden

  • Kann sein, dass die Zuordnung, mit welchem Programm JPG-Dateien geöffnet werden sollen, nicht mehr gegeben ist. Stelle das mal wieder ein, d. h. definiere/wähle das Programm, das Du für JPGs verwenden willst.

    Einmal editiert, zuletzt von EstherCH ()

  • Funktioniert leider auch nicht. Wenn ich jetzt das Foto anklicke, öffnet sich Paint, aber es wird nichts angezeigt. Ich melde mich später nochmal.


    Warum bei der Größe 0 angezeigt wird, ist mir auch rätselhaft:


  • Wenn der Dateiinhalt tatsächlich "Null" ist, ist da was schief gelaufen. Kannst Du das Foto direkt auf der Kamera wiedergeben?

    Erst wenn in Deutschland und der EU alle Chemikalien verboten sind; auch Kochsalz und Essig Abgabebestimmungen unterliegen und der letzte Hobbychemiker das Handtuch geworfen hat; wird die Politik sehen, dass es immer noch Terrorismus und Drogen gibt.

  • Wo kannst Du es öffnen? In Paint? Dann ist der Inhalt also trotzdem nicht "Null", sondern Du siehst das richtige Bild? Somit müsste es mit "Speichern unter" auch gespeichert werden können.

  • Esther, ich kann es auch mit Windows-Bildprogramm öffnen, das ist nicht das Problem, sondern das Abspeichern. Wenn ich das Foto speichere, sieht es so aus, wie in Beitrag 1. Wenn ich das Icon dann öffne, erscheint die Meldung aus Beitrag 1.
    Das hätte ich wohl besser zum Ausdruck bringen müssen, sorry.

  • Oooch, das sind doch nur Kleinigkeiten, die dazu führen, dass man von falschen Voraussetzungen ausgeht. :pfeifend:;)

    Einmal editiert, zuletzt von EstherCH ()

  • Hallo Sylvia,



    mit was für einer Kamera hast Du die Fotos gemacht bzw. wie hast Du dort die Qualität der Aufnahmen eingestellt? (Verstellt)
    Bei meiner gibt es Qualität: RAW, RAW & JEPG. Fein, Standard


    Möglicherweise ist dort der Fehler zu suchen. (RAW, RAW & JEPG)
    Mal ein Schuss ins Blaue. :hmmm:


    Beim übertragen des Bildes, RAW, von der Kamera bzw. Speicherkarte und speichern erschien auch ganz kurz das Bild wie bei Dir im Beitrag #1.
    Das untere mit den zwei Bergen und mit Sonne/Mond.
    Dann aber das richtige Bild.

    Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
    Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home 21H1 - [64 Bit]
    [PB-EasyNote TE69KB] Firefox 93.0 - Thunderbird 91.2.1 - uBlock Origin [Tablet Lenovo A10]

  • Es soll sich um Bilder in der Digitalkamera handeln.

    Da steht aber von der Digitalkamera, nicht in!

    Wer oder was hat die dann umgewandelt?

    Ich sprach nicht von umgewandelt (dann würden Dateityp und Extension ja zusammenpassen, sondern von umgenannt, was z.B. bei speichern unter schon mal passieren kann.

    Entweder probiert es Silvia selber mit IrfanView oder stellt das Bild zur Untersuchung mal hier rein.

  • Nunja, Fotos von der Kamera laden verstehe ich, daß die Bilder in der Kamera sind und von dort geladen werden sollen. Aber natürlich kann auch eine Speicherkarte in der Kamera liegen, wo was Anderes drauf gespeichert wurde, wo was verändert wurde und und und ... Im Prinzip kann man fast (falsch) alles machen.


    Gruß Volkmar

  • Wobei mich die Dateigröße von 0 KB irritiert. Müsste diese nicht, trotz eventuell falscher Zuordnung, stimmen?


    Sylvia, wie genau hast Du die Bilder denn von der Kamera auf den PC übertragen?

  • @nobbi - habe gerade mal nachgesehen, also bei Qualität habe ich "Fein" einstehen. Könnte das schon zu diesem Fehler führen?


    @Thomas - wie kann ich das ändern?


    @Volkmar - nein es wurde auf die Speicherkarte noch nie was anderes gespeichert - es handelt sich übrigens um eine Sony DSC-RX 100. Bislang hat das immer super funktioniert. Aber ich erinnere mich, dass ich unlängst mal an den Einstellungen was geändert habe.


    @Schwabenpfeil - Mit einem USB-Kabel habe ich die Fotos übertragen.


    Danke und Gruß
    Sylvia

  • Hallo Sylvia,


    Fein habe ich bei mir auch fast überwiegend eingestellt.
    https://www.digitalkamera.de/T…/Sony_Alpha_200/4827.aspx
    Meine Bilder schiebe ich mit einer Speicherkarte per externen Kartenleser auf den Computer.
    Somit schließe ich Fein als Qualitäteinstellung aus. Klappt bei mir ja auch.


    Mein Verdacht war RAW.
    Aber wie Volkmar schon geschrieben hat sollte IrfanView damit zurecht kommen..

    Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
    Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home 21H1 - [64 Bit]
    [PB-EasyNote TE69KB] Firefox 93.0 - Thunderbird 91.2.1 - uBlock Origin [Tablet Lenovo A10]

    Einmal editiert, zuletzt von *Nobbi* ()

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!