Fehler nach Installation von BootMagic

  • Habe folgendes Problem:


    Ich wollte eine 2. Partition mit Windows einrichten. Habe dazu auf die bestehende Partition PartionMagic und BootMagic installiert und habe mit PartionMagic die bestehende Partition kopiert.


    Beim Hochfahren kommt jetzt die Meldung:


    Fehler beim suchen nach BTMAGIC.IMG
    BootMAgic-Installation ausführen
    Press a key


    Danach erscheint nach Drücken einer bieliebigen Taste:


    Wählen sie das zu startende Betriebssystem:


    Windows <standardeinstellung>
    windows <Standardeinstellung>
    ....


    Danach erscheint bei einer Auswahl folgende Fehlermeldung:


    E/A-Fehler beim Zugriff auf Startsektordatei multi<0>disk<0>rdisk<0>partition<1.


    Bei der anderen Auswahl:


    Windows konnte nicht gestartet werden, da folgende Datei fehlt oder beschädigt ist: <Windows root>\system32\hal.dll.
    Installieren sie ein Exemplar der oben angegebenen Datei erneut.


    Bitte um Hilfe, denn weiter fährt mein Rechner nicht hoch...
    Ich bedanke mich schon mal im vorraus und hoffe, dass sie mir helfen können.


    Auch mit der Windows CD geht es nicht...

  • lass lieber die finger von partition magic, mir hat das selbst nichts als unheil gebracht!
    manage deine datenträger lieber über verwaltung unter systemsteuerung

    -------------------------------------------------------
    wer nichtmehr versucht zu kämpfen, kan nur verlieren!
    -------------------------------------------------------

  • stelle den Bootsector wieder her mittels

    Code
    fdisk /mbr

    oder

    Code
    fixmbr


    oder beutze die Bootdisketten von PartitionMagic, falls diese erstellt worden sind.

    MfG Karo

  • Hallo !


    Hast Du Dir mal meinen Link durchgelesen ?



    Viele Grüße !
    Janine

    Montag früh, 8:00 Uhr und die Woche nimmt einfach kein Ende

  • Hallo,


    hab es jetzt mal mit den Code fdisk /mbr probiert.


    Es kommt aber folgende Fehlermeldung:


    ERROR: Can't save original MBR. Operation unsuccessful.



    Christoph

  • Hallo,


    hab mir die Seite durch gelesen, aber leider funktioniert das auch nicht!!


    Ich glaube, dass meine Festplatte jetzt überhaupt nicht mehr bootfähig ist!


    Hab ein paar Sachen ausprobiert, um den MBR wieder herzustellen....bis jetzt aber leider kein erfolg!


    Wie kann ich den wiederherstellen?


    Danke
    Christoph

  • Lösche sämtliche Partitionen mittels fdisk, ertstlle anschließend neue Partitionen, und aktiviere die erste Partition. Mit etwas Glück, sollte anschließend die Festplatte wieder funktionieren.

    MfG Karo

  • Da kommt so ne komische Meldung:


    You have not connected the power cable to your FIC-A97Pro Video Card, please refer to the "Getting Started Guide" for proper hardware installation!!



    Des A97Pro scheint ja meine Grafikkarte zu sein , hab aber keine Ahnung was los ist....

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!