• Hallo,


    also folgendes Probelm,


    Der PC meines Freundes zeigt keine Reaktionen mehr, zwar läuft der CPU-Lüfter an wenn man ihn einschaltet aber sonst kommt nichts weiteres.


    Am Anfang war folgendes: Sein PC machte beim einschalten einen Dauerpiepton, ein Bekannter dachte das der CPU nicht richtig drin sei und hat ihn raus und wieder reingebaut. Jetzt bin ich zu meinem Freund gerufen worden weil jetzt nicht mal mehr ein piepen kam. Ich habe gesehn das einige CPU-Pins leicht verbogen waren, ich habe sie wieder gerade gebogen und den CPU dann wieder eingesetzt. Danach habe ich auch die Speicherchips überprüft, ebenso wie die Grafikkarte und das Monitorkabel.


    Aber ich habe keine Ahnung was ich machen könnte um den Pentium 4 wieder zum laufen zu bringen. Ich dachte mir evtl wegen den Pins, das die CPU kaputt ist. Aber ich bin mir nicht sicher und bevor ich meinem Freund eine neue CPU anschaffe wollte ich lieber sicher gehen, und Profis und Rat fragen.


    Was könnte es noch sein außer die CPU?


    Wenn Pins verbogen sind, ist sie dann automatisch hinüber?


    Vielen Dank für eure Mühen


    Grüße


    Andreas

  • Hallo
    da du bei deinem Freund die CPU ausbauen musstest gehe ich davon aus das sie mit verbogenen Pins in Betrieb war.


    Da dürfte sie kaputtgegangen sein, wenn die Pins nur verbogen gewesen wären aber noch kein Strom darauf war, ist die Möglichkeit höher den CPU zu retten aber immer noch ein Glücksspiel.


    Ich würde empfehlen den CPU beim Händler zu testen weil nicht ausgeschlossen ist das ein Testsystem Schaden nimmt.


    Greetz
    FluX

  • mainboard leuchtet und lüfter läuft ohne unterbrechungen,


    aber wenn der Piepton Netzteilfehler heißt, dürfte doch kein Strom mehr da sein? Oder?!


    mein freund ist schon am verzweifeln :| naja aber ich kann ihm ja nicht sachen sagen die er kaufen soll, die eigentlich noch gehen.


    Danke Leute für die Hilfe

  • Kollege von mir, leider Null-Ahnung Kandidat, hat mal die Sicherung am Netzteil geswitcht, auf 110V, danach hats auch Dauergepiept am Start und CPU war hin (zusammen mit div. anderen Komponenten).


    Aber sind die Fehlertöne nicht von Bios zu Bios recht unterschiedlich?

  • Hast du's Monitorkabel schonma am Bildschirm überprüft? Is bei mir manchmal so. Da passiert dann nix, weil der Monitor 'nen leichten Wackelkontakt hat.


    Viel Erfolg!

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!