Probleme mit WIN IE 6.0

  • Seit der Installation von IE 6.0 kommt jetzt häufig der Fehlerhinweis:
    "im IE ist ein Fehler aufgetreten - der IE wird geschlossen, und ich soll den Rechner neu starten. Zusätzlich kommt die Aufforderung einen Problembericht an Microsoft zu senden."
    Wenn ich dann auf den Problembericht clicke kommt:
    Problemsignatur
    AppName: iexploe.exe AppVer. 6.0.2800.1106
    ModVer: 6.0.2800.1106 Offset 00022035


    ModName Shlwapi.dll


    Ich vermute mal das der Fehler in der shlwapi.dll zu suchen ist.
    Wer kann mir dazu etwas sagen, oder, wer hat auch dieses Problem.
    Gruß
    Rolf

    Gruß
    Rolf

  • Hallo Rolf,


    Suche nach advert.dll im Windows\System-Verzeichnis. Falls vorhanden, benenne diese in advert.old um.
    Dann sollte es wieder klappen :wink:


    Gruß mel

  • Hast du im Windows-Explorer unter Ordneroptionen den Button bei "Alle Dateien und Ordner anzeigen" drin :?::?:

  • Hallo mel,
    habe unter Ordneroption - Ansicht- "alle Dateien anzeigen" aktiviert.
    Unter "suchen" find ich keine Datei advert.dll
    Gruß
    Rolf

    Gruß
    Rolf

  • Schon mal versucht den IE über "Systemsteuerung-Software" zu deinstallieren und dann neu zu installieren ???


    Was hast du für ein Betriebssystem ??

  • Bei Win98 gibt es unter Systeminformationen/Extras ein Internet Explorer-Reparaturprogramm.


    ____________________________________________________


    http://www.generation.net/~hleboeuf/shlwapi.htm


    ____________________________________________________


    IEXPLORE verursachte einen Fehler in Modul Kernel32.dll (oder Shlwapi.dll)
    Suche nach advert.dll im Windows\System-Verzeichnis. Falls vorhanden, benenne diese in advert.old um.
    Weitere Infos zu Spyware und advert.dll unter http://grc.com/optout.htm.
    Ein sehr gründliches Tool zum Aufspüren von Spy-Dateien und Registrierungseinträge ist AdAware.


    Überprüfe ob aktuelle treiber für die Grafikkarte installiert sind und verzichte auf animierte Mauszeiger.


    MS-KB "Invalid Page Fault Error Messages If You Run Internet Explorer 5.5 and Aureate Radiate"


    Quelle
    http://www.misitio.ch/index.html

    Mit freundlichen Grüßen
    Michi

  • Hallo michi-w und mel,
    danke für die Hinweise.
    Adaware lasse ich regelmäßig laufen.
    Das IE-Reparaturprogramm habe ich durchgeführt, mal sehen ob der
    Fehler jetzt noch mal auftritt.
    Gruß
    Rolf

    Gruß
    Rolf

  • Nein besser nicht. Aber die Datei hat in letzter Zeit vermutlich einige Störungen beim IE hervorgerufen.


    cu
    spoju

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!