T-Online Browser Problem!

  • Hallo Ihr,


    so nun mein zweiter Anlauf!


    Also ich habe ein Problem mit meinem T-online 5.0 Browser!


    Wie jeder Nutzer dieses Programmes wohl weiß, sieht man bei StartCenter immer, wenn man online geht, wie sich das "NormalBild" in einen Teil der t-online.de startsite umändert.
    Allein das funktioniert nicht mehr bei uns.
    Dann ist es so, wenn ich in einer E-mail einen Link habe, muss ich den in dem sich neu öffnenden Fenster erst wieder neu eingeben sonst gelang ich nirgendwo hin und bleib auf der weißen "DEFERER" seite.


    zudem kommt, dass es in vielen foren so üblich ist, dass es einen "zwischenbldschirm" gibt auf dem man lesen kann, dass man erfolgreich eingeloggt wurde, und wenn die weiterleitung dennoch nicht erfolgt, soll man dort klicken. Kennt sicher jeder was ich meine!
    Bei unserem pc ist es allerdings so, dass ich allerdings von dem bildschirm nicht weitergeleitet werde und wenn ich auf den link klicke, dann gelang ich zu der normalen startseite des forums und bin nicht eingeloggt.


    Habe schon alles Mögliche versucht, aber ich schaffe es einfach nicht, bin schon froh, dass das Internet wenigstens wieder normale größenverhältnisse an den Tag legt. Vorhin war es so, dass der browser extrem vergrößert angezeigt wurde, besser gesagt alle programme die gerade liefen. Das geschieht jetzt nur noch, wenn ich zu "Extra" -> "Internetoptionen" gehe.



    Bitte helft mir!
    Ich weiß echt nicht mehr weiter!


    Grüße
    Melancholie

  • Wenn du ne firewall hast, dann musste den prozess kernel.exe und browser.exe zulassen, dann müsste es gehen, zumindest is es bei mir so.




    mfg



    Checkervara

    "Das Leben ist hart, ich bin härter"

  • Grrr... Soll ich jetzt für Dich die Bedienungsanleitung von Deiner Firewall lesen??? Wie wär's mit etwas Eigeninitiative?


    Du hast doch oben einen Tipp bekommen! Stell das mal ein, und schau mal, ob das klappt! Wenn NICHT, kannst Du es ja wieder schreiben, und wir suchen nach weiteren Lösungesansätzen!


    Sorry, wenn das jetzt etwas barsch klang, aber muste mal raus! :)


    Rabe

    Computer setzen logisches Denken fort!
    Unlogisches auch....

  • Das hat der Rabe bestimmt net so gemeint, sonst hat der super geduldig.


    Was für eine Version der Norton Firewall hast Du den? Da gibt es immer ein paar Unterschiede.Hab zu. Hause auch die NPF (Norton Personal Firewall) Guck mal ob Du sowas wie "Anwendungsprüfung" findest.


    Gruss


    Subcu

    "Wenn's Suppe regnen würde, würdest du 'ne Gabel holen, Pinky."

  • Also ich habe schon nachgeschaut gehabt, frage nur lieber nochmal nach, nicht dass ich wieder was falsch mache!


    Also cih hab norton personal firewall 2004


    ok, ich schau mal nach, und was ist wenn ich es habe? Also, was muss ich dann machen?

  • Da siehst Du in einem kleinen Fenst (fast schon ne schmale Leiste) untereinander alle möglichen Programme und Dateien. Dort musst Du dann lt. Checkervara den prozess kernel.exe und browser.exe freigeben. Wenn die da nicht stehen, könnte es an was anderem liegen.


    Gruss


    Subcu

    "Wenn's Suppe regnen würde, würdest du 'ne Gabel holen, Pinky."

  • also ich hab mal gesucht und auch bei optionen etwas gefunden wo man browser.exe und co zulassen oder sperren kann, nur komischerweise ist browser.exe zugelassen!

  • Herzlichen Glückwunsch! Was war mit der Kernel.exe? Kenn mich nicht so gut aus mit der T-offline Software, hab ich bei mir nie installiert (ich hasse die wirklich), nur mal bei nem Freund der Die umbedingt haben wollte. Und später hat er dann auch rumgemeckert! (Nein du meckerst nicht) :D


    Ging das vorher den alles ohne Probleme? Oder ging das nie?


    Bin bald offline (Feierabend) werd später aber nochmal nach dem Thread hier gucken.


    Gruss


    Subcu[/b]

    "Wenn's Suppe regnen würde, würdest du 'ne Gabel holen, Pinky."

  • naja dieses kernel.exe existiert bei mir gar nicht erst!


    ich würde das am liebsten auch deinstallieren, aber dann müssten wir ja über aol oder sonstiges gehen!


    Außerdem glaub ich fast nicht das es an t-online liegt, da das problem auch beim IE vorliegt!

  • achso, das hab ich ganz vergessen zu erwähnen!


    bei t-online gibt es einen sogenannten "copas" und der sagt mir, wenn ich das öffne und auf den reiter browser, dass die browsereinstellungen nicht bestimmt werden können.


    ich muss, nach angaben meines pcs, meine proxy einstellungen ändern, aber wie?

  • Zitat von Melancholie

    ich würde das am liebsten auch deinstallieren, aber dann müssten wir ja über aol oder sonstiges gehen!


    Nur mal so zur Info Melancholie, (nehm jetzt mal an du hast DSL) Du musst nicht die T-Online Software installieren um mit dem T-DSL ins Internet zu gehen! Es gibt auch die Möglichkeit einer DFÜ Verbindung!


    Gruss


    Subcu

    "Wenn's Suppe regnen würde, würdest du 'ne Gabel holen, Pinky."

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!