Wie feststellen ob DualChannel "aktiv"

  • Hallo zusammen,


    also ich habe mir ein neues System zusammengestellt und -gebaut. Nun gibt es allerdings anscheinend ein Problem mit dem DualChannel-RAM. Doch erst mal eins nach dem anderen. Die Komponenten:


    Abit AV8 (S939)
    Athlon64 3500+
    2x512 MB TwinMos DualChannel; PC3200; CL2,5
    ATI Radeon 9800 AIW
    80GB P-ATA


    ---------------------------------
    Die Vorgeschichte (kann übersprungen werden)
    Wie für S939-Boards üblich, besitzt auch das AV8 4 Dimms um damit entweder 2x2 oder 1x2 DualChannel oder 1x2 SingleChannel aufzunehmen. Nach dem "Zusammenbasteln" des Rechners und dem Konfigurieren des BIOS wollte/musste ich natürlich zuerst ein OS installieren (WinXP Pro). Der PC verhielt sich sofort sehr merkwürdig: Während der Installation konnten teilweise Dateien nicht kopiert werden. Direkt beim ersten Bootvorgang nach der Installation BlueScreen (PAGE_FAULT_IN_NONPAGED_AREA ..... STOP:0x00000050 ..... Ftdisk.sys - Address F77C31C0 base at.....). Und als ich versuchte, das ServicePack aus einer RAR zu entpacken, war die entpackte Datei JEDESMAL fehlerhaft (im rar-file crc ok) und konnte anschließend nicht mehr ausgeführt werden. Das alles lies mich vermuten, dass etwas mit dem Arbeitsspeicher nicht in Ordnung ist. Entweder inkompatibel oder irgendetwas falsch im BIOS konfiguriert oder gar defekt.
    ---------------------------------


    Zumindest wurde der Arbeitsspeicher immer korrekt vom BIOS angezeigt (Sowohl die Kapazität etc. als auch dass es als DualChannel läuft). Durch das oben beschriebene Fehlverhalten entfernte ich zuerst mal einen Riegel um zu sehen, ob vllt. der DualChannel-Betrieb daran schuld ist. Und tatsächlich, als ich Windows dann mit nur einem Riegel (SingleChannel) startete, lief alles problemlos, meine Testergebnise waren ebenfalls negativ (also keine Fehler). So baute ich den zweiten Riegel wieder ein (vorher saßen beide auf Dimm 3+4, jetzt auf Dimm 1+2), und es funktionierte immer noch (als DualChannel). Allerdings ist nun nichts mehr von DualChannel zu sehen bzw. zu lesen. Vorher stand ja immer während dem CMOS-Boot was von DualChannel beim RAM, jetzt steht nur noch die Kapazität. Da ich im BIOS nichts gefunden habe, um DC zu de-/aktivieren frage ich mich jetzt, wie man das feststellen kann, ob meine DualChannel-RAM jetzt im DC-Mode laufen oder im SC. Ich wäre für Hilfe sehr dankbar.


    Gruß,
    Bo

  • Dual Channel aktiviert sich wenn man die entsprechenden Bänke belegt. Gibt keine Einstellungen dazu.


    Versuche mal die Latenzen anzupassen.
    3-3-3-8 versuchen.

    a asneira do homem é intocável

  • Alles klar, danke euch beiden für die Infos. Komischerweise steht jetzt auch plötzlich wieder die Angabe mit DualChannel dran, und Windows sowie Benchmarks laufen ohne Probs. Habe "vorsichtshalber" auch das BIOS mit der neuesten Version geflasht.

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!